Fix py2/3 compat with next()
ClosedPublic

Authored by demon on Oct 24 2017, 4:04 PM.

Details

Reviewers
mmodell
Group Reviewers
Release-Engineering-Team
Commits
rMSCA0a1b88be8728: Fix py2/3 compat with next()
Patch without arc
git checkout -b D839 && curl -L https://phabricator.wikimedia.org/D839?download=true | git apply

Diff Detail

Repository
rMSCA Scap
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
demon created this revision.Oct 24 2017, 4:04 PM
Restricted Application added a reviewer: mmodell. · View Herald TranscriptOct 24 2017, 4:04 PM
Restricted Application added a reviewer: Release-Engineering-Team. · View Herald Transcript
Restricted Application added a project: Release-Engineering-Team. · View Herald Transcript
mmodell accepted this revision.Oct 27 2017, 12:28 PM
This revision is now accepted and ready to land.Oct 27 2017, 12:28 PM
This revision was automatically updated to reflect the committed changes.