Page MenuHomePhabricator
Paste P5113

(An Untitled Masterwork)
ActivePublic

Authored by Paladox on Mar 22 2017, 9:26 PM.
Debug: Failed to load library 'selinux' for feature 'selinux'
Debug: Using settings: adding file resource 'confdir': 'File[/etc/puppet]{:path=>"/etc/puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Failed to load library 'ldap' for feature 'ldap'
Debug: Puppet::Type::User::ProviderLdap: feature ldap is missing
Debug: Puppet::Type::User::ProviderDirectoryservice: file /usr/bin/uuidgen does not exist
Debug: Puppet::Type::User::ProviderUser_role_add: file roleadd does not exist
Debug: Puppet::Type::User::ProviderPw: file pw does not exist
Debug: /User[puppet]: Provider useradd does not support features libuser; not managing attribute forcelocal
Debug: Failed to load library 'ldap' for feature 'ldap'
Debug: Puppet::Type::Group::ProviderLdap: feature ldap is missing
Debug: Puppet::Type::Group::ProviderDirectoryservice: file /usr/bin/dscl does not exist
Debug: Puppet::Type::Group::ProviderPw: file pw does not exist
Debug: /Group[puppet]: Provider groupadd does not support features libuser; not managing attribute forcelocal
Debug: Using settings: adding file resource 'vardir': 'File[/var/lib/puppet]{:path=>"/var/lib/puppet", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'logdir': 'File[/var/log/puppet]{:path=>"/var/log/puppet", :mode=>"750", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'statedir': 'File[/var/lib/puppet/state]{:path=>"/var/lib/puppet/state", :mode=>"1755", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'rundir': 'File[/var/run/puppet]{:path=>"/var/run/puppet", :mode=>"755", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'libdir': 'File[/var/lib/puppet/lib]{:path=>"/var/lib/puppet/lib", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'certdir': 'File[/var/lib/puppet/ssl/certs]{:path=>"/var/lib/puppet/ssl/certs", :mode=>"755", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'ssldir': 'File[/var/lib/puppet/ssl]{:path=>"/var/lib/puppet/ssl", :mode=>"771", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'publickeydir': 'File[/var/lib/puppet/ssl/public_keys]{:path=>"/var/lib/puppet/ssl/public_keys", :mode=>"755", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'requestdir': 'File[/var/lib/puppet/ssl/certificate_requests]{:path=>"/var/lib/puppet/ssl/certificate_requests", :mode=>"755", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'privatekeydir': 'File[/var/lib/puppet/ssl/private_keys]{:path=>"/var/lib/puppet/ssl/private_keys", :mode=>"750", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'privatedir': 'File[/var/lib/puppet/ssl/private]{:path=>"/var/lib/puppet/ssl/private", :mode=>"750", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'hostcert': 'File[/var/lib/puppet/ssl/certs/gerrit-test3.git.eqiad.wmflabs.pem]{:path=>"/var/lib/puppet/ssl/certs/gerrit-test3.git.eqiad.wmflabs.pem", :mode=>"644", :owner=>"puppet", :group=>"puppet", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'hostprivkey': 'File[/var/lib/puppet/ssl/private_keys/gerrit-test3.git.eqiad.wmflabs.pem]{:path=>"/var/lib/puppet/ssl/private_keys/gerrit-test3.git.eqiad.wmflabs.pem", :mode=>"640", :owner=>"puppet", :group=>"puppet", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'hostpubkey': 'File[/var/lib/puppet/ssl/public_keys/gerrit-test3.git.eqiad.wmflabs.pem]{:path=>"/var/lib/puppet/ssl/public_keys/gerrit-test3.git.eqiad.wmflabs.pem", :mode=>"644", :owner=>"puppet", :group=>"puppet", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'localcacert': 'File[/var/lib/puppet/ssl/certs/ca.pem]{:path=>"/var/lib/puppet/ssl/certs/ca.pem", :mode=>"644", :owner=>"puppet", :group=>"puppet", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'hostcrl': 'File[/var/lib/puppet/ssl/crl.pem]{:path=>"/var/lib/puppet/ssl/crl.pem", :mode=>"644", :owner=>"puppet", :group=>"puppet", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'statefile': 'File[/var/lib/puppet/state/state.yaml]{:path=>"/var/lib/puppet/state/state.yaml", :mode=>"660", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'clientyamldir': 'File[/var/lib/puppet/client_yaml]{:path=>"/var/lib/puppet/client_yaml", :mode=>"750", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'client_datadir': 'File[/var/lib/puppet/client_data]{:path=>"/var/lib/puppet/client_data", :mode=>"750", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'classfile': 'File[/var/lib/puppet/state/classes.txt]{:path=>"/var/lib/puppet/state/classes.txt", :mode=>"640", :owner=>"root", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'resourcefile': 'File[/var/lib/puppet/state/resources.txt]{:path=>"/var/lib/puppet/state/resources.txt", :mode=>"640", :owner=>"root", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'clientbucketdir': 'File[/var/lib/puppet/clientbucket]{:path=>"/var/lib/puppet/clientbucket", :mode=>"750", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'lastrunfile': 'File[/var/lib/puppet/state/last_run_summary.yaml]{:path=>"/var/lib/puppet/state/last_run_summary.yaml", :mode=>"644", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'lastrunreport': 'File[/var/lib/puppet/state/last_run_report.yaml]{:path=>"/var/lib/puppet/state/last_run_report.yaml", :mode=>"640", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'graphdir': 'File[/var/lib/puppet/state/graphs]{:path=>"/var/lib/puppet/state/graphs", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'pluginfactdest': 'File[/var/lib/puppet/facts.d]{:path=>"/var/lib/puppet/facts.d", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: /File[/var/lib/puppet/state]: Autorequiring File[/var/lib/puppet]
Debug: /File[/var/lib/puppet/lib]: Autorequiring File[/var/lib/puppet]
Debug: /File[/var/lib/puppet/ssl/certs]: Autorequiring File[/var/lib/puppet/ssl]
Debug: /File[/var/lib/puppet/ssl]: Autorequiring File[/var/lib/puppet]
Debug: /File[/var/lib/puppet/ssl/public_keys]: Autorequiring File[/var/lib/puppet/ssl]
Debug: /File[/var/lib/puppet/ssl/certificate_requests]: Autorequiring File[/var/lib/puppet/ssl]
Debug: /File[/var/lib/puppet/ssl/private_keys]: Autorequiring File[/var/lib/puppet/ssl]
Debug: /File[/var/lib/puppet/ssl/private]: Autorequiring File[/var/lib/puppet/ssl]
Debug: /File[/var/lib/puppet/ssl/certs/gerrit-test3.git.eqiad.wmflabs.pem]: Autorequiring File[/var/lib/puppet/ssl/certs]
Debug: /File[/var/lib/puppet/ssl/private_keys/gerrit-test3.git.eqiad.wmflabs.pem]: Autorequiring File[/var/lib/puppet/ssl/private_keys]
Debug: /File[/var/lib/puppet/ssl/public_keys/gerrit-test3.git.eqiad.wmflabs.pem]: Autorequiring File[/var/lib/puppet/ssl/public_keys]
Debug: /File[/var/lib/puppet/ssl/certs/ca.pem]: Autorequiring File[/var/lib/puppet/ssl/certs]
Debug: /File[/var/lib/puppet/ssl/crl.pem]: Autorequiring File[/var/lib/puppet/ssl]
Debug: /File[/var/lib/puppet/state/state.yaml]: Autorequiring File[/var/lib/puppet/state]
Debug: /File[/var/lib/puppet/client_yaml]: Autorequiring File[/var/lib/puppet]
Debug: /File[/var/lib/puppet/client_data]: Autorequiring File[/var/lib/puppet]
Debug: /File[/var/lib/puppet/state/classes.txt]: Autorequiring File[/var/lib/puppet/state]
Debug: /File[/var/lib/puppet/state/resources.txt]: Autorequiring File[/var/lib/puppet/state]
Debug: /File[/var/lib/puppet/clientbucket]: Autorequiring File[/var/lib/puppet]
Debug: /File[/var/lib/puppet/state/last_run_summary.yaml]: Autorequiring File[/var/lib/puppet/state]
Debug: /File[/var/lib/puppet/state/last_run_report.yaml]: Autorequiring File[/var/lib/puppet/state]
Debug: /File[/var/lib/puppet/state/graphs]: Autorequiring File[/var/lib/puppet/state]
Debug: /File[/var/lib/puppet/facts.d]: Autorequiring File[/var/lib/puppet]
Debug: Finishing transaction 18622180
Debug: Runtime environment: puppet_version=3.7.2, ruby_version=2.1.5, run_mode=agent, default_encoding=UTF-8
Debug: Using settings: adding file resource 'confdir': 'File[/etc/puppet]{:path=>"/etc/puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'vardir': 'File[/var/lib/puppet]{:path=>"/var/lib/puppet", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'logdir': 'File[/var/log/puppet]{:path=>"/var/log/puppet", :mode=>"750", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'statedir': 'File[/var/lib/puppet/state]{:path=>"/var/lib/puppet/state", :mode=>"1755", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'rundir': 'File[/var/run/puppet]{:path=>"/var/run/puppet", :mode=>"755", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'libdir': 'File[/var/lib/puppet/lib]{:path=>"/var/lib/puppet/lib", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'certdir': 'File[/var/lib/puppet/ssl/certs]{:path=>"/var/lib/puppet/ssl/certs", :mode=>"755", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'ssldir': 'File[/var/lib/puppet/ssl]{:path=>"/var/lib/puppet/ssl", :mode=>"771", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'publickeydir': 'File[/var/lib/puppet/ssl/public_keys]{:path=>"/var/lib/puppet/ssl/public_keys", :mode=>"755", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'requestdir': 'File[/var/lib/puppet/ssl/certificate_requests]{:path=>"/var/lib/puppet/ssl/certificate_requests", :mode=>"755", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'privatekeydir': 'File[/var/lib/puppet/ssl/private_keys]{:path=>"/var/lib/puppet/ssl/private_keys", :mode=>"750", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'privatedir': 'File[/var/lib/puppet/ssl/private]{:path=>"/var/lib/puppet/ssl/private", :mode=>"750", :owner=>"puppet", :group=>"puppet", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'hostcert': 'File[/var/lib/puppet/ssl/certs/gerrit-test3.git.eqiad.wmflabs.pem]{:path=>"/var/lib/puppet/ssl/certs/gerrit-test3.git.eqiad.wmflabs.pem", :mode=>"644", :owner=>"puppet", :group=>"puppet", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'hostprivkey': 'File[/var/lib/puppet/ssl/private_keys/gerrit-test3.git.eqiad.wmflabs.pem]{:path=>"/var/lib/puppet/ssl/private_keys/gerrit-test3.git.eqiad.wmflabs.pem", :mode=>"640", :owner=>"puppet", :group=>"puppet", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'hostpubkey': 'File[/var/lib/puppet/ssl/public_keys/gerrit-test3.git.eqiad.wmflabs.pem]{:path=>"/var/lib/puppet/ssl/public_keys/gerrit-test3.git.eqiad.wmflabs.pem", :mode=>"644", :owner=>"puppet", :group=>"puppet", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'localcacert': 'File[/var/lib/puppet/ssl/certs/ca.pem]{:path=>"/var/lib/puppet/ssl/certs/ca.pem", :mode=>"644", :owner=>"puppet", :group=>"puppet", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'hostcrl': 'File[/var/lib/puppet/ssl/crl.pem]{:path=>"/var/lib/puppet/ssl/crl.pem", :mode=>"644", :owner=>"puppet", :group=>"puppet", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'pluginfactdest': 'File[/var/lib/puppet/facts.d]{:path=>"/var/lib/puppet/facts.d", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: /File[/var/lib/puppet/state]: Autorequiring File[/var/lib/puppet]
Debug: /File[/var/lib/puppet/lib]: Autorequiring File[/var/lib/puppet]
Debug: /File[/var/lib/puppet/ssl/certs]: Autorequiring File[/var/lib/puppet/ssl]
Debug: /File[/var/lib/puppet/ssl]: Autorequiring File[/var/lib/puppet]
Debug: /File[/var/lib/puppet/ssl/public_keys]: Autorequiring File[/var/lib/puppet/ssl]
Debug: /File[/var/lib/puppet/ssl/certificate_requests]: Autorequiring File[/var/lib/puppet/ssl]
Debug: /File[/var/lib/puppet/ssl/private_keys]: Autorequiring File[/var/lib/puppet/ssl]
Debug: /File[/var/lib/puppet/ssl/private]: Autorequiring File[/var/lib/puppet/ssl]
Debug: /File[/var/lib/puppet/ssl/certs/gerrit-test3.git.eqiad.wmflabs.pem]: Autorequiring File[/var/lib/puppet/ssl/certs]
Debug: /File[/var/lib/puppet/ssl/private_keys/gerrit-test3.git.eqiad.wmflabs.pem]: Autorequiring File[/var/lib/puppet/ssl/private_keys]
Debug: /File[/var/lib/puppet/ssl/public_keys/gerrit-test3.git.eqiad.wmflabs.pem]: Autorequiring File[/var/lib/puppet/ssl/public_keys]
Debug: /File[/var/lib/puppet/ssl/certs/ca.pem]: Autorequiring File[/var/lib/puppet/ssl/certs]
Debug: /File[/var/lib/puppet/ssl/crl.pem]: Autorequiring File[/var/lib/puppet/ssl]
Debug: /File[/var/lib/puppet/facts.d]: Autorequiring File[/var/lib/puppet]
Debug: Finishing transaction 17944960
Debug: Using cached certificate for ca
Debug: Using cached certificate for gerrit-test3.git.eqiad.wmflabs
Debug: Using settings: adding file resource 'statefile': 'File[/var/lib/puppet/state/state.yaml]{:path=>"/var/lib/puppet/state/state.yaml", :mode=>"660", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'clientyamldir': 'File[/var/lib/puppet/client_yaml]{:path=>"/var/lib/puppet/client_yaml", :mode=>"750", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'client_datadir': 'File[/var/lib/puppet/client_data]{:path=>"/var/lib/puppet/client_data", :mode=>"750", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'classfile': 'File[/var/lib/puppet/state/classes.txt]{:path=>"/var/lib/puppet/state/classes.txt", :mode=>"640", :owner=>"root", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'resourcefile': 'File[/var/lib/puppet/state/resources.txt]{:path=>"/var/lib/puppet/state/resources.txt", :mode=>"640", :owner=>"root", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'clientbucketdir': 'File[/var/lib/puppet/clientbucket]{:path=>"/var/lib/puppet/clientbucket", :mode=>"750", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'lastrunfile': 'File[/var/lib/puppet/state/last_run_summary.yaml]{:path=>"/var/lib/puppet/state/last_run_summary.yaml", :mode=>"644", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'lastrunreport': 'File[/var/lib/puppet/state/last_run_report.yaml]{:path=>"/var/lib/puppet/state/last_run_report.yaml", :mode=>"640", :ensure=>:file, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Using settings: adding file resource 'graphdir': 'File[/var/lib/puppet/state/graphs]{:path=>"/var/lib/puppet/state/graphs", :ensure=>:directory, :loglevel=>:debug, :links=>:follow, :backup=>false}'
Debug: Finishing transaction 19644300
Debug: Loaded state in 0.26 seconds
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: node supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached certificate for ca
Debug: Using cached certificate for gerrit-test3.git.eqiad.wmflabs
Debug: Creating new connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Using cached certificate_revocation_list for ca
Debug: Starting connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Info: Retrieving pluginfacts
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Finishing transaction 28193260
Info: Retrieving plugin
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Finishing transaction 26556640
Debug: Loading external facts from /var/lib/puppet/facts.d
Info: Loading facts
Debug: Loading facts from /var/lib/puppet/lib/facter/initsystem.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/ganeti.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/puppet_config_dir.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/package_provider.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/service_provider.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/lvm_support.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/raid.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/facter_dot_d.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/physicalcorecount.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/apt.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/root_home.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/puppet_settings.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/pe_version.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/interface_primary.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/lldp.rb
Debug: Loading facts from /var/lib/puppet/lib/facter/labsprojectfrommetadata.rb
Debug: Puppet::Type::Package::ProviderDocker: file /usr/bin/docker does not exist
Debug: Puppet::Type::Package::ProviderScap3: file /usr/bin/scap does not exist
Debug: Puppet::Type::Package::ProviderHpux: file /usr/sbin/swinstall does not exist
Debug: Puppet::Type::Package::ProviderRpm: file rpm does not exist
Debug: Puppet::Type::Package::ProviderUp2date: file /usr/sbin/up2date-nox does not exist
Debug: Puppet::Type::Package::ProviderAix: file /usr/bin/lslpp does not exist
Debug: Puppet::Type::Package::ProviderNim: file /usr/sbin/nimclient does not exist
Debug: Puppet::Type::Package::ProviderOpenbsd: file pkg_info does not exist
Debug: Puppet::Type::Package::ProviderFreebsd: file /usr/sbin/pkg_info does not exist
Debug: Puppet::Type::Package::ProviderPortage: file /usr/bin/emerge does not exist
Debug: Puppet::Type::Package::ProviderSun: file /usr/bin/pkginfo does not exist
Debug: Puppet::Type::Package::ProviderPkg: file /usr/bin/pkg does not exist
Debug: Puppet::Type::Package::ProviderYum: file yum does not exist
Debug: Puppet::Type::Package::ProviderZypper: file /usr/bin/zypper does not exist
Debug: Puppet::Type::Package::ProviderSunfreeware: file pkg-get does not exist
Debug: Puppet::Type::Package::ProviderPorts: file /usr/local/sbin/portupgrade does not exist
Debug: Puppet::Type::Package::ProviderRug: file /usr/bin/rug does not exist
Debug: Puppet::Type::Package::ProviderPkgin: file pkgin does not exist
Debug: Puppet::Type::Package::ProviderPortupgrade: file /usr/local/sbin/portupgrade does not exist
Debug: Puppet::Type::Package::ProviderOpkg: file opkg does not exist
Debug: Puppet::Type::Package::ProviderAptrpm: file rpm does not exist
Debug: Puppet::Type::Package::ProviderUrpmi: file urpmi does not exist
Debug: Puppet::Type::Package::ProviderFink: file /sw/bin/fink does not exist
Debug: Puppet::Type::Package::ProviderPacman: file /usr/bin/pacman does not exist
Debug: /Package[dummy]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: Puppet::Type::Service::ProviderGentoo: file /sbin/rc-update does not exist
Debug: Puppet::Type::Service::ProviderUpstart: 0 confines (of 2) were true
Debug: Puppet::Type::Service::ProviderLaunchd: file /bin/launchctl does not exist
Debug: Puppet::Type::Service::ProviderOpenrc: file /bin/rc-status does not exist
Debug: Puppet::Type::Service::ProviderDaemontools: file /usr/bin/svc does not exist
Debug: Puppet::Type::Service::ProviderRedhat: file /sbin/chkconfig does not exist
Debug: Puppet::Type::Service::ProviderRunit: file /usr/bin/sv does not exist
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: catalog supports formats: pson b64_zlib_yaml yaml dot raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Info: Caching catalog for gerrit-test3.git.eqiad.wmflabs
Debug: /Package[openssl]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[ssl-cert]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[ca-certificates]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[python-apt]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[puppet]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[facter]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[virt-what]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[rsyslog]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[acct]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[ack-grep]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[apt-transport-https]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[atop]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[debian-goodies]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[dstat]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[ethtool]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[gdisk]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[gdb]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[git]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[htop]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[httpry]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[iperf]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[jq]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[lldpd]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[lshw]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[molly-guard]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[moreutils]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[ncdu]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[ngrep]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[quickstack]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[pv]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[screen]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[strace]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[sysstat]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[tcpdump]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[tmux]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[tree]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[tshark]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[vim]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[wipe]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[xfsprogs]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[zsh]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[tzdata]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[apport]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[apt-listchanges]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[command-not-found]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[command-not-found-data]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[ecryptfs-utils]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[mlocate]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[os-prober]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[python3-apport]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[wpasupplicant]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[openssh-client]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[openssh-server]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[salt-minion]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[python-redis]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[git-fat]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[nagios-nrpe-server]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[nagios-plugins]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[nagios-plugins-basic]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[nagios-plugins-standard]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[debdeploy-minion]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[lockfile-progs]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[python-statsd]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[diamond]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[prometheus-node-exporter]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Group[prometheus-node-exporter]: Provider groupadd does not support features libuser; not managing attribute forcelocal
Debug: /Package[ganglia-monitor]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[exim4-config]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[exim4-daemon-light]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[unattended-upgrades]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[update-manager-core]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[sudo-ldap]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[ldap-utils]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[libpam-ldapd]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[libnss-ldapd]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[nss-updatedb]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[libnss-db]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[nscd]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[nslcd]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[libnss-ldap]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[python-ldap]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[python-pycurl]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /User[ssh-key-ldap-lookup]: Provider useradd does not support features libuser; not managing attribute forcelocal
Debug: /Package[puppet-lint]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[initramfs-tools]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[ntp]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[python-yaml]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[ferm]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[libnet-dns-perl]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[conntrack]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[openjdk-8-jdk]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[gerrit]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[libmysql-java]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[bacula-fd]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Group[acme]: Provider groupadd does not support features libuser; not managing attribute forcelocal
Debug: /User[acme]: Provider useradd does not support features libuser; not managing attribute forcelocal
Debug: /Package[links]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: /Package[apache2]: Provider apt does not support features virtual_packages; not managing attribute allow_virtual
Debug: Creating default schedules
Debug: Executing '/etc/puppet/etckeeper-commit-pre'
Debug: Loaded state in 0.14 seconds
Debug: /Stage[main]/Main/Node[default]/require: requires Class[Role::Labs::Instance]
Debug: /Stage[main]/Role::Labs::Instance/require: requires Class[Role::Labs::Nfsclient]
Debug: /Stage[main]/Profile::Base/require: requires Class[Profile::Base::Certificates]
Debug: /Stage[main]/Sslcert/Exec[update-ca-certificates]/require: requires Package[ca-certificates]
Debug: /Stage[main]/Sslcert/File[/etc/ssl/localcerts]/require: requires Package[ssl-cert]
Debug: /Stage[main]/Sslcert/File[/etc/ssl/private]/require: requires Package[ssl-cert]
Debug: /Stage[main]/Apt/File[/usr/local/bin/apt2xml]/require: requires Package[python-apt]
Debug: /Stage[main]/Apt/File[/etc/apt/apt.conf]/notify: subscribes to Exec[apt-get update]
Debug: /Stage[main]/Base::Puppet/File[/etc/puppet/puppet.conf]/notify: subscribes to Exec[compile puppet.conf]
Debug: /Stage[main]/Base::Puppet/Exec[delete master certs]/subscribe: subscribes to File[/etc/puppet/puppet.conf.d/10-main.conf]
Debug: /Stage[main]/Base::Puppet/File[/etc/cron.d/puppet]/require: requires File[/usr/local/sbin/puppet-run]
Debug: /Stage[main]/Grub::Defaults/Augeas[grub2]/notify: subscribes to Exec[update-grub]
Debug: /Stage[main]/Base::Resolving/File[/etc/dhcp/dhclient-enter-hooks.d/nodnsupdate]/require: requires File[/etc/dhcp/dhclient-enter-hooks.d]
Debug: /Stage[main]/Rsyslog/File[/etc/rsyslog.d]/require: requires Package[rsyslog]
Debug: /Stage[main]/Rsyslog/File[/etc/rsyslog.d]/notify: subscribes to Service[rsyslog]
Debug: /Stage[main]/Rsyslog/Service[rsyslog]/require: requires Package[rsyslog]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Acct]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Ack_grep]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Apt_transport_https]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Atop]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Debian_goodies]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Dstat]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Ethtool]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Gdisk]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Gdb]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Git]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Htop]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Httpry]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Iperf]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Jq]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Lldpd]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Lshw]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Molly_guard]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Moreutils]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Ncdu]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Ngrep]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Quickstack]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Pv]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Screen]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Strace]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Sysstat]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Tcpdump]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Tmux]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Tree]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Tshark]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Vim]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Wipe]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Xfsprogs]
Debug: /Stage[main]/Base::Standard_packages/require: requires Class[Packages::Zsh]
Debug: /Stage[main]/Base::Environment/Sysctl::Parameters[core_dumps]/require: requires File[/var/tmp/core]
Debug: /Stage[main]/Base::Phaste/File[/usr/local/bin/phaste]/require: requires File[/etc/phaste.conf]
Debug: /Stage[main]/Ssh::Server/Service[ssh]/subscribe: subscribes to File[/etc/ssh/sshd_config]
Debug: /Stage[main]/Ssh::Server/File[/etc/ssh/sshd_config]/require: requires Package[openssh-server]
Debug: /Stage[main]/Salt::Minion/Package[salt-minion]/require: requires File[/etc/salt/minion]
Debug: /Stage[main]/Salt::Minion/Service[salt-minion]/require: requires Package[salt-minion]
Debug: /Stage[main]/Salt::Minion/Service[salt-minion]/before: requires Salt::Grain[trebuchet_master]
Debug: /Stage[main]/Salt::Minion/File[/etc/init/salt-minion.override]/notify: subscribes to Service[salt-minion]
Debug: /Stage[main]/Salt::Minion/File[/etc/salt/minion]/require: requires File[/etc/salt]
Debug: /Stage[main]/Salt::Minion/File[/etc/salt/minion]/notify: subscribes to Service[salt-minion]
Debug: /Stage[main]/Salt::Minion/File[/usr/local/sbin/grain-ensure]/require: requires Package[salt-minion]
Debug: /Stage[main]/Redis::Client::Python/require: requires Class[Packages::Python_redis]
Debug: /Stage[main]/Trebuchet/Salt::Grain[trebuchet_master]/before: requires Class[Trebuchet::Packages]
Debug: /Stage[main]/Nrpe/File[/etc/nagios/nrpe_local.cfg]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Nrpe/File[/etc/nagios/nrpe_local.cfg]/notify: subscribes to Service[nagios-nrpe-server]
Debug: /Stage[main]/Nrpe/File[/usr/local/lib/nagios/plugins/]/require: requires File[/usr/local/lib/nagios/]
Debug: /Stage[main]/Nrpe/Service[nagios-nrpe-server]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Raid/Sudo::User[nagios_raid]/require: requires Class[Sudo]
Debug: /Stage[main]/Base::Monitoring::Host/Sudo::User[nagios_puppetrun]/require: requires Class[Sudo]
Debug: /Stage[main]/Standard::Ntp/require: requires Class[Packages::Lockfile_progs]
Debug: /Stage[main]/Standard::Ntp::Client/require: requires Class[Standard::Ntp]
Debug: /Stage[main]/Diamond/require: requires Class[Packages::Python_statsd]
Debug: /Stage[main]/Diamond/File[/etc/diamond/collectors]/require: requires Package[diamond]
Debug: /Stage[main]/Diamond/File[/etc/diamond/handlers]/require: requires Package[diamond]
Debug: /Stage[main]/Diamond/File[/etc/diamond/diamond.conf]/require: requires File[/etc/diamond/collectors]
Debug: /Stage[main]/Diamond/File[/etc/diamond/diamond.conf]/require: requires File[/etc/diamond/handlers]
Debug: /Stage[main]/Diamond/Service[diamond]/require: requires Package[diamond]
Debug: /Stage[main]/Diamond/Service[diamond]/subscribe: subscribes to File[/etc/diamond/diamond.conf]
Debug: /Stage[main]/Diamond/Service[diamond]/subscribe: subscribes to File[/etc/diamond/handlers/GraphiteHandler.conf]
Debug: /Stage[main]/Prometheus::Node_exporter/require: requires Class[Packages::Prometheus_node_exporter]
Debug: /Stage[main]/Prometheus::Node_exporter/File[/var/lib/prometheus/node.d]/require: requires Package[prometheus-node-exporter]
Debug: /Stage[main]/Prometheus::Node_exporter/File[/var/lib/prometheus/node.d]/require: requires Group[prometheus-node-exporter]
Debug: /Stage[main]/Prometheus::Node_exporter/File[/etc/default/prometheus-node-exporter]/notify: subscribes to Service[prometheus-node-exporter]
Debug: /Stage[main]/Prometheus::Node_exporter/Base::Service_unit[prometheus-node-exporter]/require: requires Package[prometheus-node-exporter]
Debug: /Stage[main]/Exim4/Service[exim4]/require: requires Package[exim4-daemon-light]
Debug: /Stage[main]/Exim4/File[/etc/exim4/update-exim4.conf.conf]/require: requires Package[exim4-config]
Debug: /Stage[main]/Exim4/File[/etc/default/exim4]/require: requires Package[exim4-config]
Debug: /Stage[main]/Exim4/File[/etc/exim4/aliases]/require: requires Package[exim4-config]
Debug: /Stage[main]/Exim4/File[/etc/exim4/dkim]/require: requires Package[exim4-config]
Debug: /Stage[main]/Exim4/File[/etc/exim4/system_filter]/require: requires Package[exim4-config]
Debug: /Stage[main]/Exim4/File[/etc/exim4/exim4.conf]/require: requires Package[exim4-config]
Debug: /Stage[main]/Exim4/File[/etc/exim4/exim4.conf]/notify: subscribes to Service[exim4]
Debug: /Stage[main]/Profile::Base::Labs/File[/usr/local/sbin/notify_maintainers.py]/before: requires File[/usr/local/sbin/puppet_alert.py]
Debug: /Stage[main]/Sudo/Package[sudo-ldap]/require: requires Exec[install sudo-ldap]
Debug: /Stage[main]/Sudo/File[/etc/sudoers]/require: requires Package[sudo-ldap]
Debug: /Stage[main]/Role::Labs::Instance/Sudo::Group[ops]/require: requires Class[Sudo]
Debug: /Stage[main]/Ldap::Role::Client::Labs/before: requires File[/etc/puppet/puppet.conf]
Debug: /Stage[main]/Ldap::Client::Nss/require: requires Class[Packages::Libnss_ldapd]
Debug: /Stage[main]/Ldap::Client::Nss/require: requires Class[Packages::Nss_updatedb]
Debug: /Stage[main]/Ldap::Client::Nss/require: requires Class[Packages::Libnss_db]
Debug: /Stage[main]/Ldap::Client::Nss/require: requires Class[Packages::Nscd]
Debug: /Stage[main]/Ldap::Client::Nss/require: requires Class[Packages::Nslcd]
Debug: /Stage[main]/Ldap::Client::Nss/File[/etc/nscd.conf]/require: requires Package[nscd]
Debug: /Stage[main]/Ldap::Client::Nss/File[/etc/nscd.conf]/notify: subscribes to Service[nscd]
Debug: /Stage[main]/Ldap::Client::Nss/File[/etc/nsswitch.conf]/notify: subscribes to Service[nscd]
Debug: /Stage[main]/Ldap::Client::Nss/File[/etc/nsswitch.conf]/notify: subscribes to Service[nslcd]
Debug: /Stage[main]/Ldap::Client::Nss/File[/etc/ldap.conf]/require: requires File[/etc/nslcd.conf]
Debug: /Stage[main]/Ldap::Client::Nss/File[/etc/ldap.conf]/require: requires File[/etc/nscd.conf]
Debug: /Stage[main]/Ldap::Client::Nss/File[/etc/ldap.conf]/notify: subscribes to Service[nscd]
Debug: /Stage[main]/Ldap::Client::Nss/File[/etc/ldap.conf]/notify: subscribes to Service[nslcd]
Debug: /Stage[main]/Ldap::Client::Nss/File[/etc/nslcd.conf]/require: requires Package[nslcd]
Debug: /Stage[main]/Ldap::Client::Nss/File[/etc/nslcd.conf]/notify: subscribes to Service[nscd]
Debug: /Stage[main]/Ldap::Client::Nss/File[/etc/nslcd.conf]/notify: subscribes to Service[nslcd]
Debug: /Stage[main]/Ldap::Client::Nss/Service[nscd]/require: requires Package[nscd]
Debug: /Stage[main]/Ldap::Client::Nss/Service[nscd]/subscribe: subscribes to File[/etc/ldap/ldap.conf]
Debug: /Stage[main]/Ldap::Client::Nss/Service[nslcd]/require: requires Package[nslcd]
Debug: /Stage[main]/Ldap::Client::Nss/Service[nslcd]/subscribe: subscribes to File[/etc/ldap/ldap.conf]
Debug: /Stage[main]/Ldap::Client::Sudo/require: requires Class[Sudo]
Debug: /Stage[main]/Ldap::Client::Utils/require: requires Class[Packages::Python_ldap]
Debug: /Stage[main]/Ldap::Client::Utils/require: requires Class[Packages::Python_pycurl]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector::Minimalpuppetagent[minimal-puppet-agent]/require: requires Class[Packages::Python_yaml]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[wmf_ca_2014_2017]/File[/usr/local/share/ca-certificates/wmf_ca_2014_2017.crt]/require: requires Package[ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[wmf_ca_2014_2017]/File[/usr/local/share/ca-certificates/wmf_ca_2014_2017.crt]/notify: subscribes to Exec[update-ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[RapidSSL_CA]/File[/usr/local/share/ca-certificates/RapidSSL_CA.crt]/require: requires Package[ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[RapidSSL_CA]/File[/usr/local/share/ca-certificates/RapidSSL_CA.crt]/notify: subscribes to Exec[update-ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[RapidSSL_CA]/File[/etc/ssl/certs/RapidSSL_CA.pem]/before: requires File[/usr/local/share/ca-certificates/RapidSSL_CA.crt]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[RapidSSL_SHA256_CA_-_G3]/File[/usr/local/share/ca-certificates/RapidSSL_SHA256_CA_-_G3.crt]/require: requires Package[ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[RapidSSL_SHA256_CA_-_G3]/File[/usr/local/share/ca-certificates/RapidSSL_SHA256_CA_-_G3.crt]/notify: subscribes to Exec[update-ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[DigiCert_High_Assurance_CA-3]/File[/usr/local/share/ca-certificates/DigiCert_High_Assurance_CA-3.crt]/require: requires Package[ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[DigiCert_High_Assurance_CA-3]/File[/usr/local/share/ca-certificates/DigiCert_High_Assurance_CA-3.crt]/notify: subscribes to Exec[update-ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[DigiCert_SHA2_High_Assurance_Server_CA]/File[/usr/local/share/ca-certificates/DigiCert_SHA2_High_Assurance_Server_CA.crt]/require: requires Package[ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[DigiCert_SHA2_High_Assurance_Server_CA]/File[/usr/local/share/ca-certificates/DigiCert_SHA2_High_Assurance_Server_CA.crt]/notify: subscribes to Exec[update-ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[GlobalSign_Organization_Validation_CA_-_SHA256_-_G2]/File[/usr/local/share/ca-certificates/GlobalSign_Organization_Validation_CA_-_SHA256_-_G2.crt]/require: requires Package[ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[GlobalSign_Organization_Validation_CA_-_SHA256_-_G2]/File[/usr/local/share/ca-certificates/GlobalSign_Organization_Validation_CA_-_SHA256_-_G2.crt]/notify: subscribes to Exec[update-ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[Puppet_Internal_CA]/File[/usr/local/share/ca-certificates/Puppet_Internal_CA.crt]/require: requires Package[ca-certificates]
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[Puppet_Internal_CA]/File[/usr/local/share/ca-certificates/Puppet_Internal_CA.crt]/notify: subscribes to Exec[update-ca-certificates]
Debug: /Stage[main]/Apt/Apt::Pin[wikimedia]/File[/etc/apt/preferences.d/wikimedia.pref]/notify: subscribes to Exec[apt-get update]
Debug: /Stage[main]/Apt/Apt::Repository[wikimedia]/File[/etc/apt/sources.list.d/wikimedia.list]/notify: subscribes to Exec[apt-get update]
Debug: /Stage[main]/Apt/Apt::Repository[wikimedia]/Exec[apt-wikimedia-sources]/before: requires File[/etc/apt/sources.list.d/wikimedia.list]
Debug: /Stage[main]/Apt/Apt::Repository[debian-backports]/File[/etc/apt/sources.list.d/debian-backports.list]/notify: subscribes to Exec[apt-get update]
Debug: /Stage[main]/Apt/Apt::Repository[debian-backports]/Exec[apt-debian-backports-sources]/before: requires File[/etc/apt/sources.list.d/debian-backports.list]
Debug: /Stage[main]/Apt/Apt::Repository[wikimedia-experimental]/File[/etc/apt/sources.list.d/wikimedia-experimental.list]/notify: subscribes to Exec[apt-get update]
Debug: /Stage[main]/Apt/Apt::Conf[no-recommends]/File[/etc/apt/apt.conf.d/90no-recommends]/notify: subscribes to Exec[apt-get update]
Debug: /Stage[main]/Base::Puppet/Base::Puppet::Config[main]/File[/etc/puppet/puppet.conf.d/10-main.conf]/notify: subscribes to Exec[compile puppet.conf]
Debug: /Stage[main]/Initramfs/Exec[update-initramfs]/require: requires Package[initramfs-tools]
Debug: /Stage[main]/Base::Initramfs/Initramfs::Script[mdadm-sleep]/File[/etc/initramfs-tools/scripts/init-premount/mdadm-sleep]/notify: subscribes to Exec[update-initramfs]
Debug: /Stage[main]/Raid/Sudo::User[nagios_raid]/Exec[sudo_user_nagios_raid_linting]/subscribe: subscribes to File[/etc/sudoers.d/nagios_raid]
Debug: /Stage[main]/Base::Monitoring::Host/Sudo::User[nagios_puppetrun]/Exec[sudo_user_nagios_puppetrun_linting]/subscribe: subscribes to File[/etc/sudoers.d/nagios_puppetrun]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[root_disk_space]/Nrpe::Check[check_root_disk_space]/before: requires Monitoring::Service[root_disk_space]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[disk_space]/Nrpe::Check[check_disk_space]/before: requires Monitoring::Service[disk_space]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[dpkg]/Nrpe::Check[check_dpkg]/before: requires Monitoring::Service[dpkg]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[puppet_checkpuppetrun]/Nrpe::Check[check_puppet_checkpuppetrun]/before: requires Monitoring::Service[puppet_checkpuppetrun]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[check_eth]/Nrpe::Check[check_check_eth]/before: requires Monitoring::Service[check_eth]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[check_dhclient]/Nrpe::Check[check_check_dhclient]/before: requires Monitoring::Service[check_dhclient]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[check_salt_minion]/Nrpe::Check[check_check_salt_minion]/before: requires Monitoring::Service[check_salt_minion]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[check_systemd_state]/Nrpe::Check[check_check_systemd_state]/before: requires Monitoring::Service[check_systemd_state]
Debug: /Stage[main]/Standard::Ntp::Client/Ntp::Daemon[client]/Service[ntp]/require: requires File[ntp.conf]
Debug: /Stage[main]/Standard::Ntp::Client/Ntp::Daemon[client]/Service[ntp]/require: requires Package[ntp]
Debug: /Stage[main]/Standard::Ntp::Client/Ntp::Daemon[client]/Service[ntp]/subscribe: subscribes to File[ntp.conf]
Debug: /Stage[main]/Diamond/Diamond::Collector[CPU]/File[/etc/diamond/collectors/CPUCollector.conf]/require: requires File[/etc/diamond/collectors]
Debug: /Stage[main]/Diamond/Diamond::Collector[CPU]/File[/etc/diamond/collectors/CPUCollector.conf]/notify: subscribes to Service[diamond]
Debug: /Stage[main]/Diamond/Diamond::Collector[Network]/File[/etc/diamond/collectors/NetworkCollector.conf]/require: requires File[/etc/diamond/collectors]
Debug: /Stage[main]/Diamond/Diamond::Collector[Network]/File[/etc/diamond/collectors/NetworkCollector.conf]/notify: subscribes to Service[diamond]
Debug: /Stage[main]/Diamond/Diamond::Collector[TCP]/File[/etc/diamond/collectors/TCPCollector.conf]/require: requires File[/etc/diamond/collectors]
Debug: /Stage[main]/Diamond/Diamond::Collector[TCP]/File[/etc/diamond/collectors/TCPCollector.conf]/notify: subscribes to Service[diamond]
Debug: /Stage[main]/Diamond/Diamond::Collector[DiskUsage]/File[/etc/diamond/collectors/DiskUsageCollector.conf]/require: requires File[/etc/diamond/collectors]
Debug: /Stage[main]/Diamond/Diamond::Collector[DiskUsage]/File[/etc/diamond/collectors/DiskUsageCollector.conf]/notify: subscribes to Service[diamond]
Debug: /Stage[main]/Prometheus::Node_exporter/Base::Service_unit[prometheus-node-exporter]/File[/etc/systemd/system/prometheus-node-exporter.service.d]/before: requires File[/etc/systemd/system/prometheus-node-exporter.service.d/puppet-override.conf]
Debug: /Stage[main]/Prometheus::Node_exporter/Base::Service_unit[prometheus-node-exporter]/File[/etc/systemd/system/prometheus-node-exporter.service.d/puppet-override.conf]/notify: subscribes to Service[prometheus-node-exporter]
Debug: /Stage[main]/Prometheus::Node_exporter/Base::Service_unit[prometheus-node-exporter]/Exec[systemd reload for prometheus-node-exporter]/subscribe: subscribes to File[/etc/systemd/system/prometheus-node-exporter.service.d/puppet-override.conf]
Debug: /Stage[main]/Prometheus::Node_exporter/Base::Service_unit[prometheus-node-exporter]/Exec[systemd reload for prometheus-node-exporter]/before: requires Service[prometheus-node-exporter]
Debug: /Stage[main]/Role::Prometheus::Node_exporter/Ferm::Service[prometheus-node-exporter]/File[/etc/ferm/conf.d/10_prometheus-node-exporter]/require: requires File[/etc/ferm/conf.d]
Debug: /Stage[main]/Role::Prometheus::Node_exporter/Ferm::Service[prometheus-node-exporter]/File[/etc/ferm/conf.d/10_prometheus-node-exporter]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Apt::Unattendedupgrades/Apt::Conf[auto-upgrades]/File[/etc/apt/apt.conf.d/20auto-upgrades]/notify: subscribes to Exec[apt-get update]
Debug: /Stage[main]/Role::Labs::Instance/Sudo::Group[ops]/Exec[sudo_group_ops_linting]/subscribe: subscribes to File[/etc/sudoers.d/ops]
Debug: /Stage[main]/Security::Access/File[/etc/security/access.conf.d]/notify: subscribes to Exec[merge-access-conf]
Debug: /Stage[main]/Ldap::Role::Client::Labs/Security::Access::Config[labs-local]/File[/etc/security/access.conf.d/00-labs-local]/require: requires File[/etc/security/access.conf.d]
Debug: /Stage[main]/Ldap::Role::Client::Labs/Security::Access::Config[labs-local]/File[/etc/security/access.conf.d/00-labs-local]/notify: subscribes to Exec[merge-access-conf]
Debug: /Stage[main]/Ldap::Role::Client::Labs/Security::Access::Config[labs-restrict-to-project]/File[/etc/security/access.conf.d/99-labs-restrict-to-project]/require: requires File[/etc/security/access.conf.d]
Debug: /Stage[main]/Ldap::Role::Client::Labs/Security::Access::Config[labs-restrict-to-project]/File[/etc/security/access.conf.d/99-labs-restrict-to-project]/notify: subscribes to Exec[merge-access-conf]
Debug: /Stage[main]/Ldap::Client::Pam/Security::Pam::Config[wikimedia-labs-pam]/File[/usr/share/pam-configs/wikimedia-labs-pam]/notify: subscribes to Exec[pam-auth-update]
Debug: /Stage[main]/Labstore::Traffic_shaping/File[/usr/local/sbin/tc-setup]/notify: subscribes to Exec[apply_tc_config]
Debug: /Stage[main]/Labstore::Traffic_shaping/File[/etc/network/if-up.d/tc]/require: requires File[/usr/local/sbin/tc-setup]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector::Minimalpuppetagent[minimal-puppet-agent]/Sudo::User[diamond_sudo_for_puppet]/require: requires Class[Sudo]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector::Minimalpuppetagent[minimal-puppet-agent]/Diamond::Collector[MinimalPuppetAgent]/require: requires Package[python-yaml]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector::Minimalpuppetagent[minimal-puppet-agent]/Diamond::Collector[MinimalPuppetAgent]/require: requires Package[diamond]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector[SSHSessions]/File[/etc/diamond/collectors/SSHSessionsCollector.conf]/require: requires File[/etc/diamond/collectors]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector[SSHSessions]/File[/etc/diamond/collectors/SSHSessionsCollector.conf]/notify: subscribes to Service[diamond]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector[SSHSessions]/File[/usr/share/diamond/collectors/SSHSessions]/require: requires Package[diamond]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector[SSHSessions]/File[/usr/share/diamond/collectors/SSHSessions/SSHSessions.py]/require: requires Package[diamond]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector[SSHSessions]/File[/usr/share/diamond/collectors/SSHSessions/SSHSessions.py]/notify: subscribes to Service[diamond]
Debug: /Stage[main]/Ferm/Package[ferm]/require: requires File[/etc/modprobe.d/nf_conntrack.conf]
Debug: /Stage[main]/Ferm/Package[libnet-dns-perl]/require: requires File[/etc/modprobe.d/nf_conntrack.conf]
Debug: /Stage[main]/Ferm/Package[conntrack]/require: requires File[/etc/modprobe.d/nf_conntrack.conf]
Debug: /Stage[main]/Ferm/Service[ferm]/require: requires Package[ferm]
Debug: /Stage[main]/Ferm/File[/etc/ferm/ferm.conf]/require: requires Package[ferm]
Debug: /Stage[main]/Ferm/File[/etc/ferm/ferm.conf]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Ferm/File[/etc/ferm/functions.conf]/require: requires Package[ferm]
Debug: /Stage[main]/Ferm/File[/etc/ferm/functions.conf]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Ferm/File[/etc/ferm/conf.d]/require: requires Package[ferm]
Debug: /Stage[main]/Ferm/File[/etc/ferm/conf.d]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Ferm/File[/etc/default/ferm]/require: requires Package[ferm]
Debug: /Stage[main]/Ferm/File[/etc/default/ferm]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Base::Firewall/Nrpe::Monitor_service[conntrack_table_size]/require: requires File[/usr/lib/nagios/plugins/check_conntrack]
Debug: /Stage[main]/Base::Firewall/Sudo::User[nagios_check_ferm]/require: requires File[/usr/lib/nagios/plugins/check_ferm]
Debug: /Stage[main]/Base::Firewall/Sudo::User[nagios_check_ferm]/require: requires Class[Sudo]
Debug: /Stage[main]/Base::Firewall/Nrpe::Monitor_service[ferm_active]/require: requires File[/usr/lib/nagios/plugins/check_ferm]
Debug: /Stage[main]/Base::Firewall/Nrpe::Monitor_service[ferm_active]/require: requires Sudo::User[nagios_check_ferm]
Debug: /Stage[main]/Gerrit::Jetty/require: requires Class[Packages::Openjdk_8_jdk]
Debug: /Stage[main]/Gerrit::Jetty/require: requires Class[Packages::Gerrit]
Debug: /Stage[main]/Gerrit::Jetty/require: requires Class[Packages::Libmysql_java]
Debug: /Stage[main]/Gerrit::Jetty/File[/srv/gerrit/jvmlogs]/require: requires File[/srv/gerrit]
Debug: /Stage[main]/Gerrit::Jetty/File[/srv/gerrit/git]/require: requires File[/srv/gerrit]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/]/require: requires Package[gerrit]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/.ssh]/require: requires File[/var/lib/gerrit2/]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/.ssh/id_rsa]/require: requires File[/var/lib/gerrit2/.ssh]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/review_site]/require: requires File[/var/lib/gerrit2/]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/review_site]/require: requires Package[gerrit]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/review_site/lib/mysql-connector-java.jar]/require: requires Package[gerrit]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/review_site/lib/mysql-connector-java.jar]/require: requires Package[libmysql-java]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/review_site/etc]/require: requires File[/var/lib/gerrit2/review_site]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/review_site/etc/gerrit.config]/require: requires File[/var/lib/gerrit2/review_site/etc]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/review_site/etc/secure.config]/require: requires File[/var/lib/gerrit2/review_site/etc]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/review_site/etc/log4j.properties]/require: requires File[/var/lib/gerrit2/review_site/etc]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/review_site/etc/replication.config]/require: requires File[/var/lib/gerrit2/review_site/etc]
Debug: /Stage[main]/Gerrit::Proxy/require: requires Class[Gerrit::Jetty]
Debug: /Stage[main]/Gerrit::Proxy/Letsencrypt::Cert::Integrated[gerrit]/require: requires Class[Letsencrypt]
Debug: /Stage[main]/Gerrit::Crons/require: requires Class[Gerrit::Jetty]
Debug: /Stage[main]/Bacula::Client/Service[bacula-fd]/require: requires Package[bacula-fd]
Debug: /Stage[main]/Bacula::Client/File[/etc/bacula/bacula-fd.conf]/require: requires Package[bacula-fd]
Debug: /Stage[main]/Bacula::Client/File[/etc/bacula/bacula-fd.conf]/require: requires Exec[concat-bacula-keypair]
Debug: /Stage[main]/Bacula::Client/File[/etc/bacula/bacula-fd.conf]/notify: subscribes to Service[bacula-fd]
Debug: /Stage[main]/Base::Sysctl/Sysctl::Parameters[ubuntu defaults]/Sysctl::Conffile[ubuntu defaults]/File[/etc/sysctl.d/10-ubuntu-defaults.conf]/notify: subscribes to Exec[update_sysctl]
Debug: /Stage[main]/Base::Sysctl/Sysctl::Parameters[wikimedia base]/Sysctl::Conffile[wikimedia base]/File[/etc/sysctl.d/60-wikimedia-base.conf]/notify: subscribes to Exec[update_sysctl]
Debug: /Stage[main]/Base::Sysctl/Sysctl::Parameters[disable_unprivileged_bpf]/Sysctl::Conffile[disable_unprivileged_bpf]/File[/etc/sysctl.d/70-disable_unprivileged_bpf.conf]/notify: subscribes to Exec[update_sysctl]
Debug: /Stage[main]/Base::Environment/Sysctl::Parameters[core_dumps]/Sysctl::Conffile[core_dumps]/File[/etc/sysctl.d/70-core_dumps.conf]/notify: subscribes to Exec[update_sysctl]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[root_disk_space]/Nrpe::Check[check_root_disk_space]/File[/etc/nagios/nrpe.d/check_root_disk_space.cfg]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[root_disk_space]/Nrpe::Check[check_root_disk_space]/File[/etc/nagios/nrpe.d/check_root_disk_space.cfg]/notify: subscribes to Service[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[disk_space]/Nrpe::Check[check_disk_space]/File[/etc/nagios/nrpe.d/check_disk_space.cfg]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[disk_space]/Nrpe::Check[check_disk_space]/File[/etc/nagios/nrpe.d/check_disk_space.cfg]/notify: subscribes to Service[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[dpkg]/Nrpe::Check[check_dpkg]/File[/etc/nagios/nrpe.d/check_dpkg.cfg]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[dpkg]/Nrpe::Check[check_dpkg]/File[/etc/nagios/nrpe.d/check_dpkg.cfg]/notify: subscribes to Service[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[puppet_checkpuppetrun]/Nrpe::Check[check_puppet_checkpuppetrun]/File[/etc/nagios/nrpe.d/check_puppet_checkpuppetrun.cfg]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[puppet_checkpuppetrun]/Nrpe::Check[check_puppet_checkpuppetrun]/File[/etc/nagios/nrpe.d/check_puppet_checkpuppetrun.cfg]/notify: subscribes to Service[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[check_eth]/Nrpe::Check[check_check_eth]/File[/etc/nagios/nrpe.d/check_check_eth.cfg]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[check_eth]/Nrpe::Check[check_check_eth]/File[/etc/nagios/nrpe.d/check_check_eth.cfg]/notify: subscribes to Service[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[check_dhclient]/Nrpe::Check[check_check_dhclient]/File[/etc/nagios/nrpe.d/check_check_dhclient.cfg]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[check_dhclient]/Nrpe::Check[check_check_dhclient]/File[/etc/nagios/nrpe.d/check_check_dhclient.cfg]/notify: subscribes to Service[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[check_salt_minion]/Nrpe::Check[check_check_salt_minion]/File[/etc/nagios/nrpe.d/check_check_salt_minion.cfg]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[check_salt_minion]/Nrpe::Check[check_check_salt_minion]/File[/etc/nagios/nrpe.d/check_check_salt_minion.cfg]/notify: subscribes to Service[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[check_systemd_state]/Nrpe::Check[check_check_systemd_state]/File[/etc/nagios/nrpe.d/check_check_systemd_state.cfg]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Base::Monitoring::Host/Nrpe::Monitor_service[check_systemd_state]/Nrpe::Check[check_check_systemd_state]/File[/etc/nagios/nrpe.d/check_check_systemd_state.cfg]/notify: subscribes to Service[nagios-nrpe-server]
Debug: /Stage[main]/Standard::Ntp::Client/Ntp::Daemon[client]/Diamond::Collector[Ntpd]/File[/etc/diamond/collectors/NtpdCollector.conf]/require: requires File[/etc/diamond/collectors]
Debug: /Stage[main]/Standard::Ntp::Client/Ntp::Daemon[client]/Diamond::Collector[Ntpd]/File[/etc/diamond/collectors/NtpdCollector.conf]/notify: subscribes to Service[diamond]
Debug: /Stage[main]/Security::Access/Security::Pam::Config[local-pam-access]/File[/usr/share/pam-configs/local-pam-access]/notify: subscribes to Exec[pam-auth-update]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector::Minimalpuppetagent[minimal-puppet-agent]/Sudo::User[diamond_sudo_for_puppet]/Exec[sudo_user_diamond_sudo_for_puppet_linting]/subscribe: subscribes to File[/etc/sudoers.d/diamond_sudo_for_puppet]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector::Minimalpuppetagent[minimal-puppet-agent]/Diamond::Collector[MinimalPuppetAgent]/File[/etc/diamond/collectors/MinimalPuppetAgentCollector.conf]/require: requires File[/etc/diamond/collectors]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector::Minimalpuppetagent[minimal-puppet-agent]/Diamond::Collector[MinimalPuppetAgent]/File[/etc/diamond/collectors/MinimalPuppetAgentCollector.conf]/notify: subscribes to Service[diamond]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector::Minimalpuppetagent[minimal-puppet-agent]/Diamond::Collector[MinimalPuppetAgent]/File[/usr/share/diamond/collectors/MinimalPuppetAgent]/require: requires Package[diamond]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector::Minimalpuppetagent[minimal-puppet-agent]/Diamond::Collector[MinimalPuppetAgent]/File[/usr/share/diamond/collectors/MinimalPuppetAgent/MinimalPuppetAgent.py]/require: requires Package[diamond]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector::Minimalpuppetagent[minimal-puppet-agent]/Diamond::Collector[MinimalPuppetAgent]/File[/usr/share/diamond/collectors/MinimalPuppetAgent/MinimalPuppetAgent.py]/notify: subscribes to Service[diamond]
Debug: /Stage[main]/Base::Firewall/Ferm::Conf[defs]/File[/etc/ferm/conf.d/00_defs]/require: requires File[/etc/ferm/conf.d]
Debug: /Stage[main]/Base::Firewall/Ferm::Conf[defs]/File[/etc/ferm/conf.d/00_defs]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Base::Firewall/Ferm::Conf[main]/File[/etc/ferm/conf.d/00_main]/require: requires File[/etc/ferm/conf.d]
Debug: /Stage[main]/Base::Firewall/Ferm::Conf[main]/File[/etc/ferm/conf.d/00_main]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Base::Firewall/Ferm::Rule[bastion-ssh]/File[/etc/ferm/conf.d/10_bastion-ssh]/require: requires File[/etc/ferm/conf.d]
Debug: /Stage[main]/Base::Firewall/Ferm::Rule[bastion-ssh]/File[/etc/ferm/conf.d/10_bastion-ssh]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Base::Firewall/Ferm::Rule[monitoring-all]/File[/etc/ferm/conf.d/10_monitoring-all]/require: requires File[/etc/ferm/conf.d]
Debug: /Stage[main]/Base::Firewall/Ferm::Rule[monitoring-all]/File[/etc/ferm/conf.d/10_monitoring-all]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Base::Firewall/Nrpe::Monitor_service[conntrack_table_size]/Nrpe::Check[check_conntrack_table_size]/before: requires Monitoring::Service[conntrack_table_size]
Debug: /Stage[main]/Base::Firewall/Sudo::User[nagios_check_ferm]/Exec[sudo_user_nagios_check_ferm_linting]/subscribe: subscribes to File[/etc/sudoers.d/nagios_check_ferm]
Debug: /Stage[main]/Base::Firewall/Nrpe::Monitor_service[ferm_active]/Nrpe::Check[check_ferm_active]/before: requires Monitoring::Service[ferm_active]
Debug: /Stage[main]/Profile::Gerrit::Server/Ferm::Service[gerrit_ssh]/File[/etc/ferm/conf.d/10_gerrit_ssh]/require: requires File[/etc/ferm/conf.d]
Debug: /Stage[main]/Profile::Gerrit::Server/Ferm::Service[gerrit_ssh]/File[/etc/ferm/conf.d/10_gerrit_ssh]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Profile::Gerrit::Server/Ferm::Service[gerrit_http]/File[/etc/ferm/conf.d/10_gerrit_http]/require: requires File[/etc/ferm/conf.d]
Debug: /Stage[main]/Profile::Gerrit::Server/Ferm::Service[gerrit_http]/File[/etc/ferm/conf.d/10_gerrit_http]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Profile::Gerrit::Server/Ferm::Service[gerrit_https]/File[/etc/ferm/conf.d/10_gerrit_https]/require: requires File[/etc/ferm/conf.d]
Debug: /Stage[main]/Profile::Gerrit::Server/Ferm::Service[gerrit_https]/File[/etc/ferm/conf.d/10_gerrit_https]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Profile::Gerrit::Server/Backup::Set[srv-gerrit-git]/Bacula::Client::Job[srv-gerrit-git-Monthly-1st-Wed-production]/require: requires Class[Bacula::Client]
Debug: /Stage[main]/Gerrit::Jetty/Nrpe::Monitor_service[gerrit]/Nrpe::Check[check_gerrit]/before: requires Monitoring::Service[gerrit]
Debug: /Stage[main]/Letsencrypt/require: requires Class[Sslcert::Dhparam]
Debug: /Stage[main]/Gerrit::Proxy/Letsencrypt::Cert::Integrated[gerrit]/Exec[acme-setup-self-gerrit]/before: requires Service[apache2]
Debug: /Stage[main]/Gerrit::Proxy/Letsencrypt::Cert::Integrated[gerrit]/Exec[acme-setup-acme-gerrit]/require: requires Service[apache2]
Debug: /Stage[main]/Apache::Monitoring/require: requires Class[Packages::Links]
Debug: /Stage[main]/Apache::Mod::Status/File[/etc/apache2/mods-available/status.conf]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mod::Status/File[/etc/apache2/mods-available/status.conf]/before: requires Apache::Mod_conf[status]
Debug: /Stage[main]/Apache::Mod::Status/File[/etc/apache2/mods-enabled/status.conf]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mod::Status/File[/etc/apache2/mods-enabled/status.conf]/before: requires Apache::Mod_conf[status]
Debug: /Stage[main]/Apache::Mod::Status/Apache::Conf[server_status]/require: requires Apache::Mod_conf[status]
Debug: /Stage[main]/Apache::Mpm/File[/etc/apache2/mods-available/mpm_prefork.load]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mpm/File[/etc/apache2/mods-available/mpm_prefork.load]/before: requires Apache::Mod_conf[mpm_prefork]
Debug: /Stage[main]/Apache::Mpm/Apache::Mod_conf[mpm_prefork]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mpm/Apache::Mod_conf[mpm_prefork]/notify: subscribes to Exec[apache2_test_config_and_restart]
Debug: /Stage[main]/Apache/Service[apache2]/require: requires Package[apache2]
Debug: /Stage[main]/Apache/Exec[apache2_test_config_and_restart]/before: requires Service[apache2]
Debug: /Stage[main]/Apache/Exec[apache2_test_config_and_restart]/notify: subscribes to Exec[apache2_hard_restart]
Debug: /Stage[main]/Apache/Exec[apache2_hard_restart]/before: requires Service[apache2]
Debug: /Stage[main]/Apache/File[/etc/apache2/conf-available]/require: requires Package[apache2]
Debug: /Stage[main]/Apache/File[/etc/apache2/env-available]/require: requires Package[apache2]
Debug: /Stage[main]/Apache/File[/etc/apache2/sites-available]/require: requires Package[apache2]
Debug: /Stage[main]/Apache/File[/etc/apache2/conf-enabled]/require: requires Package[apache2]
Debug: /Stage[main]/Apache/File[/etc/apache2/conf-enabled]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache/File[/etc/apache2/env-enabled]/require: requires Package[apache2]
Debug: /Stage[main]/Apache/File[/etc/apache2/env-enabled]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache/File[/etc/apache2/sites-enabled]/require: requires Package[apache2]
Debug: /Stage[main]/Apache/File[/etc/apache2/sites-enabled]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache/File_line[load_env_enabled]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Logrotate/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mod::Rewrite/Apache::Mod_conf[rewrite]/Exec[ensure_present_mod_rewrite]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mod::Rewrite/Apache::Mod_conf[rewrite]/Exec[ensure_present_mod_rewrite]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache::Mod::Proxy/Apache::Mod_conf[proxy]/Exec[ensure_present_mod_proxy]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mod::Proxy/Apache::Mod_conf[proxy]/Exec[ensure_present_mod_proxy]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache::Mod::Proxy_http/Apache::Mod_conf[proxy_http]/Exec[ensure_present_mod_proxy_http]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mod::Proxy_http/Apache::Mod_conf[proxy_http]/Exec[ensure_present_mod_proxy_http]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache::Mod::Ssl/Apache::Mod_conf[ssl]/Exec[ensure_present_mod_ssl]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mod::Ssl/Apache::Mod_conf[ssl]/Exec[ensure_present_mod_ssl]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache::Mod::Headers/Apache::Mod_conf[headers]/Exec[ensure_present_mod_headers]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mod::Headers/Apache::Mod_conf[headers]/Exec[ensure_present_mod_headers]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Role::Backup::Host/Ferm::Service[bacula-file-demon]/File[/etc/ferm/conf.d/10_bacula-file-demon]/require: requires File[/etc/ferm/conf.d]
Debug: /Stage[main]/Role::Backup::Host/Ferm::Service[bacula-file-demon]/File[/etc/ferm/conf.d/10_bacula-file-demon]/notify: subscribes to Service[ferm]
Debug: /Stage[main]/Base::Firewall/Sysctl::Parameters[ferm_conntrack]/Sysctl::Conffile[ferm_conntrack]/File[/etc/sysctl.d/70-ferm_conntrack.conf]/notify: subscribes to Exec[update_sysctl]
Debug: /Stage[main]/Base::Firewall/Nrpe::Monitor_service[conntrack_table_size]/Nrpe::Check[check_conntrack_table_size]/File[/etc/nagios/nrpe.d/check_conntrack_table_size.cfg]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Base::Firewall/Nrpe::Monitor_service[conntrack_table_size]/Nrpe::Check[check_conntrack_table_size]/File[/etc/nagios/nrpe.d/check_conntrack_table_size.cfg]/notify: subscribes to Service[nagios-nrpe-server]
Debug: /Stage[main]/Base::Firewall/Nrpe::Monitor_service[ferm_active]/Nrpe::Check[check_ferm_active]/File[/etc/nagios/nrpe.d/check_ferm_active.cfg]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Base::Firewall/Nrpe::Monitor_service[ferm_active]/Nrpe::Check[check_ferm_active]/File[/etc/nagios/nrpe.d/check_ferm_active.cfg]/notify: subscribes to Service[nagios-nrpe-server]
Debug: /Stage[main]/Gerrit::Jetty/Nrpe::Monitor_service[gerrit]/Nrpe::Check[check_gerrit]/File[/etc/nagios/nrpe.d/check_gerrit.cfg]/require: requires Package[nagios-nrpe-server]
Debug: /Stage[main]/Gerrit::Jetty/Nrpe::Monitor_service[gerrit]/Nrpe::Check[check_gerrit]/File[/etc/nagios/nrpe.d/check_gerrit.cfg]/notify: subscribes to Service[nagios-nrpe-server]
Debug: /Stage[main]/Letsencrypt/Sslcert::Ca[Lets_Encrypt_Authority_X3]/File[/usr/local/share/ca-certificates/Lets_Encrypt_Authority_X3.crt]/require: requires Package[ca-certificates]
Debug: /Stage[main]/Letsencrypt/Sslcert::Ca[Lets_Encrypt_Authority_X3]/File[/usr/local/share/ca-certificates/Lets_Encrypt_Authority_X3.crt]/notify: subscribes to Exec[update-ca-certificates]
Debug: /Stage[main]/Letsencrypt/Sslcert::Ca[Lets_Encrypt_Authority_X4]/File[/usr/local/share/ca-certificates/Lets_Encrypt_Authority_X4.crt]/require: requires Package[ca-certificates]
Debug: /Stage[main]/Letsencrypt/Sslcert::Ca[Lets_Encrypt_Authority_X4]/File[/usr/local/share/ca-certificates/Lets_Encrypt_Authority_X4.crt]/notify: subscribes to Exec[update-ca-certificates]
Debug: /Stage[main]/Apache::Mod::Access_compat/Apache::Mod_conf[access_compat]/Exec[ensure_present_mod_access_compat]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mod::Access_compat/Apache::Mod_conf[access_compat]/Exec[ensure_present_mod_access_compat]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache::Mod::Filter/Apache::Mod_conf[filter]/Exec[ensure_present_mod_filter]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mod::Filter/Apache::Mod_conf[filter]/Exec[ensure_present_mod_filter]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache::Mod::Status/Apache::Mod_conf[status]/Exec[ensure_present_mod_status]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mod::Status/Apache::Mod_conf[status]/Exec[ensure_present_mod_status]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache::Mod::Status/Apache::Conf[server_status]/File[/etc/apache2/conf-available/50-server-status.conf]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache::Mod::Status/Apache::Conf[server_status]/File[/etc/apache2/conf-enabled/50-server-status.conf]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache::Monitoring/Diamond::Collector[Httpd]/File[/etc/diamond/collectors/HttpdCollector.conf]/require: requires File[/etc/diamond/collectors]
Debug: /Stage[main]/Apache::Monitoring/Diamond::Collector[Httpd]/File[/etc/diamond/collectors/HttpdCollector.conf]/notify: subscribes to Service[diamond]
Debug: /Stage[main]/Apache::Mpm/Apache::Mod_conf[mpm_worker]/Exec[ensure_absent_mod_mpm_worker]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mpm/Apache::Mod_conf[mpm_worker]/Exec[ensure_absent_mod_mpm_worker]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache::Mpm/Apache::Mod_conf[mpm_event]/Exec[ensure_absent_mod_mpm_event]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mpm/Apache::Mod_conf[mpm_event]/Exec[ensure_absent_mod_mpm_event]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache::Mpm/Apache::Mod_conf[mpm_prefork]/Exec[ensure_present_mod_mpm_prefork]/require: requires Package[apache2]
Debug: /Stage[main]/Apache::Mpm/Apache::Mod_conf[mpm_prefork]/Exec[ensure_present_mod_mpm_prefork]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache/Apache::Conf[defaults]/File[/etc/apache2/conf-available/00-defaults.conf]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache/Apache::Conf[defaults]/File[/etc/apache2/conf-enabled/00-defaults.conf]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Gerrit::Proxy/Apache::Site[gerrit.git.wmflabs.org]/Apache::Conf[gerrit.git.wmflabs.org]/File[/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Gerrit::Proxy/Apache::Site[gerrit.git.wmflabs.org]/Apache::Conf[gerrit.git.wmflabs.org]/File[/etc/apache2/sites-enabled/50-gerrit-git-wmflabs-org.conf]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache/Apache::Site[dummy]/Apache::Conf[dummy]/File[/etc/apache2/sites-available/00-dummy.conf]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Apache/Apache::Site[dummy]/Apache::Conf[dummy]/File[/etc/apache2/sites-enabled/00-dummy.conf]/notify: subscribes to Service[apache2]
Debug: /Stage[main]/Sslcert/File[/usr/local/sbin/x509-bundle]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Base::Puppet/File[/usr/local/sbin/puppet-run]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Base::Puppet/File[/usr/local/sbin/run-no-puppet]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Salt::Minion/File[/usr/local/sbin/grain-ensure]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Salt::Minion/File[/etc/systemd/system/salt-minion.service.d/killmode.conf]: Autorequiring File[/etc/systemd/system/salt-minion.service.d/]
Debug: /Stage[main]/Raid/File[/usr/local/lib/nagios/plugins/check_raid]: Autorequiring File[/usr/local/lib/nagios/plugins/]
Debug: /Stage[main]/Base::Monitoring::Host/File[/usr/local/lib/nagios/plugins/check_puppetrun]: Autorequiring File[/usr/local/lib/nagios/plugins/]
Debug: /Stage[main]/Base::Monitoring::Host/File[/usr/local/lib/nagios/plugins/check_eth]: Autorequiring File[/usr/local/lib/nagios/plugins/]
Debug: /Stage[main]/Base::Monitoring::Host/File[/usr/local/lib/nagios/plugins/check_ipmi_sensor]: Autorequiring File[/usr/local/lib/nagios/plugins/]
Debug: /Stage[main]/Base::Monitoring::Host/File[/usr/local/lib/nagios/plugins/check_systemd_state]: Autorequiring File[/usr/local/lib/nagios/plugins/]
Debug: /Stage[main]/Diamond/File[/etc/diamond/handlers/GraphiteHandler.conf]: Autorequiring File[/etc/diamond/handlers]
Debug: /Stage[main]/Profile::Base::Labs/File[/usr/local/sbin/notify_maintainers.py]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Profile::Base::Labs/File[/usr/local/sbin/puppet_alert.py]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Ldap::Client::Sudo/File[/etc/sudo-ldap.conf]: Autorequiring File[/etc/ldap/ldap.conf]
Debug: /Stage[main]/Ldap::Client::Utils/File[/usr/local/sbin/add-ldap-group]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Ldap::Client::Utils/File[/usr/local/sbin/ldaplist]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Ldap::Client::Utils/File[/usr/local/sbin/ldaplist]: Autorequiring File[/usr/local/bin/ldaplist]
Debug: /Stage[main]/Base::Puppet/Base::Puppet::Config[main]/File[/etc/puppet/puppet.conf.d/10-main.conf]: Autorequiring File[/etc/puppet/puppet.conf.d/]
Debug: /Stage[main]/Base::Puppet/Motd::Script[last-puppet-run]/File[/etc/update-motd.d/97-last-puppet-run]: Autorequiring File[/etc/update-motd.d]
Debug: /Stage[main]/Passwords::Root/Ssh::Userkey[root]/File[/etc/ssh/userkeys/root]: Autorequiring File[/etc/ssh/userkeys]
Debug: /Stage[main]/Motd::Defaults/Motd::Script[header]/File[/etc/update-motd.d/00-header]: Autorequiring File[/etc/update-motd.d]
Debug: /Stage[main]/Motd::Defaults/Motd::Script[footer]/File[/etc/update-motd.d/99-footer]: Autorequiring File[/etc/update-motd.d]
Debug: /Stage[main]/Role::Salt::Minions/Salt::Grain[labsproject]/Exec[ensure_labsproject_git]: Autorequiring File[/usr/local/sbin/grain-ensure]
Debug: /Stage[main]/Trebuchet/Salt::Grain[trebuchet_master]/Exec[ensure_trebuchet_master_git-deploy.git.eqiad.wmflabs]: Autorequiring File[/usr/local/sbin/grain-ensure]
Debug: /Stage[main]/Labstore::Traffic_shaping/File[/usr/local/sbin/tc-setup]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Role::Labs::Nfsclient/Labstore::Nfs_mount[project-on-labstore-secondary]/File[/usr/local/sbin/nfs-mount-manager.sh]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Role::Labs::Nfsclient/Labstore::Nfs_mount[project-on-labstore-secondary]/File[/usr/local/sbin/nfs-mount-manager]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector[SSHSessions]/File[/usr/share/diamond/collectors/SSHSessions/SSHSessions.py]: Autorequiring File[/usr/share/diamond/collectors/SSHSessions]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/review_site/lib/mysql-connector-java.jar]: Autorequiring File[/var/lib/gerrit2/review_site]
Debug: /Stage[main]/Gerrit::Jetty/File[/var/lib/gerrit2/review_site/static]: Autorequiring File[/var/lib/gerrit2/review_site]
Debug: /Stage[main]/Base::Sysctl/Sysctl::Parameters[ubuntu defaults]/Sysctl::Conffile[ubuntu defaults]/File[/etc/sysctl.d/10-ubuntu-defaults.conf]: Autorequiring File[/etc/sysctl.d]
Debug: /Stage[main]/Base::Sysctl/Sysctl::Parameters[wikimedia base]/Sysctl::Conffile[wikimedia base]/File[/etc/sysctl.d/60-wikimedia-base.conf]: Autorequiring File[/etc/sysctl.d]
Debug: /Stage[main]/Base::Sysctl/Sysctl::Parameters[disable_unprivileged_bpf]/Sysctl::Conffile[disable_unprivileged_bpf]/File[/etc/sysctl.d/70-disable_unprivileged_bpf.conf]: Autorequiring File[/etc/sysctl.d]
Debug: /Stage[main]/Base::Environment/Sysctl::Parameters[core_dumps]/Sysctl::Conffile[core_dumps]/File[/etc/sysctl.d/70-core_dumps.conf]: Autorequiring File[/etc/sysctl.d]
Debug: /Stage[main]/Role::Labs::Instance/Diamond::Collector::Minimalpuppetagent[minimal-puppet-agent]/Diamond::Collector[MinimalPuppetAgent]/File[/usr/share/diamond/collectors/MinimalPuppetAgent/MinimalPuppetAgent.py]: Autorequiring File[/usr/share/diamond/collectors/MinimalPuppetAgent]
Debug: /User[acme]: Autorequiring Group[acme]
Debug: /Stage[main]/Letsencrypt/File[/usr/local/sbin/acme_tiny.py]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Letsencrypt/File[/usr/local/sbin/acme-setup]: Autorequiring File[/usr/local/sbin]
Debug: /Stage[main]/Letsencrypt/File[/etc/acme/challenge-nginx.conf]: Autorequiring File[/etc/acme]
Debug: /Stage[main]/Letsencrypt/File[/etc/acme/challenge-apache.conf]: Autorequiring File[/etc/acme]
Debug: /Stage[main]/Gerrit::Proxy/Letsencrypt::Cert::Integrated[gerrit]/Exec[acme-setup-self-gerrit]: Autorequiring File[/usr/local/sbin/acme-setup]
Debug: /Stage[main]/Gerrit::Proxy/Letsencrypt::Cert::Integrated[gerrit]/Exec[acme-setup-acme-gerrit]: Autorequiring File[/usr/local/sbin/acme-setup]
Debug: /Stage[main]/Profile::Gerrit::Server/System::Role[role::gerrit::server]/Motd::Script[role-role::gerrit::server]/File[/etc/update-motd.d/05-role-role--gerrit--server]: Autorequiring File[/etc/update-motd.d]
Debug: /Stage[main]/Base::Firewall/Sysctl::Parameters[ferm_conntrack]/Sysctl::Conffile[ferm_conntrack]/File[/etc/sysctl.d/70-ferm_conntrack.conf]: Autorequiring File[/etc/sysctl.d]
Debug: /Stage[main]/Apache::Mod::Status/Apache::Conf[server_status]/File[/etc/apache2/conf-available/50-server-status.conf]: Autorequiring File[/etc/apache2/conf-available]
Debug: /Stage[main]/Apache::Mod::Status/Apache::Conf[server_status]/File[/etc/apache2/conf-enabled/50-server-status.conf]: Autorequiring File[/etc/apache2/conf-enabled]
Debug: /Stage[main]/Apache::Mod::Status/Apache::Conf[server_status]/File[/etc/apache2/conf-enabled/50-server-status.conf]: Autorequiring File[/etc/apache2/conf-available/50-server-status.conf]
Debug: /Stage[main]/Apache/Apache::Conf[defaults]/File[/etc/apache2/conf-available/00-defaults.conf]: Autorequiring File[/etc/apache2/conf-available]
Debug: /Stage[main]/Apache/Apache::Conf[defaults]/File[/etc/apache2/conf-enabled/00-defaults.conf]: Autorequiring File[/etc/apache2/conf-enabled]
Debug: /Stage[main]/Apache/Apache::Conf[defaults]/File[/etc/apache2/conf-enabled/00-defaults.conf]: Autorequiring File[/etc/apache2/conf-available/00-defaults.conf]
Debug: /Stage[main]/Gerrit::Proxy/Apache::Site[gerrit.git.wmflabs.org]/Apache::Conf[gerrit.git.wmflabs.org]/File[/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf]: Autorequiring File[/etc/apache2/sites-available]
Debug: /Stage[main]/Gerrit::Proxy/Apache::Site[gerrit.git.wmflabs.org]/Apache::Conf[gerrit.git.wmflabs.org]/File[/etc/apache2/sites-enabled/50-gerrit-git-wmflabs-org.conf]: Autorequiring File[/etc/apache2/sites-enabled]
Debug: /Stage[main]/Gerrit::Proxy/Apache::Site[gerrit.git.wmflabs.org]/Apache::Conf[gerrit.git.wmflabs.org]/File[/etc/apache2/sites-enabled/50-gerrit-git-wmflabs-org.conf]: Autorequiring File[/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf]
Debug: /Stage[main]/Apache/Apache::Site[dummy]/Apache::Conf[dummy]/File[/etc/apache2/sites-available/00-dummy.conf]: Autorequiring File[/etc/apache2/sites-available]
Debug: /Stage[main]/Apache/Apache::Site[dummy]/Apache::Conf[dummy]/File[/etc/apache2/sites-enabled/00-dummy.conf]: Autorequiring File[/etc/apache2/sites-enabled]
Debug: /Stage[main]/Apache/Apache::Site[dummy]/Apache::Conf[dummy]/File[/etc/apache2/sites-enabled/00-dummy.conf]: Autorequiring File[/etc/apache2/sites-available/00-dummy.conf]
Info: Applying configuration version '1490215227'
Debug: Prefetching apt resources for package
Debug: Executing '/usr/bin/dpkg-query -W --showformat '${Status} ${Package} ${Version}\n''
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Executing '/usr/bin/dpkg-query -W --showformat '${Status} ${Package} ${Version}\n' ganglia-monitor'
Debug: /Package[ganglia-monitor]: Nothing to manage: no ensure and the resource doesn't exist
Debug: /Stage[main]/Exim4/File[/etc/exim4/system_filter]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Exec[install sudo-ldap](provider=posix): Executing check '/usr/bin/apt-cache policy sudo-ldap | /bin/grep -q "Installed: (none)"'
Debug: Executing '/usr/bin/apt-cache policy sudo-ldap | /bin/grep -q "Installed: (none)"'
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Prefetching crontab resources for cron
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Executing '/usr/bin/apt-cache policy ldap-utils'
Debug: Service[exim4](provider=debian): Executing 'ps -ef'
Debug: Service[exim4](provider=debian): Process matched: Debian-+ 789 1 0 Mar08 ? 00:00:02 /usr/sbin/exim4 -oP /var/run/exim4/eximqr.pid -q10m
Debug: Service[exim4](provider=debian): PID is 789
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Augeas[grub2](provider=augeas): Opening augeas with root /, lens path , flags 64
Debug: Augeas[grub2](provider=augeas): Augeas version 1.2.0 is installed
Debug: Augeas[grub2](provider=augeas): Will attempt to save and only run if files changed
Debug: Augeas[grub2](provider=augeas): sending command 'set' with params ["/files/etc/default/grub/GRUB_TERMINAL/quote", "\""]
Debug: Augeas[grub2](provider=augeas): sending command 'set' with params ["/files/etc/default/grub/GRUB_TERMINAL/value[1]", "console"]
Debug: Augeas[grub2](provider=augeas): sending command 'set' with params ["/files/etc/default/grub/GRUB_TERMINAL/value[2]", "serial"]
Debug: Augeas[grub2](provider=augeas): sending command 'rm' with params ["/files/etc/default/grub/GRUB_CMDLINE_LINUX_DEFAULT/value[. = \"quiet\"]"]
Debug: Augeas[grub2](provider=augeas): sending command 'rm' with params ["/files/etc/default/grub/GRUB_CMDLINE_LINUX_DEFAULT/value[. = \"splash\"]"]
Debug: Augeas[grub2](provider=augeas): Skipping because no files were changed
Debug: Augeas[grub2](provider=augeas): Closed the augeas connection
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Exec[bump nf_conntrack hash table size](provider=posix): Executing check '/bin/grep --invert-match --quiet '^32768$' /sys/module/nf_conntrack/parameters/hashsize'
Debug: Executing '/bin/grep --invert-match --quiet '^32768$' /sys/module/nf_conntrack/parameters/hashsize'
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Executing '/usr/sbin/service rsyslog status'
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Exec[ensure_absent_mod_mpm_event](provider=posix): Executing check '/usr/bin/test -L /etc/apache2/mods-enabled/mpm_event.load'
Debug: Executing '/usr/bin/test -L /etc/apache2/mods-enabled/mpm_event.load'
Debug: /Stage[main]/Apache::Mod::Status/File[/etc/apache2/mods-available/status.conf]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Augeas[Apache2 logs](provider=augeas): Opening augeas with root /, lens path , flags 64
Debug: Augeas[Apache2 logs](provider=augeas): Augeas version 1.2.0 is installed
Debug: Augeas[Apache2 logs](provider=augeas): Will attempt to save and only run if files changed
Debug: Augeas[Apache2 logs](provider=augeas): sending command 'set' with params ["/files/etc/logrotate.d/apache2/rule/schedule", "daily"]
Debug: Augeas[Apache2 logs](provider=augeas): sending command 'set' with params ["/files/etc/logrotate.d/apache2/rule/rotate", "30"]
Debug: Augeas[Apache2 logs](provider=augeas): Skipping because no files were changed
Debug: Augeas[Apache2 logs](provider=augeas): Closed the augeas connection
Debug: /Stage[main]/Apache::Mod::Status/File[/etc/apache2/mods-enabled/status.conf]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Exec[ensure_absent_mod_mpm_worker](provider=posix): Executing check '/usr/bin/test -L /etc/apache2/mods-enabled/mpm_worker.load'
Debug: Executing '/usr/bin/test -L /etc/apache2/mods-enabled/mpm_worker.load'
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: /Stage[main]/Apt/Apt::Repository[wikimedia-experimental]/File[/etc/apt/sources.list.d/wikimedia-experimental.list]: Nothing to manage: no ensure and the resource doesn't exist
Debug: /Stage[main]/Apt/File[/etc/apt/apt.conf]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Executing '/usr/bin/dpkg-query -W --showformat '${Status} ${Package} ${Version}\n' update-manager-core'
Debug: /Package[update-manager-core]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Executing '/usr/sbin/service puppet status'
Debug: Executing '/bin/systemctl show -pSourcePath puppet'
Debug: Executing '/bin/systemctl is-enabled puppet'
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[RapidSSL_CA]/File[/etc/ssl/certs/RapidSSL_CA.pem]: Nothing to manage: no ensure and the resource doesn't exist
Debug: /Stage[main]/Profile::Base::Certificates/Sslcert::Ca[RapidSSL_CA]/File[/usr/local/share/ca-certificates/RapidSSL_CA.crt]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Executing '/usr/sbin/service bacula-fd status'
Debug: Executing '/etc/init.d/gerrit check'
Debug: Executing '/bin/systemctl show -pSourcePath gerrit'
Debug: Executing '/bin/systemctl is-enabled gerrit'
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: /Stage[main]/Apache::Monitoring/Diamond::Collector[Httpd]/File[/etc/diamond/collectors/HttpdCollector.conf]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): Opening augeas with root /, lens path , flags 32
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): Augeas version 1.2.0 is installed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): Loading failed for one or more files, output from /augeas//error:
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apt/apt.conf.d/20listchanges.disabled/error = parse_failed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apt/apt.conf.d/20listchanges.disabled/error/pos = 102
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apt/apt.conf.d/20listchanges.disabled/error/line = 2
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apt/apt.conf.d/20listchanges.disabled/error/char = 22
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apt/apt.conf.d/20listchanges.disabled/error/lens = /usr/share/augeas/lenses/dist/aptconf.aug:143.10-.46:
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apt/apt.conf.d/20listchanges.disabled/error/message = Syntax error
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apt/apt.conf.d/01autoremove/error = parse_failed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apt/apt.conf.d/01autoremove/error/pos = 108
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apt/apt.conf.d/01autoremove/error/line = 11
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apt/apt.conf.d/01autoremove/error/char = 1
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apt/apt.conf.d/01autoremove/error/lens = /usr/share/augeas/lenses/dist/aptconf.aug:143.10-.46:
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apt/apt.conf.d/01autoremove/error/message = Syntax error
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/nagios/nrpe_local.cfg/error = parse_failed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/nagios/nrpe_local.cfg/error/pos = 351
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/nagios/nrpe_local.cfg/error/line = 11
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/nagios/nrpe_local.cfg/error/char = 0
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/nagios/nrpe_local.cfg/error/lens = /usr/share/augeas/lenses/dist/nagioscfg.aug:63.10-.48:
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/nagios/nrpe_local.cfg/error/message = Iterated lens matched less than it should
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/default/libnss-db/error = parse_failed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/default/libnss-db/error/pos = 57
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/default/libnss-db/error/line = 4
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/default/libnss-db/error/char = 3
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/default/libnss-db/error/lens = /usr/share/augeas/lenses/dist/shellvars.aug:167.12-.99:
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/default/libnss-db/error/message = Syntax error
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf/error = parse_failed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf/error/pos = 724
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf/error/line = 24
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf/error/char = 20
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf/error/lens = /usr/share/augeas/lenses/dist/httpd.aug:91.10-.44:
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf/error/message = Syntax error
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apache2/conf-available/50-server-status.conf/error = parse_failed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apache2/conf-available/50-server-status.conf/error/pos = 803
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apache2/conf-available/50-server-status.conf/error/line = 21
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apache2/conf-available/50-server-status.conf/error/char = 20
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apache2/conf-available/50-server-status.conf/error/lens = /usr/share/augeas/lenses/dist/httpd.aug:91.10-.44:
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/apache2/conf-available/50-server-status.conf/error/message = Syntax error
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/dhcp/dhclient.conf/error = parse_failed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/dhcp/dhclient.conf/error/pos = 616
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/dhcp/dhclient.conf/error/line = 17
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/dhcp/dhclient.conf/error/char = 0
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/dhcp/dhclient.conf/error/lens = /usr/share/augeas/lenses/dist/dhclient.aug:162.24-164.38:
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/dhcp/dhclient.conf/error/message = Iterated lens matched less than it should
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/ntp.conf/error = parse_failed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/ntp.conf/error/pos = 1960
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/ntp.conf/error/line = 55
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/ntp.conf/error/char = 0
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/ntp.conf/error/lens = /usr/share/augeas/lenses/dist/ntp.aug:126.14-129.45:
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/ntp.conf/error/message = Iterated lens matched less than it should
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/network/interfaces/error = parse_failed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/network/interfaces/error/pos = 99
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/network/interfaces/error/line = 3
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/network/interfaces/error/char = 0
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/network/interfaces/error/lens = /usr/share/augeas/lenses/dist/interfaces.aug:119.13-.63:
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/network/interfaces/error/message = Get did not match entire input
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/iproute2/rt_protos/error = parse_failed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/iproute2/rt_protos/error/pos = 176
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/iproute2/rt_protos/error/line = 22
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/iproute2/rt_protos/error/char = 0
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/iproute2/rt_protos/error/lens = /usr/share/augeas/lenses/dist/iproute2.aug:7.12-.47:
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/iproute2/rt_protos/error/message = Iterated lens matched less than it should
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/iproute2/rt_dsfield/error = parse_failed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/iproute2/rt_dsfield/error/pos = 0
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/iproute2/rt_dsfield/error/line = 1
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/iproute2/rt_dsfield/error/char = 0
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/iproute2/rt_dsfield/error/lens = /usr/share/augeas/lenses/dist/iproute2.aug:7.12-.47:
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): /augeas/files/etc/iproute2/rt_dsfield/error/message = Iterated lens matched less than it should
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): Will attempt to save and only run if files changed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): sending command 'set' with params ["/files/etc/network/interfaces/*[. = 'eth0' and ./family = 'inet']/up[last()+1]", "ip addr add 208.80.155.149/32 dev eth0"]
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): Skipping because no files were changed
Debug: Augeas[eth0_208.80.155.149/32](provider=augeas): Closed the augeas connection
Debug: Exec[ip addr add fe80::7c80:c1ff:fe00:e808/128 dev eth0](provider=posix): Executing check 'ip address show eth0 | grep -q fe80::7c80:c1ff:fe00:e808/128'
Debug: Executing 'ip address show eth0 | grep -q fe80::7c80:c1ff:fe00:e808/128'
Debug: Exec[ip addr add 208.80.155.149/32 dev eth0](provider=posix): Executing check 'ip address show eth0 | grep -q 208.80.155.149/32'
Debug: Executing 'ip address show eth0 | grep -q 208.80.155.149/32'
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): Opening augeas with root /, lens path , flags 32
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): Augeas version 1.2.0 is installed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): Loading failed for one or more files, output from /augeas//error:
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apt/apt.conf.d/20listchanges.disabled/error = parse_failed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apt/apt.conf.d/20listchanges.disabled/error/pos = 102
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apt/apt.conf.d/20listchanges.disabled/error/line = 2
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apt/apt.conf.d/20listchanges.disabled/error/char = 22
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apt/apt.conf.d/20listchanges.disabled/error/lens = /usr/share/augeas/lenses/dist/aptconf.aug:143.10-.46:
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apt/apt.conf.d/20listchanges.disabled/error/message = Syntax error
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apt/apt.conf.d/01autoremove/error = parse_failed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apt/apt.conf.d/01autoremove/error/pos = 108
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apt/apt.conf.d/01autoremove/error/line = 11
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apt/apt.conf.d/01autoremove/error/char = 1
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apt/apt.conf.d/01autoremove/error/lens = /usr/share/augeas/lenses/dist/aptconf.aug:143.10-.46:
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apt/apt.conf.d/01autoremove/error/message = Syntax error
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/nagios/nrpe_local.cfg/error = parse_failed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/nagios/nrpe_local.cfg/error/pos = 351
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/nagios/nrpe_local.cfg/error/line = 11
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/nagios/nrpe_local.cfg/error/char = 0
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/nagios/nrpe_local.cfg/error/lens = /usr/share/augeas/lenses/dist/nagioscfg.aug:63.10-.48:
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/nagios/nrpe_local.cfg/error/message = Iterated lens matched less than it should
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/default/libnss-db/error = parse_failed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/default/libnss-db/error/pos = 57
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/default/libnss-db/error/line = 4
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/default/libnss-db/error/char = 3
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/default/libnss-db/error/lens = /usr/share/augeas/lenses/dist/shellvars.aug:167.12-.99:
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/default/libnss-db/error/message = Syntax error
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf/error = parse_failed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf/error/pos = 724
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf/error/line = 24
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf/error/char = 20
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf/error/lens = /usr/share/augeas/lenses/dist/httpd.aug:91.10-.44:
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apache2/sites-available/50-gerrit-git-wmflabs-org.conf/error/message = Syntax error
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apache2/conf-available/50-server-status.conf/error = parse_failed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apache2/conf-available/50-server-status.conf/error/pos = 803
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apache2/conf-available/50-server-status.conf/error/line = 21
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apache2/conf-available/50-server-status.conf/error/char = 20
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apache2/conf-available/50-server-status.conf/error/lens = /usr/share/augeas/lenses/dist/httpd.aug:91.10-.44:
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/apache2/conf-available/50-server-status.conf/error/message = Syntax error
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/dhcp/dhclient.conf/error = parse_failed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/dhcp/dhclient.conf/error/pos = 616
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/dhcp/dhclient.conf/error/line = 17
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/dhcp/dhclient.conf/error/char = 0
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/dhcp/dhclient.conf/error/lens = /usr/share/augeas/lenses/dist/dhclient.aug:162.24-164.38:
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/dhcp/dhclient.conf/error/message = Iterated lens matched less than it should
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/ntp.conf/error = parse_failed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/ntp.conf/error/pos = 1960
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/ntp.conf/error/line = 55
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/ntp.conf/error/char = 0
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/ntp.conf/error/lens = /usr/share/augeas/lenses/dist/ntp.aug:126.14-129.45:
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/ntp.conf/error/message = Iterated lens matched less than it should
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/network/interfaces/error = parse_failed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/network/interfaces/error/pos = 99
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/network/interfaces/error/line = 3
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/network/interfaces/error/char = 0
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/network/interfaces/error/lens = /usr/share/augeas/lenses/dist/interfaces.aug:119.13-.63:
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/network/interfaces/error/message = Get did not match entire input
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/iproute2/rt_protos/error = parse_failed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/iproute2/rt_protos/error/pos = 176
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/iproute2/rt_protos/error/line = 22
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/iproute2/rt_protos/error/char = 0
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/iproute2/rt_protos/error/lens = /usr/share/augeas/lenses/dist/iproute2.aug:7.12-.47:
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/iproute2/rt_protos/error/message = Iterated lens matched less than it should
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/iproute2/rt_dsfield/error = parse_failed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/iproute2/rt_dsfield/error/pos = 0
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/iproute2/rt_dsfield/error/line = 1
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/iproute2/rt_dsfield/error/char = 0
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/iproute2/rt_dsfield/error/lens = /usr/share/augeas/lenses/dist/iproute2.aug:7.12-.47:
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): /augeas/files/etc/iproute2/rt_dsfield/error/message = Iterated lens matched less than it should
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): Will attempt to save and only run if files changed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): sending command 'set' with params ["/files/etc/network/interfaces/*[. = 'eth0' and ./family = 'inet']/up[last()+1]", "ip addr add fe80::7c80:c1ff:fe00:e808/128 dev eth0"]
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): Skipping because no files were changed
Debug: Augeas[eth0_fe80::7c80:c1ff:fe00:e808/128](provider=augeas): Closed the augeas connection
Debug: Executing '/bin/true'
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Executing '/usr/bin/dpkg-query -W --showformat '${Status} ${Package} ${Version}\n' libnss-ldap'
Debug: /Package[libnss-ldap]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Executing '/usr/sbin/service nslcd status'
Debug: Exec[apply_tc_config](provider=posix): Executing check '/sbin/tc -s qdisc show | /bin/grep "qdisc pfifo"'
Debug: Executing '/sbin/tc -s qdisc show | /bin/grep "qdisc pfifo"'
Debug: Executing '/usr/sbin/service ntp status'
Debug: Executing '/bin/systemctl is-active prometheus-node-exporter'
Debug: Executing '/bin/systemctl is-enabled prometheus-node-exporter'
Debug: /Stage[main]/Salt::Minion/File[/etc/init/salt-minion.override]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Executing '/bin/systemctl is-active salt-minion'
Debug: Exec[ensure_trebuchet_master_git-deploy.git.eqiad.wmflabs](provider=posix): Executing check '/usr/local/sbin/grain-ensure contains trebuchet_master git-deploy.git.eqiad.wmflabs'
Debug: Executing '/usr/local/sbin/grain-ensure contains trebuchet_master git-deploy.git.eqiad.wmflabs'
Debug: Executing '/usr/sbin/service nscd status'
Debug: Executing '/usr/bin/dpkg-query -W --showformat '${Status} ${Package} ${Version}\n' command-not-found-data'
Debug: /Package[command-not-found-data]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Executing '/usr/bin/dpkg-query -W --showformat '${Status} ${Package} ${Version}\n' os-prober'
Debug: /Package[os-prober]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Executing '/usr/bin/dpkg-query -W --showformat '${Status} ${Package} ${Version}\n' python3-apport'
Debug: /Package[python3-apport]: Nothing to manage: no ensure and the resource doesn't exist
Debug: /Package[apt-listchanges]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Executing '/usr/bin/dpkg-query -W --showformat '${Status} ${Package} ${Version}\n' apport'
Debug: /Package[apport]: Nothing to manage: no ensure and the resource doesn't exist
Debug: /Package[command-not-found]: Nothing to manage: no ensure and the resource doesn't exist
Debug: /Package[wpasupplicant]: Nothing to manage: no ensure and the resource doesn't exist
Debug: /Package[mlocate]: Nothing to manage: no ensure and the resource doesn't exist
Debug: /Package[ecryptfs-utils]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Executing '/usr/sbin/service ssh status'
Debug: Executing '/usr/sbin/service nagios-nrpe-server status'
Debug: Exec[ensure_labsproject_git](provider=posix): Executing check '/usr/local/sbin/grain-ensure contains labsproject git'
Debug: Executing '/usr/local/sbin/grain-ensure contains labsproject git'
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: /Stage[main]/Gerrit::Proxy/File[/var/www/page-bkg.cache.jpg]/mode: Not managing symlink mode
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: /Stage[main]/Role::Labs::Nfsclient/Labstore::Nfs_mount[project-on-labstore-secondary]/File[/etc/idmapd.conf]: Nothing to manage: no ensure and the resource doesn't exist
Debug: /Stage[main]/Role::Labs::Nfsclient/Labstore::Nfs_mount[project-on-labstore-secondary]/File[/usr/local/sbin/nfs-mount-manager.sh]: Nothing to manage: no ensure and the resource doesn't exist
Debug: Exec[enable_sites_local](provider=posix): Executing check '/usr/bin/test -d /etc/apache2 -a ! -d /etc/apache2/sites-local'
Debug: Executing '/usr/bin/test -d /etc/apache2 -a ! -d /etc/apache2/sites-local'
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Executing '/usr/sbin/service diamond status'
Debug: Executing '/bin/systemctl show -pSourcePath diamond'
Debug: Executing '/bin/systemctl is-enabled diamond'
Debug: Executing '/usr/bin/apt-cache policy tzdata'
Debug: Failed to load library 'msgpack' for feature 'msgpack'
Debug: Puppet::Network::Format[msgpack]: feature msgpack is missing
Debug: file_metadata supports formats: pson b64_zlib_yaml yaml raw
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Executing '/usr/sbin/service apache2 status'
Debug: Executing '/bin/systemctl show -pSourcePath apache2'
Debug: Exec[acme-setup-acme-gerrit](provider=posix): Executing '/usr/local/sbin/acme-setup -i gerrit -s gerrit.git.wmflabs.org --key-user root --key-group root -m acme -w apache2'
Debug: Executing '/usr/local/sbin/acme-setup -i gerrit -s gerrit.git.wmflabs.org --key-user root --key-group root -m acme -w apache2'
Notice: /Stage[main]/Gerrit::Proxy/Letsencrypt::Cert::Integrated[gerrit]/Exec[acme-setup-acme-gerrit]/returns: executed successfully
Debug: /Stage[main]/Gerrit::Proxy/Letsencrypt::Cert::Integrated[gerrit]/Exec[acme-setup-acme-gerrit]: The container Letsencrypt::Cert::Integrated[gerrit] will propagate my refresh event
Debug: Letsencrypt::Cert::Integrated[gerrit]: The container Class[Gerrit::Proxy] will propagate my refresh event
Debug: Class[Gerrit::Proxy]: The container Stage[main] will propagate my refresh event
Debug: Finishing transaction 32877120
Debug: Storing state
Debug: Stored state in 0.30 seconds
Notice: Finished catalog run in 13.60 seconds
Debug: Executing '/etc/puppet/etckeeper-commit-post'
Debug: Using cached connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Caching connection for https://puppet-paladox.git.eqiad.wmflabs:8140
Debug: Closing connection for https://puppet-paladox.git.eqiad.wmflabs:8140
root@gerrit-test3:/home/paladox#