Paste P6473

(An Untitled Masterwork)
ActivePublic

Authored by aborrero on Dec 15 2017, 1:26 PM.
1​aborrero@tools-clushmaster-01:~$ clush -w @all 'sudo puppet agent --test'
2​tools-clushmaster-01.tools.eqiad.wmflabs: Warning: Setting configtimeout is deprecated.
3​tools-clushmaster-01.tools.eqiad.wmflabs: (at /usr/lib/ruby/vendor_ruby/puppet/settings.rb:1146:in `issue_deprecation_warning')
4​tools-docker-registry-02.tools.eqiad.wmflabs: Warning: Setting configtimeout is deprecated.
5​tools-docker-registry-02.tools.eqiad.wmflabs: (at /usr/lib/ruby/vendor_ruby/puppet/settings.rb:1146:in `issue_deprecation_warning')
6​tools-elastic-03.tools.eqiad.wmflabs: Warning: Setting configtimeout is deprecated.
7​tools-elastic-03.tools.eqiad.wmflabs: (at /usr/lib/ruby/vendor_ruby/puppet/settings.rb:1146:in `issue_deprecation_warning')
8​tools-elastic-01.tools.eqiad.wmflabs: Warning: Setting configtimeout is deprecated.
9​tools-elastic-01.tools.eqiad.wmflabs: (at /usr/lib/ruby/vendor_ruby/puppet/settings.rb:1146:in `issue_deprecation_warning')
10​tools-clushmaster-01.tools.eqiad.wmflabs: Info: Using configured environment 'future'
11​tools-clushmaster-01.tools.eqiad.wmflabs: Info: Retrieving pluginfacts
12​tools-clushmaster-01.tools.eqiad.wmflabs: Info: Retrieving plugin
13​tools-docker-registry-01.tools.eqiad.wmflabs: Warning: Setting configtimeout is deprecated.
14​tools-docker-registry-01.tools.eqiad.wmflabs: (at /usr/lib/ruby/vendor_ruby/puppet/settings.rb:1146:in `issue_deprecation_warning')
15​tools-elastic-02.tools.eqiad.wmflabs: Warning: Setting configtimeout is deprecated.
16​tools-elastic-02.tools.eqiad.wmflabs: (at /usr/lib/ruby/vendor_ruby/puppet/settings.rb:1146:in `issue_deprecation_warning')
aborrero created this paste.Dec 15 2017, 1:26 PM