Paste P6494

vagrant provision roles matching "error"
ActivePublic

Authored by hashar on Dec 21 2017, 10:43 AM.
1​xx001: default: shared folder errors, please make sure the guest additions within the
2​xx001:+ vagrant roles enable abusefilter
3​xx002:+ vagrant roles enable accountinfo
4​xx003:+ vagrant roles enable advancedsearch
5​xx004:+ vagrant roles enable analytics
6​xx004:==> default: Error: Evaluation Error: Resource type not found: BLOCK at
7​/vagrant/puppet/modules/role/manifests/hadoop.pp:36:53 on node mwvstretch.mediawiki
8​vagrant.dev
9​xx005:+ vagrant roles enable AUTHORS.txt Gemfile Gemfile.lock HACKING.md LICENSE
10​LocalSettings.php README.md Rakefile Vagrantfile cache features lib logs mediawiki mediawiki
11​vagrant.gemspec profiles puppet settings.d setup.bat setup.sh spec srv support tmp antispam
12​xx006:+ vagrant roles enable antispoof
13​xx007:+ vagrant roles enable apex
14​xx008:+ vagrant roles enable apparmor
15​xx008:==> default: Error: /Stage[main]/Apparmor/Exec[confine_redis]: Failed to call refresh:
16​/sbin/apparmor_parser -r /etc/apparmor.d/usr.bin.redis-server returned 1 instead of one of [0]
17​xx008:==> default: Error: /Stage[main]/Apparmor/Exec[confine_redis]: /sbin/apparmor_parser -r
18​/etc/apparmor.d/usr.bin.redis-server returned 1 instead of one of [0]
19​xx009:+ vagrant roles enable articlecreationworkflow
20​xx010:+ vagrant roles enable articleplaceholder
21​xx010:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
22​php-luasandbox' returned 100: Reading package lists...
23​xx010:==> default: Error: /Stage[main]/Packages::Php_luasandbox/Package[php-luasandbox]/ensure:
24​change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force
25​confold install php-luasandbox' returned 100: Reading package lists...
26​xx011:+ vagrant roles enable babel
27​xx012:+ vagrant roles enable betafeatures
28​xx013:+ vagrant roles enable bouncehandler
29​xx014:+ vagrant roles enable buggy
30​xx015:+ vagrant roles enable campaigns
31​xx016:+ vagrant roles enable cassandra
32​xx016: default: shared folder errors, please make sure the guest additions within the
33​xx016:==> default: Error: Could not update: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=-
34​force-confold install cassandra' returned 100: Reading package lists...
35​xx016:==> default: Error: /Stage[main]/Cassandra/Package[cassandra]/ensure: change from purged
36​to latest failed: Could not update: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force
37​confold install cassandra' returned 100: Reading package lists...
38​xx017:+ vagrant roles enable categorytree
39​xx018:+ vagrant roles enable centralauth
40​xx019:+ vagrant roles enable centralnotice
41​xx020:+ vagrant roles enable checkuser
42​xx021:+ vagrant roles enable cirrussearch
43​xx021: default: shared folder errors, please make sure the guest additions within the
44​xx021:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold installconfluent-kafka-2.11.7' returned 100: Reading package lists...
45​xx021:==> default: Error: /Stage[main]/Packages::Confluent_kafka_2.11.7/Package[confluent
46​kafka-2.11.7]/ensure: change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o
47​DPkg::Options::=--force-confold install confluent-kafka-2.11.7' returned 100: Reading package lists...
48​xx021:==> default: Error: Could not update: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=-
49​force-confold install wmf-elasticsearch-search-plugins' returned 100: Reading package lists...
50​xx021:==> default: Error: /Stage[main]/Role::Cirrussearch/Package[wmf-elasticsearch-search
51​plugins]/ensure: change from purged to latest failed: Could not update: Execution of '/usr/bin/apt-get
52​-q -y -o DPkg::Options::=--force-confold install wmf-elasticsearch-search-plugins' returned 100:
53​Reading package lists...
54​xx022:+ vagrant roles enable cite
55​xx023:+ vagrant roles enable citoid
56​xx023: default: shared folder errors, please make sure the guest additions within the
57​xx023:==> default: Error: Evaluation Error: Error while evaluating a Resource Statement, Evaluation
58​Error: Error while evaluating a Function Call, Service port must be specified and must be a number!
59​at /vagrant/puppet/modules/service/manifests/node.pp:80:9 at
60​/vagrant/puppet/modules/citoid/manifests/init.pp:18 on node mwvstretch.mediawiki-vagrant.dev
61​xx024:+ vagrant roles enable cldr
62​xx025:+ vagrant roles enable codeeditor
63​xx026:+ vagrant roles enable codemirror
64​xx026:==> default: Error: Evaluation Error: Error while evaluating a Resource Statement, Evaluation
65​Error: Error while evaluating a Function Call, Service port must be specified and must be a number!
66​at /vagrant/puppet/modules/service/manifests/node.pp:80:9 at
67​/vagrant/puppet/modules/citoid/manifests/init.pp:18 on node mwvstretch.mediawiki-vagrant.dev
68​xx027:+ vagrant roles enable cologneblue
69​xx028:+ vagrant roles enable commons
70​xx028:==> default: Error: /usr/local/bin/foreachwikiwithextension GlobalUsage
71​extensions/GlobalUsage/refreshGlobalimagelinks.php --pages existing,nonexisting returned 1
72​instead of one of [0]
73​xx028:==> default: Error: /Stage[main]/Role::Commons/Mediawiki::Maintenance[refresh globalusage
74​table]/Exec[refresh globalusage table]/returns: change from notrun to 0 failed:
75​/usr/local/bin/foreachwikiwithextension GlobalUsage
76​extensions/GlobalUsage/refreshGlobalimagelinks.php --pages existing,nonexisting returned 1
77​instead of one of [0]
78​xx029:+ vagrant roles enable commons_datasets
79​xx029:==> default: Error: /usr/local/bin/foreachwikiwithextension GlobalUsage
80​extensions/GlobalUsage/refreshGlobalimagelinks.php --pages existing,nonexisting returned 1
81​instead of one of [0]
82​xx029:==> default: Error: /Stage[main]/Role::Commons/Mediawiki::Maintenance[refresh globalusage
83​table]/Exec[refresh globalusage table]/returns: change from notrun to 0 failed:
84​/usr/local/bin/foreachwikiwithextension GlobalUsage
85​extensions/GlobalUsage/refreshGlobalimagelinks.php --pages existing,nonexisting returned 1
86​instead of one of [0]
87​xx030:+ vagrant roles enable commonsmetadataxx031:+ vagrant roles enable confirmedit
88​xx032:+ vagrant roles enable contactpage
89​xx033:+ vagrant roles enable contenttranslation
90​xx033: default: shared folder errors, please make sure the guest additions within the
91​xx033:==> default: Notice:
92​/Stage[main]/Parsoid/Service::Node[parsoid]/Npm::Install[/vagrant/srv/parsoid]/Exec[/vagrant/srv/
93​arsoid_npm_install]/returns: error-ex@1.3.1 node_modules/error-ex
94​xx033:==> default: Notice:
95​/Stage[main]/Parsoid/Service::Node[parsoid]/Npm::Install[/vagrant/srv/parsoid]/Exec[/vagrant/srv/
96​arsoid_npm_install]/returns: assertion-error@1.0.2 node_modules/assertion-error
97​xx033:==> default: Notice:
98​/Stage[main]/Parsoid/Service::Node[parsoid]/Npm::Install[/vagrant/srv/parsoid]/Exec[/vagrant/srv/
99​arsoid_npm_install]/returns: http-errors@1.6.2 node_modules/http-errors
100​xx033:==> default: Notice:
101​/Stage[main]/Parsoid/Service::Node[parsoid]/Npm::Install[/vagrant/srv/parsoid]/Exec[/vagrant/srv/
102​arsoid_npm_install]/returns: verror@1.3.6 node_modules/verror
103​xx033:==> default: Notice:
104​/Stage[main]/Contenttranslation::Cxserver/Service::Node[cxserver]/Npm::Install[/vagrant/srv/cxser
105​er]/Exec[/vagrant/srv/cxserver_npm_install]/returns: ├── http-errors@1.6.2 (setprototypeof@1.0.3,
106​inherits@2.0.3, statuses@1.4.0)
107​xx033:==> default: Notice:
108​/Stage[main]/Contenttranslation::Cxserver/Service::Node[cxserver]/Npm::Install[/vagrant/srv/cxser
109​er]/Exec[/vagrant/srv/cxserver_npm_install]/returns: └── send@0.16.1 (ms@2.0.0, destroy@1.0.4,
110​mime@1.4.1, http-errors@1.6.2)
111​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
112​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
113​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
114​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns:
115​centralauthtestwiki: Fatal error: Uncaught Exception: ContentTranslation requires VisualEditor to be
116​installed. in /vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
117​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
118​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
119​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
120​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: enwiki: Fatal
121​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
122​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
123​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
124​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
125​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
126​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: eswiki: Fatal
127​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
128​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
129​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
130​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
131​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: frwiki: Fatal
132​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
133​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
134​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
135​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
136​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
137​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns:
138​frwiktionarywiki: Fatal error: Uncaught Exception: ContentTranslation requires VisualEditor to be
139​installed. in /vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
140​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
141​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
142​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
143​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: hewiki: Fatal
144​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
145​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
146​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
147​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
148​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
149​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: loginwiki:
150​Fatal error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
151​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
152​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
153​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
154​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
155​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: ruwiki: Fatal
156​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
157​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
158​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
159​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
160​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
161​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: wiki: Fatal
162​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
163​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
164​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
165​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
166​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
167​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: zhwiki: Fatal
168​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
169​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
170​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
171​error: Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
172​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
173​xx033:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns:zhwikivoyagewiki: Fatal error: Uncaught Exception: ContentTranslation requires VisualEditor to be
174​installed. in /vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
175​xx033:==> default: Error: /Stage[main]/Mediawiki/Exec[update_all_databases]: Failed to call refresh:
176​/usr/local/bin/foreachwiki update.php --quick --doshared returned 1 instead of one of [0]
177​xx033:==> default: Error: /Stage[main]/Mediawiki/Exec[update_all_databases]:
178​/usr/local/bin/foreachwiki update.php --quick --doshared returned 1 instead of one of [0]
179​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
180​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: PHP Fatal error: Uncaught Exception:
181​ContentTranslation requires VisualEditor to be installed. in
182​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
183​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
184​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: PHP Fatal error: Uncaught Exception:
185​ContentTranslation requires VisualEditor to be installed. in
186​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
187​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
188​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: PHP Fatal error: Uncaught Exception:
189​ContentTranslation requires VisualEditor to be installed. in
190​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
191​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
192​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: PHP Fatal error: Uncaught Exception:
193​ContentTranslation requires VisualEditor to be installed. in
194​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
195​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
196​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: PHP Fatal error: Uncaught Exception:
197​ContentTranslation requires VisualEditor to be installed. in
198​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
199​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
200​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: PHP Fatal error: Uncaught Exception:
201​ContentTranslation requires VisualEditor to be installed. in
202​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
203​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
204​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: PHP Fatal error: Uncaught Exception:
205​ContentTranslation requires VisualEditor to be installed. in
206​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
207​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
208​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: PHP Fatal error: Uncaught Exception:
209​ContentTranslation requires VisualEditor to be installed. in
210​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
211​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
212​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: PHP Fatal error: Uncaught Exception:
213​ContentTranslation requires VisualEditor to be installed. in
214​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
215​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
216​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: PHP Fatal error: Uncaught Exception:ContentTranslation requires VisualEditor to be installed. in
217​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
218​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
219​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: PHP Fatal error: Uncaught Exception:
220​ContentTranslation requires VisualEditor to be installed. in
221​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
222​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
223​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: error:
224​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
225​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: Database error: not configured
226​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
227​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: error:
228​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
229​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: Database error: not configured
230​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
231​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: error:
232​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
233​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: Database error: not configured
234​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
235​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: error:
236​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
237​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: Database error: not configured
238​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
239​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: error:
240​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
241​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: Database error: not configured
242​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
243​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: error:
244​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
245​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: Database error: not configured
246​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
247​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: error:
248​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
249​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: Database error: not configured
250​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
251​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: error:
252​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
253​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: Database error: not configured
254​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
255​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: error:
256​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
257​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: Database error: not configured
258​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
259​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: error:xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
260​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: Database error: not configured
261​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
262​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: error:
263​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
264​echo_unread_wikis]/Exec[backfill echo_unread_wikis]/returns: Database error: not configured
265​xx033:==> default: Error: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
266​echo_unread_wikis]/Exec[backfill echo_unread_wikis]: Failed to call refresh:
267​/usr/local/bin/foreachwikiwithextension Echo extensions/Echo/maintenance/backfillUnreadWikis.php
268​returned 1 instead of one of [0]
269​xx033:==> default: Error: /Stage[main]/Role::Echo/Mediawiki::Maintenance[backfill
270​echo_unread_wikis]/Exec[backfill echo_unread_wikis]: /usr/local/bin/foreachwikiwithextension Echo
271​extensions/Echo/maintenance/backfillUnreadWikis.php returned 1 instead of one of [0]
272​xx033:==> default: Notice:
273​/Stage[main]/Mediawiki/Mediawiki::User[admin_user_in_steward_suppress_on_wiki]/Mediawiki::Mai
274​tenance[mediawiki_user_Admin_wiki]/Exec[mediawiki_user_Admin_wiki]/returns: PHP Fatal error:
275​Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
276​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
277​xx033:==> default: Notice:
278​/Stage[main]/Mediawiki/Mediawiki::User[admin_user_in_steward_suppress_on_wiki]/Mediawiki::Mai
279​tenance[mediawiki_user_Admin_wiki]/Exec[mediawiki_user_Admin_wiki]/returns: Fatal error:
280​Uncaught Exception: ContentTranslation requires VisualEditor to be installed. in
281​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
282​xx033:==> default: Error: /usr/local/bin/mwscript createAndPromote.php --wiki='wiki'
283​'Admin' 'vagrant' returned 255 instead of one of [0]
284​xx033:==> default: Error:
285​/Stage[main]/Mediawiki/Mediawiki::User[admin_user_in_steward_suppress_on_wiki]/Mediawiki::Mai
286​tenance[mediawiki_user_Admin_wiki]/Exec[mediawiki_user_Admin_wiki]/returns: change from notrun
287​to 0 failed: /usr/local/bin/mwscript createAndPromote.php --wiki='wiki' 'Admin' 'vagrant'
288​returned 255 instead of one of [0]
289​xx033:==> default: Notice:
290​/Stage[main]/Browsertests/Mediawiki::User[Selenium_user]/Mediawiki::Maintenance[mediawiki_us
291​r_Selenium_user_wiki]/Exec[mediawiki_user_Selenium_user_wiki]/returns: PHP Fatal error: Uncaught
292​Exception: ContentTranslation requires VisualEditor to be installed. in
293​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
294​xx033:==> default: Notice:
295​/Stage[main]/Browsertests/Mediawiki::User[Selenium_user]/Mediawiki::Maintenance[mediawiki_us
296​r_Selenium_user_wiki]/Exec[mediawiki_user_Selenium_user_wiki]/returns: Fatal error: Uncaught
297​Exception: ContentTranslation requires VisualEditor to be installed. in
298​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
299​xx033:==> default: Error: /usr/local/bin/mwscript createAndPromote.php --wiki='wiki'
300​'Selenium_user' 'vagrant' returned 255 instead of one of [0]
301​xx033:==> default: Error:
302​/Stage[main]/Browsertests/Mediawiki::User[Selenium_user]/Mediawiki::Maintenance[mediawiki_usr_Selenium_user_wiki]/Exec[mediawiki_user_Selenium_user_wiki]/returns: change from notrun to 0
303​failed: /usr/local/bin/mwscript createAndPromote.php --wiki='wiki' 'Selenium_user'
304​'vagrant' returned 255 instead of one of [0]
305​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
306​a]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
307​a_wiki]/Exec[mediawiki_user_Selenium Echo user a_wiki]/returns: PHP Fatal error: Uncaught
308​Exception: ContentTranslation requires VisualEditor to be installed. in
309​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
310​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
311​a]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
312​a_wiki]/Exec[mediawiki_user_Selenium Echo user a_wiki]/returns: Fatal error: Uncaught Exception:
313​ContentTranslation requires VisualEditor to be installed. in
314​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
315​xx033:==> default: Error: /usr/local/bin/mwscript createAndPromote.php --wiki='wiki'
316​'Selenium Echo user a' 'vagrant' returned 255 instead of one of [0]
317​xx033:==> default: Error: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
318​a]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
319​a_wiki]/Exec[mediawiki_user_Selenium Echo user a_wiki]/returns: change from notrun to 0 failed:
320​/usr/local/bin/mwscript createAndPromote.php --wiki='wiki' 'Selenium Echo user a'
321​'vagrant' returned 255 instead of one of [0]
322​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
323​b]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
324​b_wiki]/Exec[mediawiki_user_Selenium Echo user b_wiki]/returns: PHP Fatal error: Uncaught
325​Exception: ContentTranslation requires VisualEditor to be installed. in
326​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php:267
327​xx033:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
328​b]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
329​b_wiki]/Exec[mediawiki_user_Selenium Echo user b_wiki]/returns: Fatal error: Uncaught Exception:
330​ContentTranslation requires VisualEditor to be installed. in
331​/vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 267
332​xx033:==> default: Error: /usr/local/bin/mwscript createAndPromote.php --wiki='wiki'
333​'Selenium Echo user b' 'vagrant' returned 255 instead of one of [0]
334​xx033:==> default: Error: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
335​b]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
336​b_wiki]/Exec[mediawiki_user_Selenium Echo user b_wiki]/returns: change from notrun to 0 failed:
337​/usr/local/bin/mwscript createAndPromote.php --wiki='wiki' 'Selenium Echo user b'
338​'vagrant' returned 255 instead of one of [0]
339​xx034:+ vagrant roles enable disableaccount
340​xx035:+ vagrant roles enable disambiguator
341​xx036:+ vagrant roles enable doublewiki
342​xx037:+ vagrant roles enable easytimeline
343​xx038:+ vagrant roles enable echo
344​xx038:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
345​a]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo usera_wiki]/Exec[mediawiki_user_Selenium Echo user a_wiki]/returns: [b3cafff11ab95e5f743c5b78] [no
346​req] Wikimedia\Rdbms\DBQueryError from line 1179 of
347​/vagrant/mediawiki/includes/libs/rdbms/database/Database.php: A database query error has
348​occurred. Did you forget to run your application's database schema updater after upgrading?
349​xx038:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
350​a]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
351​a_wiki]/Exec[mediawiki_user_Selenium Echo user a_wiki]/returns: Error: 1146 Table
352​'centralauth.localuser' doesn't exist (127.0.0.1)
353​xx038:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
354​a]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
355​a_wiki]/Exec[mediawiki_user_Selenium Echo user a_wiki]/returns: #0
356​/vagrant/mediawiki/includes/libs/rdbms/database/Database.php(991): Wikimedia\Rdbms\Database
357​>reportQueryError(string, integer, string, string, boolean)
358​xx038:==> default: Error: /usr/local/bin/mwscript createAndPromote.php --wiki='wiki'
359​'Selenium Echo user a' 'vagrant' returned 255 instead of one of [0]
360​xx038:==> default: Error: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
361​a]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
362​a_wiki]/Exec[mediawiki_user_Selenium Echo user a_wiki]/returns: change from notrun to 0 failed:
363​/usr/local/bin/mwscript createAndPromote.php --wiki='wiki' 'Selenium Echo user a'
364​'vagrant' returned 255 instead of one of [0]
365​xx038:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
366​b]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
367​b_wiki]/Exec[mediawiki_user_Selenium Echo user b_wiki]/returns: [df942e88d2d0e55b1391eb16] [no
368​req] Wikimedia\Rdbms\DBQueryError from line 1179 of
369​/vagrant/mediawiki/includes/libs/rdbms/database/Database.php: A database query error has
370​occurred. Did you forget to run your application's database schema updater after upgrading?
371​xx038:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
372​b]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
373​b_wiki]/Exec[mediawiki_user_Selenium Echo user b_wiki]/returns: Error: 1146 Table
374​'centralauth.localuser' doesn't exist (127.0.0.1)
375​xx038:==> default: Notice: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
376​b]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
377​b_wiki]/Exec[mediawiki_user_Selenium Echo user b_wiki]/returns: #0
378​/vagrant/mediawiki/includes/libs/rdbms/database/Database.php(991): Wikimedia\Rdbms\Database
379​>reportQueryError(string, integer, string, string, boolean)
380​xx038:==> default: Error: /usr/local/bin/mwscript createAndPromote.php --wiki='wiki'
381​'Selenium Echo user b' 'vagrant' returned 255 instead of one of [0]
382​xx038:==> default: Error: /Stage[main]/Role::Echo/Mediawiki::User[Selenium Echo user
383​b]/Mediawiki::Maintenance[mediawiki_user_Selenium Echo user
384​b_wiki]/Exec[mediawiki_user_Selenium Echo user b_wiki]/returns: change from notrun to 0 failed:
385​/usr/local/bin/mwscript createAndPromote.php --wiki='wiki' 'Selenium Echo user b'
386​'vagrant' returned 255 instead of one of [0]
387​xx039:+ vagrant roles enable education
388​xx040:+ vagrant roles enable elkxx040: default: shared folder errors, please make sure the guest additions within the
389​xx040:==> default: Error: /Stage[main]/Kibana/Exec[create-kibana-index]/unless: Check "curl -sf
390​XHEAD localhost:9200/.kibana" exceeded timeout
391​xx041:+ vagrant roles enable emailauth
392​xx042:+ vagrant roles enable embedvideo
393​xx043:+ vagrant roles enable eventbus
394​xx043: default: shared folder errors, please make sure the guest additions within the
395​xx043:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
396​confluent-kafka-2.11.7' returned 100: Reading package lists...
397​xx043:==> default: Error: /Stage[main]/Packages::Confluent_kafka_2.11.7/Package[confluent
398​kafka-2.11.7]/ensure: change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o
399​DPkg::Options::=--force-confold install confluent-kafka-2.11.7' returned 100: Reading package lists...
400​xx043:==> default: Notice:
401​/Stage[main]/Changeprop/Service::Node[changeprop]/Npm::Install[/vagrant/srv/changeprop]/Exec[
402​vagrant/srv/changeprop_npm_install]/returns: CXX(target) Release/obj.target/node
403​librdkafka/src/errors.o
404​xx043:==> default: Notice:
405​/Stage[main]/Changeprop/Service::Node[changeprop]/Npm::Install[/vagrant/srv/changeprop]/Exec[
406​vagrant/srv/changeprop_npm_install]/returns: ├── chai@3.5.0 (assertion-error@1.0.2, type
407​detect@1.0.0, deep-eql@0.1.3)
408​xx044:+ vagrant roles enable eventlogging
409​xx045:+ vagrant roles enable externalstore
410​xx046:+ vagrant roles enable featuredfeeds
411​xx047:+ vagrant roles enable fileannotations
412​xx048:+ vagrant roles enable fileimporter
413​xx049:+ vagrant roles enable flaggedrevs
414​xx050:+ vagrant roles enable flow
415​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
416​error: Class 'Pimple\Container' not found in
417​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
418​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns:
419​centralauthtestwiki: Fatal error: Class 'Pimple\Container' not found in
420​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
421​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
422​error: Class 'Pimple\Container' not found in
423​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
424​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: enwiki: Fatal
425​error: Class 'Pimple\Container' not found in
426​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
427​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
428​error: Class 'Pimple\Container' not found in
429​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
430​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: eswiki: Fatal
431​error: Class 'Pimple\Container' not found in/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
432​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
433​error: Class 'Pimple\Container' not found in
434​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
435​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: frwiki: Fatal
436​error: Class 'Pimple\Container' not found in
437​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
438​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
439​error: Class 'Pimple\Container' not found in
440​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
441​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns:
442​frwiktionarywiki: Fatal error: Class 'Pimple\Container' not found in
443​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
444​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
445​error: Class 'Pimple\Container' not found in
446​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
447​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: hewiki: Fatal
448​error: Class 'Pimple\Container' not found in
449​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
450​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
451​error: Class 'Pimple\Container' not found in
452​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
453​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: loginwiki:
454​Fatal error: Class 'Pimple\Container' not found in
455​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
456​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
457​error: Class 'Pimple\Container' not found in
458​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
459​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: ruwiki: Fatal
460​error: Class 'Pimple\Container' not found in
461​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
462​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
463​error: Class 'Pimple\Container' not found in
464​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
465​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: wiki: Fatal
466​error: Class 'Pimple\Container' not found in
467​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
468​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatal
469​error: Class 'Pimple\Container' not found in
470​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
471​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: zhwiki: Fatal
472​error: Class 'Pimple\Container' not found in
473​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
474​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: PHP Fatalerror: Class 'Pimple\Container' not found in
475​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
476​xx050:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns:
477​zhwikivoyagewiki: Fatal error: Class 'Pimple\Container' not found in
478​/vagrant/mediawiki/extensions/Flow/includes/Container.php on line 5
479​xx050:==> default: Error: /Stage[main]/Mediawiki/Exec[update_all_databases]: Failed to call refresh:
480​/usr/local/bin/foreachwiki update.php --quick --doshared returned 1 instead of one of [0]
481​xx050:==> default: Error: /Stage[main]/Mediawiki/Exec[update_all_databases]:
482​/usr/local/bin/foreachwiki update.php --quick --doshared returned 1 instead of one of [0]
483​xx051:+ vagrant roles enable fss
484​xx051:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
485​php-fss' returned 100: Reading package lists...
486​xx051:==> default: Error: /Stage[main]/Packages::Php_fss/Package[php-fss]/ensure: change from
487​purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
488​php-fss' returned 100: Reading package lists...
489​xx052:+ vagrant roles enable fundraising
490​xx052: default: shared folder errors, please make sure the guest additions within the
491​xx052:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
492​drush' returned 100: Reading package lists...
493​xx052:==> default: Error: /Stage[main]/Packages::Drush/Package[drush]/ensure: change from
494​purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
495​drush' returned 100: Reading package lists...
496​xx052:==> default: Notice:
497​/Stage[main]/Crm::Dash/Npm::Install[dash_npm_install]/Exec[dash_npm_install_npm_install]/returns:
498​├── send@0.16.1 (ms@2.0.0, destroy@1.0.4, mime@1.4.1, http-errors@1.6.2)
499​xx052:==> default: Notice:
500​/Stage[main]/Crm::Dash/Npm::Install[dash_npm_install]/Exec[dash_npm_install_npm_install]/returns:
501​├── http-errors@1.6.2 (setprototypeof@1.0.3, inherits@2.0.3, statuses@1.4.0)
502​xx052:==> default: Notice:
503​/Stage[main]/Crm::Dash/Npm::Install[dash_npm_install]/Exec[dash_npm_install_npm_install]/returns:
504​├── make-error-cause@1.2.2 (make-error@1.3.0)
505​xx052:==> default: Error: Could not set 'file' on ensure: No such file or directory @ dir_s_mkdir -
506​/etc/smashpig/main.yaml20171220-1471-1f5x62a.lock at
507​/vagrant/puppet/modules/smashpig/manifests/init.pp:23
508​xx052:==> default: Error: Could not set 'file' on ensure: No such file or directory @ dir_s_mkdir -
509​/etc/smashpig/main.yaml20171220-1471-1f5x62a.lock at
510​/vagrant/puppet/modules/smashpig/manifests/init.pp:23
511​xx052:==> default: Error: /Stage[main]/Smashpig/File[/etc/smashpig/main.yaml]/ensure: change
512​from absent to file failed: Could not set 'file' on ensure: No such file or directory @ dir_s_mkdir -
513​/etc/smashpig/main.yaml20171220-1471-1f5x62a.lock at
514​/vagrant/puppet/modules/smashpig/manifests/init.pp:23
515​xx052:==> default: Error: Could not set 'file' on ensure: No such file or directory @ dir_s_mkdir -
516​/etc/smashpig/adyen/main.yaml20171220-1471-1fz5rb5.lock at
517​/vagrant/puppet/modules/smashpig/manifests/init.pp:30xx052:==> default: Error: Could not set 'file' on ensure: No such file or directory @ dir_s_mkdir -
518​/etc/smashpig/adyen/main.yaml20171220-1471-1fz5rb5.lock at
519​/vagrant/puppet/modules/smashpig/manifests/init.pp:30
520​xx052:==> default: Error: /Stage[main]/Smashpig/File[/etc/smashpig/adyen/main.yaml]/ensure:
521​change from absent to file failed: Could not set 'file' on ensure: No such file or directory @
522​dir_s_mkdir - /etc/smashpig/adyen/main.yaml20171220-1471-1fz5rb5.lock at
523​/vagrant/puppet/modules/smashpig/manifests/init.pp:30
524​xx052:==> default: Error: Could not set 'file' on ensure: No such file or directory @ dir_s_mkdir -
525​/etc/smashpig/paypal/main.yaml20171220-1471-8m6158.lock at
526​/vagrant/puppet/modules/smashpig/manifests/init.pp:37
527​xx052:==> default: Error: Could not set 'file' on ensure: No such file or directory @ dir_s_mkdir -
528​/etc/smashpig/paypal/main.yaml20171220-1471-8m6158.lock at
529​/vagrant/puppet/modules/smashpig/manifests/init.pp:37
530​xx052:==> default: Error: /Stage[main]/Smashpig/File[/etc/smashpig/paypal/main.yaml]/ensure:
531​change from absent to file failed: Could not set 'file' on ensure: No such file or directory @
532​dir_s_mkdir - /etc/smashpig/paypal/main.yaml20171220-1471-8m6158.lock at
533​/vagrant/puppet/modules/smashpig/manifests/init.pp:37
534​xx052:==> default: Notice: /Stage[main]/Crm::Civicrm/Exec[civicrm_setup]/returns: PHP Fatal error:
535​require_once(): Failed opening required '/civicrm/install/civicrm.php' (include_path='.:/usr/share/php')
536​in /vagrant/srv/org.wikimedia.civicrm/sites/default/civicrm-install.php on line 31
537​xx052:==> default: Notice: /Stage[main]/Crm::Civicrm/Exec[civicrm_setup]/returns: Fatal error:
538​require_once(): Failed opening required '/civicrm/install/civicrm.php' (include_path='.:/usr/share/php')
539​in /vagrant/srv/org.wikimedia.civicrm/sites/default/civicrm-install.php on line 31
540​xx052:==> default: Error: /usr/bin/php /vagrant/srv/org.wikimedia.civicrm/sites/default/civicrm
541​install.php returned 255 instead of one of [0]
542​xx052:==> default: Error: /Stage[main]/Crm::Civicrm/Exec[civicrm_setup]/returns: change from
543​notrun to 0 failed: /usr/bin/php /vagrant/srv/org.wikimedia.civicrm/sites/default/civicrm-install.php
544​returned 255 instead of one of [0]
545​xx052:==> default: Notice: /Stage[main]/Payments/Mediawiki::Import::Text[payments:Donate
546​error]/File[/srv/pages/wiki/paymentswiki/Donate-error]: Dependency File[/etc/smashpig/main.yaml]
547​has failures: true
548​xx052:==> default: Warning: /Stage[main]/Payments/Mediawiki::Import::Text[payments:Donate
549​error]/File[/srv/pages/wiki/paymentswiki/Donate-error]: Skipping because of failed dependencies
550​xx052:==> default: Notice: /Stage[main]/Payments/Mediawiki::Import::Text[payments:Donate
551​error]/Mediawiki::Maintenance[add page payments/Donate-error]/Exec[add page
552​payments/Donate-error]: Dependency File[/etc/smashpig/main.yaml] has failures: true
553​xx052:==> default: Warning: /Stage[main]/Payments/Mediawiki::Import::Text[payments:Donate
554​error]/Mediawiki::Maintenance[add page payments/Donate-error]/Exec[add page
555​payments/Donate-error]: Skipping because of failed dependencies
556​xx052:==> default: Error: /Stage[main]/Crm::Dash/Service[fundraising_dash]: Provider upstart is not
557​functional on this host
558​xx053:+ vagrant roles enable gadgets
559​xx054:+ vagrant roles enable gadgets2
560​xx055:+ vagrant roles enable geodataxx056:+ vagrant roles enable geodata_elastic
561​xx056:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
562​confluent-kafka-2.11.7' returned 100: Reading package lists...
563​xx056:==> default: Error: /Stage[main]/Packages::Confluent_kafka_2.11.7/Package[confluent
564​kafka-2.11.7]/ensure: change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o
565​DPkg::Options::=--force-confold install confluent-kafka-2.11.7' returned 100: Reading package lists...
566​xx056:==> default: Error: Could not update: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=-
567​force-confold install wmf-elasticsearch-search-plugins' returned 100: Reading package lists...
568​xx056:==> default: Error: /Stage[main]/Role::Cirrussearch/Package[wmf-elasticsearch-search
569​plugins]/ensure: change from purged to latest failed: Could not update: Execution of '/usr/bin/apt-get
570​-q -y -o DPkg::Options::=--force-confold install wmf-elasticsearch-search-plugins' returned 100:
571​Reading package lists...
572​xx057:+ vagrant roles enable geshi
573​xx058:+ vagrant roles enable gettingstarted
574​xx058:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
575​confluent-kafka-2.11.7' returned 100: Reading package lists...
576​xx058:==> default: Error: /Stage[main]/Packages::Confluent_kafka_2.11.7/Package[confluent
577​kafka-2.11.7]/ensure: change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o
578​DPkg::Options::=--force-confold install confluent-kafka-2.11.7' returned 100: Reading package lists...
579​xx058:==> default: Error: Could not update: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=-
580​force-confold install wmf-elasticsearch-search-plugins' returned 100: Reading package lists...
581​xx058:==> default: Error: /Stage[main]/Role::Cirrussearch/Package[wmf-elasticsearch-search
582​plugins]/ensure: change from purged to latest failed: Could not update: Execution of '/usr/bin/apt-get
583​-q -y -o DPkg::Options::=--force-confold install wmf-elasticsearch-search-plugins' returned 100:
584​Reading package lists...
585​xx059:+ vagrant roles enable globalblocking
586​xx060:+ vagrant roles enable globalcssjs
587​xx061:+ vagrant roles enable globalpreferences
588​xx062:+ vagrant roles enable globalusage
589​xx063:+ vagrant roles enable globaluserpage
590​xx064:+ vagrant roles enable gpgmail
591​xx065:+ vagrant roles enable graph
592​xx066:+ vagrant roles enable graphoid
593​xx066: default: shared folder errors, please make sure the guest additions within the
594​xx066:==> default: Notice:
595​/Stage[main]/Graphoid/Service::Node[graphoid]/Npm::Install[/vagrant/srv/graphoid]/Exec[/vagrant/
596​rv/graphoid_npm_install]/returns: ├── http-errors@1.6.2 (setprototypeof@1.0.3, inherits@2.0.3,
597​statuses@1.4.0)
598​xx066:==> default: Notice:
599​/Stage[main]/Graphoid/Service::Node[graphoid]/Npm::Install[/vagrant/srv/graphoid]/Exec[/vagrant/
600​rv/graphoid_npm_install]/returns: └── send@0.16.1 (ms@2.0.0, destroy@1.0.4, mime@1.4.1, http
601​errors@1.6.2)
602​xx067:+ vagrant roles enable greystuff
603​xx068:+ vagrant roles enable guidedtourxx069:+ vagrant roles enable gwtoolset
604​xx069:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
605​php-luasandbox' returned 100: Reading package lists...
606​xx069:==> default: Error: /Stage[main]/Packages::Php_luasandbox/Package[php-luasandbox]/ensure:
607​change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force
608​confold install php-luasandbox' returned 100: Reading package lists...
609​xx070:+ vagrant roles enable hadoop
610​xx070: default: shared folder errors, please make sure the guest additions within the
611​xx070:==> default: Error: Evaluation Error: Resource type not found: BLOCK at
612​/vagrant/puppet/modules/role/manifests/hadoop.pp:36:53 on node mwvstretch.mediawiki
613​vagrant.dev
614​xx071:+ vagrant roles enable headertabs
615​xx072:+ vagrant roles enable hhvm
616​xx073:+ vagrant roles enable hive
617​xx073:==> default: Error: Evaluation Error: Resource type not found: BLOCK at
618​/vagrant/puppet/modules/role/manifests/hadoop.pp:36:53 on node mwvstretch.mediawiki
619​vagrant.dev
620​xx074:+ vagrant roles enable horizon
621​xx074:==> default: Error: Evaluation Error: Error while evaluating a Resource Statement, Duplicate
622​declaration: Package[python-setuptools] is already declared in file
623​/vagrant/puppet/modules/mwv/manifests/packages.pp:4; cannot redeclare at
624​/vagrant/puppet/modules/role/manifests/keystone.pp:71 at
625​/vagrant/puppet/modules/role/manifests/keystone.pp:71:5 on node mwvstretch.mediawiki
626​vagrant.dev
627​xx075:+ vagrant roles enable https
628​xx076:+ vagrant roles enable hue
629​xx076:==> default: Error: Evaluation Error: Resource type not found: BLOCK at
630​/vagrant/puppet/modules/role/manifests/hadoop.pp:36:53 on node mwvstretch.mediawiki
631​vagrant.dev
632​xx077:+ vagrant roles enable iabot
633​xx078:+ vagrant roles enable iegreview
634​xx079:+ vagrant roles enable imagemetrics
635​xx080:+ vagrant roles enable inputbox
636​xx081:+ vagrant roles enable interwiki
637​xx082:+ vagrant roles enable invitesignup
638​xx083:+ vagrant roles enable jsduck
639​xx084:+ vagrant roles enable jsonconfig
640​xx085:+ vagrant roles enable kafka
641​xx085: default: shared folder errors, please make sure the guest additions within the
642​xx085:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
643​confluent-kafka-2.11.7' returned 100: Reading package lists...
644​xx085:==> default: Error: /Stage[main]/Packages::Confluent_kafka_2.11.7/Package[confluent
645​kafka-2.11.7]/ensure: change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o
646​DPkg::Options::=--force-confold install confluent-kafka-2.11.7' returned 100: Reading package lists...xx086:+ vagrant roles enable kartographer
647​xx087:+ vagrant roles enable kartographerwv
648​xx088:+ vagrant roles enable keystone
649​xx088:==> default: Error: Evaluation Error: Error while evaluating a Resource Statement, Duplicate
650​declaration: Package[python-setuptools] is already declared in file
651​/vagrant/puppet/modules/mwv/manifests/packages.pp:4; cannot redeclare at
652​/vagrant/puppet/modules/role/manifests/keystone.pp:71 at
653​/vagrant/puppet/modules/role/manifests/keystone.pp:71:5 on node mwvstretch.mediawiki
654​vagrant.dev
655​xx089:+ vagrant roles enable l10nupdate
656​xx090:+ vagrant roles enable labeledsectiontransclusion
657​xx091:+ vagrant roles enable langwikis
658​xx092:+ vagrant roles enable ldapauth
659​xx093:+ vagrant roles enable liquidthreads
660​xx094:+ vagrant roles enable lockdown
661​xx095:+ vagrant roles enable loginnotify
662​xx096:+ vagrant roles enable maps
663​xx097:+ vagrant roles enable massaction
664​xx098:+ vagrant roles enable massmessage
665​xx099:+ vagrant roles enable math
666​xx099:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
667​texlive-lang-croatian' returned 100: Reading package lists...
668​xx099:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-croatian]/ensure: change
669​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
670​install texlive-lang-croatian' returned 100: Reading package lists...
671​xx099:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
672​texlive-lang-danish' returned 100: Reading package lists...
673​xx099:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-danish]/ensure: change from
674​purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
675​texlive-lang-danish' returned 100: Reading package lists...
676​xx099:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
677​texlive-lang-dutch' returned 100: Reading package lists...
678​xx099:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-dutch]/ensure: change from
679​purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
680​texlive-lang-dutch' returned 100: Reading package lists...
681​xx099:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
682​texlive-lang-finnish' returned 100: Reading package lists...
683​xx099:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-finnish]/ensure: change from
684​purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
685​texlive-lang-finnish' returned 100: Reading package lists...
686​xx099:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
687​texlive-lang-hungarian' returned 100: Reading package lists...
688​xx099:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-hungarian]/ensure: change
689​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confoldinstall texlive-lang-hungarian' returned 100: Reading package lists...
690​xx099:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
691​texlive-lang-latin' returned 100: Reading package lists...
692​xx099:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-latin]/ensure: change from
693​purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
694​texlive-lang-latin' returned 100: Reading package lists...
695​xx099:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
696​texlive-lang-mongolian' returned 100: Reading package lists...
697​xx099:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-mongolian]/ensure: change
698​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
699​install texlive-lang-mongolian' returned 100: Reading package lists...
700​xx099:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
701​texlive-lang-norwegian' returned 100: Reading package lists...
702​xx099:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-norwegian]/ensure: change
703​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
704​install texlive-lang-norwegian' returned 100: Reading package lists...
705​xx099:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
706​texlive-lang-swedish' returned 100: Reading package lists...
707​xx099:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-swedish]/ensure: change
708​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
709​install texlive-lang-swedish' returned 100: Reading package lists...
710​xx099:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
711​texlive-lang-vietnamese' returned 100: Reading package lists...
712​xx099:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-vietnamese]/ensure: change
713​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
714​install texlive-lang-vietnamese' returned 100: Reading package lists...
715​xx100:+ vagrant roles enable mathoid
716​xx100: default: shared folder errors, please make sure the guest additions within the
717​xx100:==> default: Notice:
718​/Stage[main]/Mathoid/Service::Node[mathoid]/Npm::Install[/vagrant/srv/mathoid]/Exec[/vagrant/srv
719​mathoid_npm_install]/returns: └── send@0.16.1 (fresh@0.5.2, range-parser@1.2.0, destroy@1.0.4,
720​ms@2.0.0, encodeurl@1.0.1, statuses@1.3.1, mime@1.4.1, debug@2.6.9, http-errors@1.6.2)
721​xx100:==> default: Notice:
722​/Stage[main]/Mathoid/Service::Node[mathoid]/Npm::Install[/vagrant/srv/mathoid]/Exec[/vagrant/srv
723​mathoid_npm_install]/returns: ├── http-errors@1.6.2 (setprototypeof@1.0.3, inherits@2.0.3,
724​statuses@1.4.0)
725​xx100:==> default: Notice:
726​/Stage[main]/Mathoid/Service::Node[mathoid]/Npm::Install[/vagrant/srv/mathoid]/Exec[/vagrant/srv
727​mathoid_npm_install]/returns: ├── send@0.16.1 (ms@2.0.0, destroy@1.0.4, mime@1.4.1, http
728​errors@1.6.2)
729​xx101:+ vagrant roles enable mathsearch
730​xx101:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
731​texlive-lang-croatian' returned 100: Reading package lists...
732​xx101:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-croatian]/ensure: changefrom purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
733​install texlive-lang-croatian' returned 100: Reading package lists...
734​xx101:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
735​texlive-lang-danish' returned 100: Reading package lists...
736​xx101:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-danish]/ensure: change from
737​purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
738​texlive-lang-danish' returned 100: Reading package lists...
739​xx101:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
740​texlive-lang-dutch' returned 100: Reading package lists...
741​xx101:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-dutch]/ensure: change from
742​purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
743​texlive-lang-dutch' returned 100: Reading package lists...
744​xx101:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
745​texlive-lang-finnish' returned 100: Reading package lists...
746​xx101:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-finnish]/ensure: change from
747​purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
748​texlive-lang-finnish' returned 100: Reading package lists...
749​xx101:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
750​texlive-lang-hungarian' returned 100: Reading package lists...
751​xx101:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-hungarian]/ensure: change
752​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
753​install texlive-lang-hungarian' returned 100: Reading package lists...
754​xx101:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
755​texlive-lang-latin' returned 100: Reading package lists...
756​xx101:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-latin]/ensure: change from
757​purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
758​texlive-lang-latin' returned 100: Reading package lists...
759​xx101:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
760​texlive-lang-mongolian' returned 100: Reading package lists...
761​xx101:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-mongolian]/ensure: change
762​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
763​install texlive-lang-mongolian' returned 100: Reading package lists...
764​xx101:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
765​texlive-lang-norwegian' returned 100: Reading package lists...
766​xx101:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-norwegian]/ensure: change
767​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
768​install texlive-lang-norwegian' returned 100: Reading package lists...
769​xx101:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
770​texlive-lang-swedish' returned 100: Reading package lists...
771​xx101:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-swedish]/ensure: change
772​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
773​install texlive-lang-swedish' returned 100: Reading package lists...
774​xx101:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
775​texlive-lang-vietnamese' returned 100: Reading package lists...xx101:==> default: Error: /Stage[main]/Role::Math/Package[texlive-lang-vietnamese]/ensure: change
776​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
777​install texlive-lang-vietnamese' returned 100: Reading package lists...
778​xx102:+ vagrant roles enable memcached
779​xx103:+ vagrant roles enable minerva
780​xx104:+ vagrant roles enable mleb
781​xx105:+ vagrant roles enable mobileapp
782​xx106:+ vagrant roles enable mobilecontentservice
783​xx106: default: shared folder errors, please make sure the guest additions within the
784​xx106:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
785​confluent-kafka-2.11.7' returned 100: Reading package lists...
786​xx106:==> default: Error: /Stage[main]/Packages::Confluent_kafka_2.11.7/Package[confluent
787​kafka-2.11.7]/ensure: change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o
788​DPkg::Options::=--force-confold install confluent-kafka-2.11.7' returned 100: Reading package lists...
789​xx106:==> default: Notice:
790​/Stage[main]/Restbase/Service::Node[restbase]/Npm::Install[/vagrant/srv/restbase]/Exec[/vagrant/
791​rv/restbase_npm_install]/returns: ├── chai@3.5.0 (assertion-error@1.0.2, type-detect@1.0.0, deep
792​eql@0.1.3)
793​xx106:==> default: Notice:
794​/Stage[main]/Mobilecontentservice/Service::Node[mobileapps]/Npm::Install[/vagrant/srv/mobileap
795​s]/Exec[/vagrant/srv/mobileapps_npm_install]/returns: ├── http-errors@1.6.2 (inherits@2.0.3,
796​setprototypeof@1.0.3, statuses@1.4.0)
797​xx106:==> default: Notice:
798​/Stage[main]/Mobilecontentservice/Service::Node[mobileapps]/Npm::Install[/vagrant/srv/mobileap
799​s]/Exec[/vagrant/srv/mobileapps_npm_install]/returns: └── send@0.16.1 (ms@2.0.0, destroy@1.0.4,
800​mime@1.4.1, http-errors@1.6.2)
801​xx107:+ vagrant roles enable mobilefrontend
802​xx108:+ vagrant roles enable modern
803​xx109:+ vagrant roles enable molhandler
804​xx110:+ vagrant roles enable monobook
805​xx111:+ vagrant roles enable multimedia
806​xx112:+ vagrant roles enable multimediaviewer
807​xx113:+ vagrant roles enable mysql_strict
808​xx114:+ vagrant roles enable navigationtiming
809​xx115:+ vagrant roles enable newsletter
810​xx116:+ vagrant roles enable newusermessage
811​xx117:+ vagrant roles enable notebook
812​xx118:+ vagrant roles enable nuke
813​xx119:+ vagrant roles enable oathauth
814​xx120:+ vagrant roles enable oauth
815​xx121:+ vagrant roles enable oauthauthentication
816​xx122:+ vagrant roles enable offline
817​xx122:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
818​confluent-kafka-2.11.7' returned 100: Reading package lists...xx122:==> default: Error: /Stage[main]/Packages::Confluent_kafka_2.11.7/Package[confluent
819​kafka-2.11.7]/ensure: change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o
820​DPkg::Options::=--force-confold install confluent-kafka-2.11.7' returned 100: Reading package lists...
821​xx122:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
822​fonts-droid' returned 100: Reading package lists...
823​xx122:==> default: Error: /Stage[main]/Packages::Fonts_droid/Package[fonts-droid]/ensure: change
824​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
825​install fonts-droid' returned 100: Reading package lists...
826​xx122:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
827​ttf-mscorefonts-installer' returned 100: Reading package lists...
828​xx122:==> default: Error: /Stage[main]/Packages::Ttf_mscorefonts_installer/Package[ttf-mscorefonts
829​installer]/ensure: change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o
830​DPkg::Options::=--force-confold install ttf-mscorefonts-installer' returned 100: Reading package
831​lists...
832​xx123:+ vagrant roles enable oozie
833​xx123:==> default: Error: Evaluation Error: Resource type not found: BLOCK at
834​/vagrant/puppet/modules/role/manifests/hadoop.pp:36:53 on node mwvstretch.mediawiki
835​vagrant.dev
836​xx124:+ vagrant roles enable openbadges
837​xx125:+ vagrant roles enable ores
838​xx126:+ vagrant roles enable ores_service
839​xx126:==> default: Notice:
840​/Stage[main]/Ores/Virtualenv::Package[ores]/Exec[pip_install_ores_editable_in_/vagrant/srv/ores]/re
841​urns: Command "git clone -q https://github.com/wiki-ai/ores.git /vagrant/srv/ores/src/ores" failed
842​with error code 128 in None
843​xx126:==> default: Error: /vagrant/srv/ores/bin/pip install -e git+https://github.com/wiki
844​ai/ores.git#egg=ores returned 1 instead of one of [0]
845​xx126:==> default: Error:
846​/Stage[main]/Ores/Virtualenv::Package[ores]/Exec[pip_install_ores_editable_in_/vagrant/srv/ores]/re
847​urns: change from notrun to 0 failed: /vagrant/srv/ores/bin/pip install -e git+https://github.com/wiki
848​ai/ores.git#egg=ores returned 1 instead of one of [0]
849​xx126:==> default: Notice:
850​/Stage[main]/Ores/Virtualenv::Package[ores]/Exec[pip_install_ores_editable_in_/vagrant/srv/ores]/re
851​urns: Command "git clone -q https://github.com/wiki-ai/ores.git /vagrant/srv/ores/src/ores" failed
852​with error code 128 in None
853​xx126:==> default: Error:
854​/Stage[main]/Ores/Virtualenv::Package[ores]/Exec[pip_install_ores_editable_in_/vagrant/srv/ores]:
855​Failed to call refresh: /vagrant/srv/ores/bin/pip install -e git+https://github.com/wiki
856​ai/ores.git#egg=ores returned 1 instead of one of [0]
857​xx126:==> default: Error:
858​/Stage[main]/Ores/Virtualenv::Package[ores]/Exec[pip_install_ores_editable_in_/vagrant/srv/ores]:
859​/vagrant/srv/ores/bin/pip install -e git+https://github.com/wiki-ai/ores.git#egg=ores returned 1
860​instead of one of [0]
861​xx127:+ vagrant roles enable pageassessmentsxx128:+ vagrant roles enable pagedtiffhandler
862​xx129:+ vagrant roles enable pageimages
863​xx130:+ vagrant roles enable pagetriage
864​xx131:+ vagrant roles enable pageviewinfo
865​xx132:+ vagrant roles enable parserfunctions
866​xx133:+ vagrant roles enable parsoid
867​xx133: default: shared folder errors, please make sure the guest additions within the
868​xx134:+ vagrant roles enable payments
869​xx134:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
870​drush' returned 100: Reading package lists...
871​xx134:==> default: Error: /Stage[main]/Packages::Drush/Package[drush]/ensure: change from
872​purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
873​drush' returned 100: Reading package lists...
874​xx134:==> default: Notice: /Stage[main]/Crm::Civicrm/Exec[civicrm_setup]/returns: PHP Fatal error:
875​require_once(): Failed opening required '/civicrm/install/civicrm.php' (include_path='.:/usr/share/php')
876​in /vagrant/srv/org.wikimedia.civicrm/sites/default/civicrm-install.php on line 31
877​xx134:==> default: Notice: /Stage[main]/Crm::Civicrm/Exec[civicrm_setup]/returns: Fatal error:
878​require_once(): Failed opening required '/civicrm/install/civicrm.php' (include_path='.:/usr/share/php')
879​in /vagrant/srv/org.wikimedia.civicrm/sites/default/civicrm-install.php on line 31
880​xx134:==> default: Error: /usr/bin/php /vagrant/srv/org.wikimedia.civicrm/sites/default/civicrm
881​install.php returned 255 instead of one of [0]
882​xx134:==> default: Error: /Stage[main]/Crm::Civicrm/Exec[civicrm_setup]/returns: change from
883​notrun to 0 failed: /usr/bin/php /vagrant/srv/org.wikimedia.civicrm/sites/default/civicrm-install.php
884​returned 255 instead of one of [0]
885​xx134:==> default: Notice: /Stage[main]/Payments/Mediawiki::Import::Text[payments:Donate
886​error]/File[/srv/pages/wiki/paymentswiki/Donate-error]/ensure: defined content as
887​'{md5}5f05c715be743d747d88c9da78d7364b'
888​xx134:==> default: Info: /Stage[main]/Payments/Mediawiki::Import::Text[payments:Donate
889​error]/File[/srv/pages/wiki/paymentswiki/Donate-error]: Scheduling refresh of Exec[add page
890​payments/Donate-error]
891​xx134:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: DB
892​connection error: Access denied for user 'root'@'localhost' (127.0.0.1)
893​xx134:==> default: Notice: /Stage[main]/Mediawiki/Exec[update_all_databases]/returns: #0
894​/vagrant/mediawiki-fr/includes/db/DatabaseMysqlBase.php(119): DatabaseBase
895​>reportConnectionError('Access denied f...')
896​xx134:==> default: Error: /Stage[main]/Mediawiki/Exec[update_all_databases]: Failed to call refresh:
897​/usr/local/bin/foreachwiki update.php --quick --doshared returned 1 instead of one of [0]
898​xx134:==> default: Error: /Stage[main]/Mediawiki/Exec[update_all_databases]:
899​/usr/local/bin/foreachwiki update.php --quick --doshared returned 1 instead of one of [0]
900​xx134:==> default: Notice: /Stage[main]/Payments/Mediawiki::Import::Text[payments:Donate
901​error]/Mediawiki::Maintenance[add page payments/Donate-error]/Exec[add page
902​payments/Donate-error]: Triggered 'refresh' from 1 events
903​xx134:==> default: Error: /Stage[main]/Crm::Dash/Service[fundraising_dash]: Provider upstart is not
904​functional on this hostxx135:+ vagrant roles enable pdfhandler
905​xx136:+ vagrant roles enable performanceinspector
906​xx137:+ vagrant roles enable phabricator
907​xx137: default: shared folder errors, please make sure the guest additions within the
908​xx137:==> default: Notice: /Stage[main]/Phabricator/Exec[phab_setup_db]/returns: Raw MySQL Error:
909​Attempt to connect to root@127.0.0.1 failed with error
910​xx137:==> default: Error: /vagrant/srv/phabricator/bin/storage upgrade --force returned 1 instead of
911​one of [0]
912​xx137:==> default: Error: /Stage[main]/Phabricator/Exec[phab_setup_db]/returns: change from
913​notrun to 0 failed: /vagrant/srv/phabricator/bin/storage upgrade --force returned 1 instead of one of
914​[0]
915​xx138:+ vagrant roles enable phptags
916​xx139:+ vagrant roles enable phragile
917​xx139:==> default: Error: Evaluation Error: Error while evaluating a Resource Statement,
918​Phabricator::Config[phabricator.show-prototypes]: has no parameter named 'deploy_dir' at
919​/vagrant/puppet/modules/role/manifests/phragile.pp:14 on node mwvstretch.mediawiki-vagrant.dev
920​xx140:+ vagrant roles enable pipeescape
921​xx141:+ vagrant roles enable poem
922​xx142:+ vagrant roles enable poolcounter
923​xx142:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
924​poolcounter' returned 100: Reading package lists...
925​xx142:==> default: Error: /Stage[main]/Packages::Poolcounter/Package[poolcounter]/ensure: change
926​from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold
927​install poolcounter' returned 100: Reading package lists...
928​xx143:+ vagrant roles enable popups
929​xx144:+ vagrant roles enable private
930​xx145:+ vagrant roles enable proofreadpage
931​xx146:+ vagrant roles enable psr3
932​xx147:+ vagrant roles enable questycaptcha
933​xx147:==> default: Notice:
934​/Stage[main]/Mediawiki/Mediawiki::User[admin_user_in_steward_suppress_on_wiki]/Mediawiki::Mai
935​tenance[mediawiki_user_Admin_wiki]/Exec[mediawiki_user_Admin_wiki]/returns: PHP Fatal error:
936​Uncaught RuntimeException: The configuration setting 'wgCaptchaClass' was already set by another
937​extension, and cannot be set again. in
938​/vagrant/mediawiki/includes/registration/ExtensionProcessor.php:495
939​xx147:==> default: Notice:
940​/Stage[main]/Mediawiki/Mediawiki::User[admin_user_in_steward_suppress_on_wiki]/Mediawiki::Mai
941​tenance[mediawiki_user_Admin_wiki]/Exec[mediawiki_user_Admin_wiki]/returns: Fatal error:
942​Uncaught RuntimeException: The configuration setting 'wgCaptchaClass' was already set by another
943​extension, and cannot be set again. in
944​/vagrant/mediawiki/includes/registration/ExtensionProcessor.php on line 495
945​xx147:==> default: Error: /usr/local/bin/mwscript createAndPromote.php --wiki='wiki'
946​'Admin' 'vagrant' returned 255 instead of one of [0]
947​xx147:==> default: Error:/Stage[main]/Mediawiki/Mediawiki::User[admin_user_in_steward_suppress_on_wiki]/Mediawiki::Mai
948​tenance[mediawiki_user_Admin_wiki]/Exec[mediawiki_user_Admin_wiki]/returns: change from notrun
949​to 0 failed: /usr/local/bin/mwscript createAndPromote.php --wiki='wiki' 'Admin' 'vagrant'
950​returned 255 instead of one of [0]
951​xx147:==> default: Notice:
952​/Stage[main]/Role::Questycaptcha/Mediawiki::Import::Text[VagrantRoleQuestyCaptcha]/Mediawiki:
953​Maintenance[add page devwiki/VagrantRoleQuestyCaptcha]/Exec[add page
954​devwiki/VagrantRoleQuestyCaptcha]/returns: PHP Fatal error: Uncaught RuntimeException: The
955​configuration setting 'wgCaptchaClass' was already set by another extension, and cannot be set
956​again. in /vagrant/mediawiki/includes/registration/ExtensionProcessor.php:495
957​xx147:==> default: Notice:
958​/Stage[main]/Role::Questycaptcha/Mediawiki::Import::Text[VagrantRoleQuestyCaptcha]/Mediawiki:
959​Maintenance[add page devwiki/VagrantRoleQuestyCaptcha]/Exec[add page
960​devwiki/VagrantRoleQuestyCaptcha]/returns: Fatal error: Uncaught RuntimeException: The
961​configuration setting 'wgCaptchaClass' was already set by another extension, and cannot be set
962​again. in /vagrant/mediawiki/includes/registration/ExtensionProcessor.php on line 495
963​xx147:==> default: Error:
964​/Stage[main]/Role::Questycaptcha/Mediawiki::Import::Text[VagrantRoleQuestyCaptcha]/Mediawiki:
965​Maintenance[add page devwiki/VagrantRoleQuestyCaptcha]/Exec[add page
966​devwiki/VagrantRoleQuestyCaptcha]: Failed to call refresh: /usr/local/bin/mwscript edit.php -
967​wiki=wiki --summary='Vagrant import' --no-rc 'VagrantRoleQuestyCaptcha' <
968​'/srv/pages/wiki/wiki/VagrantRoleQuestyCaptcha' returned 255 instead of one of [0]
969​xx147:==> default: Error:
970​/Stage[main]/Role::Questycaptcha/Mediawiki::Import::Text[VagrantRoleQuestyCaptcha]/Mediawiki:
971​Maintenance[add page devwiki/VagrantRoleQuestyCaptcha]/Exec[add page
972​devwiki/VagrantRoleQuestyCaptcha]: /usr/local/bin/mwscript edit.php --wiki=wiki -
973​summary='Vagrant import' --no-rc 'VagrantRoleQuestyCaptcha' <
974​'/srv/pages/wiki/wiki/VagrantRoleQuestyCaptcha' returned 255 instead of one of [0]
975​xx148:+ vagrant roles enable quicksurveys
976​xx149:+ vagrant roles enable quips
977​xx150:+ vagrant roles enable quiz
978​xx151:+ vagrant roles enable raita
979​xx151:==> default: to check for updates. This is not an error, since it is usually due
980​xx151: default: shared folder errors, please make sure the guest additions within the
981​xx151:==> default: Error: Evaluation Error: Error while evaluating a Resource Statement, Duplicate
982​declaration: Package[nodejs] is already declared in file
983​/vagrant/puppet/modules/role/manifests/raita.pp:23; cannot redeclare at
984​/vagrant/puppet/modules/npm/manifests/init.pp:29 at
985​/vagrant/puppet/modules/npm/manifests/init.pp:29:5 on node mwvstretch.mediawiki-vagrant.dev
986​xx152:+ vagrant roles enable readinglists
987​xx153:+ vagrant roles enable relatedarticles
988​xx154:+ vagrant roles enable renameuser
989​xx155:+ vagrant roles enable restbase
990​xx155: default: shared folder errors, please make sure the guest additions within thexx155:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
991​confluent-kafka-2.11.7' returned 100: Reading package lists...
992​xx155:==> default: Error: /Stage[main]/Packages::Confluent_kafka_2.11.7/Package[confluent
993​kafka-2.11.7]/ensure: change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o
994​DPkg::Options::=--force-confold install confluent-kafka-2.11.7' returned 100: Reading package lists...
995​xx156:+ vagrant roles enable revisionslider
996​xx157:+ vagrant roles enable sal
997​xx158:+ vagrant roles enable sandboxlink
998​xx159:+ vagrant roles enable scholarships
999​xx160:+ vagrant roles enable score
1000​xx161:+ vagrant roles enable scribunto
1001​xx161:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
1002​php-luasandbox' returned 100: Reading package lists...
1003​xx161:==> default: Error: /Stage[main]/Packages::Php_luasandbox/Package[php-luasandbox]/ensure:
1004​change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force
1005​confold install php-luasandbox' returned 100: Reading package lists...
1006​xx162:+ vagrant roles enable securepoll
1007​xx163:+ vagrant roles enable semanticextraspecialproperties
1008​xx164:+ vagrant roles enable semanticmediawiki
1009​xx165:+ vagrant roles enable semanticresultformats
1010​xx166:+ vagrant roles enable semantictitle
1011​xx167:+ vagrant roles enable sentry
1012​xx167:==> default: Notice: /Stage[main]/Sentry/Exec[initialize sentry database]/returns: FATAL
1013​ERROR - The following SQL query failed: CREATE TABLE `djkombu_queue` (`id` integer
1014​AUTO_INCREMENT NOT NULL PRIMARY KEY, `name` varchar(200) NOT NULL UNIQUE)
1015​xx167:==> default: Notice: /Stage[main]/Sentry/Exec[initialize sentry database]/returns: The error
1016​was: (1071, 'Specified key was too long; max key length is 767 bytes')
1017​xx167:==> default: Notice: /Stage[main]/Sentry/Exec[initialize sentry database]/returns: ! Error found
1018​during real run of migration! Aborting.
1019​xx167:==> default: Notice: /Stage[main]/Sentry/Exec[initialize sentry database]/returns: ! NOTE: The
1020​error which caused the migration to fail is further up.
1021​xx167:==> default: Notice: /Stage[main]/Sentry/Exec[initialize sentry database]/returns: Error in
1022​migration: django:0001_initial
1023​xx167:==> default: Notice: /Stage[main]/Sentry/Exec[initialize sentry database]/returns:
1024​self.errorhandler(self, exc, value)
1025​xx167:==> default: Notice: /Stage[main]/Sentry/Exec[initialize sentry database]/returns: File
1026​"/srv/sentry/local/lib/python2.7/site-packages/sentry/../MySQLdb/connections.py", line 36, in
1027​defaulterrorhandler
1028​xx167:==> default: Notice: /Stage[main]/Sentry/Exec[initialize sentry database]/returns: raise
1029​errorclass, errorvalue
1030​xx167:==> default: Notice: /Stage[main]/Sentry/Exec[initialize sentry database]/returns:
1031​django.db.utils.OperationalError: (1071, 'Specified key was too long; max key length is 767 bytes')
1032​xx167:==> default: Error: /srv/sentry/bin/sentry --config='/etc/sentry.conf.py' upgrade --noinput
1033​returned 1 instead of one of [0]xx167:==> default: Error: /Stage[main]/Sentry/Exec[initialize sentry database]/returns: change from
1034​notrun to 0 failed: /srv/sentry/bin/sentry --config='/etc/sentry.conf.py' upgrade --noinput returned 1
1035​instead of one of [0]
1036​xx168:+ vagrant roles enable shorturl
1037​xx169:+ vagrant roles enable simple_miser
1038​xx169:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
1039​php-wikidiff2' returned 100: Reading package lists...
1040​xx169:==> default: Error: /Stage[main]/Packages::Php_wikidiff2/Package[php-wikidiff2]/ensure:
1041​change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force
1042​confold install php-wikidiff2' returned 100: Reading package lists...
1043​xx170:+ vagrant roles enable simple_performant
1044​xx170:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
1045​php-wikidiff2' returned 100: Reading package lists...
1046​xx170:==> default: Error: /Stage[main]/Packages::Php_wikidiff2/Package[php-wikidiff2]/ensure:
1047​change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force
1048​confold install php-wikidiff2' returned 100: Reading package lists...
1049​xx171:+ vagrant roles enable sitematrix
1050​xx172:+ vagrant roles enable spark
1051​xx172:==> default: Error: Evaluation Error: Resource type not found: BLOCK at
1052​/vagrant/puppet/modules/role/manifests/hadoop.pp:36:53 on node mwvstretch.mediawiki
1053​vagrant.dev
1054​xx173:+ vagrant roles enable statsd
1055​xx174:+ vagrant roles enable striker
1056​xx174:==> default: Error: Evaluation Error: Error while evaluating a Resource Statement, Duplicate
1057​declaration: Package[python-setuptools] is already declared in file
1058​/vagrant/puppet/modules/mwv/manifests/packages.pp:4; cannot redeclare at
1059​/vagrant/puppet/modules/role/manifests/keystone.pp:71 at
1060​/vagrant/puppet/modules/role/manifests/keystone.pp:71:5 on node mwvstretch.mediawiki
1061​vagrant.dev
1062​xx175:+ vagrant roles enable svg
1063​xx176:+ vagrant roles enable swift
1064​xx176: default: shared folder errors, please make sure the guest additions within the
1065​xx176:==> default: Error: Evaluation Error: Resource type not found: Ring at
1066​/vagrant/puppet/modules/swift/manifests/init.pp:148:21 on node mwvstretch.mediawiki-vagrant.dev
1067​xx177:+ vagrant roles enable syntaxhighlight
1068​xx178:+ vagrant roles enable templatedata
1069​xx179:+ vagrant roles enable templatesandbox
1070​xx180:+ vagrant roles enable templatestyles
1071​xx181:+ vagrant roles enable testwiki
1072​xx182:+ vagrant roles enable textextracts
1073​xx183:+ vagrant roles enable three_d
1074​xx183:==> default: Error: /usr/bin/npm install --no-bin-links returned 1 instead of one of [0]
1075​xx183:==> default: Error: /Stage[main]/Three_d/Exec[3d2png_npm_install]/returns: change from
1076​notrun to 0 failed: /usr/bin/npm install --no-bin-links returned 1 instead of one of [0]xx184:+ vagrant roles enable throttleoverride
1077​xx185:+ vagrant roles enable thumb_on_404
1078​xx186:+ vagrant roles enable thumbor
1079​xx186: default: shared folder errors, please make sure the guest additions within the
1080​xx186:==> default: Error: Evaluation Error: Resource type not found: Ring at
1081​/vagrant/puppet/modules/swift/manifests/init.pp:148:21 on node mwvstretch.mediawiki-vagrant.dev
1082​xx187:+ vagrant roles enable tidy
1083​xx188:+ vagrant roles enable timedmediahandler
1084​xx189:+ vagrant roles enable timeless
1085​xx190:+ vagrant roles enable titleblacklist
1086​xx191:+ vagrant roles enable torblock
1087​xx192:+ vagrant roles enable translate
1088​xx193:+ vagrant roles enable uls
1089​xx194:+ vagrant roles enable uploadslink
1090​xx195:+ vagrant roles enable uploadwizard
1091​xx196:+ vagrant roles enable urlgetparameters
1092​xx197:+ vagrant roles enable urlshortener
1093​xx198:+ vagrant roles enable usermerge
1094​xx199:+ vagrant roles enable variables
1095​xx200:+ vagrant roles enable varnish
1096​xx200: default: shared folder errors, please make sure the guest additions within the
1097​xx200:==> default: Notice:
1098​/Stage[main]/Varnish/Varnish::Config[errorpage]/File[/etc/varnish/conf.d/10-errorpage.vcl]/ensure:
1099​defined content as '{md5}b90a1b3ef3882ddb6067057888223801'
1100​xx200:==> default: Info: /Stage[main]/Varnish/Varnish::Config[errorpage]/File[/etc/varnish/conf.d/10
1101​errorpage.vcl]: Scheduling refresh of Service[varnish]
1102​xx200:==> default: Notice:
1103​/Stage[main]/Varnish/Varnish::Config[errorpage]/File_line[/etc/varnish/conf-d.vcl:errorpage]/ensure:
1104​created
1105​xx200:==> default: Info: /Stage[main]/Varnish/Varnish::Config[errorpage]/File_line[/etc/varnish/conf
1106​d.vcl:errorpage]: Scheduling refresh of Exec[varnish_sort_confd]
1107​xx201:+ vagrant roles enable vipsscaler
1108​xx202:+ vagrant roles enable visualeditor
1109​xx202: default: shared folder errors, please make sure the guest additions within the
1110​xx202:==> default: Error: Evaluation Error: Error while evaluating a Resource Statement, Evaluation
1111​Error: Error while evaluating a Function Call, Service port must be specified and must be a number!
1112​at /vagrant/puppet/modules/service/manifests/node.pp:80:9 at
1113​/vagrant/puppet/modules/citoid/manifests/init.pp:18 on node mwvstretch.mediawiki-vagrant.dev
1114​xx203:+ vagrant roles enable warnings_as_errors
1115​xx203:==> default: Notice:
1116​/Stage[main]/Role::Warnings_as_errors/Mediawiki::Settings[warnings_as_errors]/File[/vagrant/setti
1117​gs.d/puppet-managed/10-warnings_as_errors.php]/ensure: defined content as
1118​'{md5}810a32558e33d0c9f48ffb5864412c88'
1119​xx204:==> default: Notice: /Stage[main]/Mediawiki/File[/vagrant/settings.d/puppet-managed/10warnings_as_errors.php]/ensure: removed
1120​xx204:+ vagrant roles enable whoops
1121​xx205:+ vagrant roles enable widgets
1122​xx206:+ vagrant roles enable wikibase_repo
1123​xx207:+ vagrant roles enable wikidata
1124​xx208:+ vagrant roles enable wikidatapagebanner
1125​xx209:+ vagrant roles enable wikidiff2
1126​xx209:==> default: Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install
1127​php-wikidiff2' returned 100: Reading package lists...
1128​xx209:==> default: Error: /Stage[main]/Packages::Php_wikidiff2/Package[php-wikidiff2]/ensure:
1129​change from purged to present failed: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force
1130​confold install php-wikidiff2' returned 100: Reading package lists...
1131​xx210:+ vagrant roles enable wikieditor
1132​xx211:+ vagrant roles enable wikihiero
1133​xx212:+ vagrant roles enable wikilabels
1134​xx212:==> default: Notice:
1135​/Stage[main]/Wikilabels/Virtualenv::Package[wikilabels]/Exec[pip_install_wikilabels_editable_in_/vag
1136​ant/srv/wikilabels]/returns: Command "git clone -q https://github.com/wiki-ai/wikilabels.git
1137​/vagrant/srv/wikilabels/src/wikilabels" failed with error code 128 in None
1138​xx212:==> default: Error: /vagrant/srv/wikilabels/bin/pip install -e git+https://github.com/wiki
1139​ai/wikilabels.git#egg=wikilabels returned 1 instead of one of [0]
1140​xx212:==> default: Error:
1141​/Stage[main]/Wikilabels/Virtualenv::Package[wikilabels]/Exec[pip_install_wikilabels_editable_in_/vag
1142​ant/srv/wikilabels]/returns: change from notrun to 0 failed: /vagrant/srv/wikilabels/bin/pip install -e
1143​git+https://github.com/wiki-ai/wikilabels.git#egg=wikilabels returned 1 instead of one of [0]
1144​xx212:==> default: Notice:
1145​/Stage[main]/Wikilabels/Virtualenv::Package[wikilabels]/Exec[pip_install_wikilabels_editable_in_/vag
1146​ant/srv/wikilabels]/returns: Command "git clone -q https://github.com/wiki-ai/wikilabels.git
1147​/vagrant/srv/wikilabels/src/wikilabels" failed with error code 128 in None
1148​xx212:==> default: Error:
1149​/Stage[main]/Wikilabels/Virtualenv::Package[wikilabels]/Exec[pip_install_wikilabels_editable_in_/vag
1150​ant/srv/wikilabels]: Failed to call refresh: /vagrant/srv/wikilabels/bin/pip install -e
1151​git+https://github.com/wiki-ai/wikilabels.git#egg=wikilabels returned 1 instead of one of [0]
1152​xx212:==> default: Error:
1153​/Stage[main]/Wikilabels/Virtualenv::Package[wikilabels]/Exec[pip_install_wikilabels_editable_in_/vag
1154​ant/srv/wikilabels]: /vagrant/srv/wikilabels/bin/pip install -e git+https://github.com/wiki
1155​ai/wikilabels.git#egg=wikilabels returned 1 instead of one of [0]
1156​xx213:+ vagrant roles enable wikilove
1157​xx214:+ vagrant roles enable wikimediaevents
1158​xx215:+ vagrant roles enable wikimediaflow
1159​xx215:==> default: Error: Evaluation Error: Error while evaluating a Resource Statement, Evaluation
1160​Error: Error while evaluating a Function Call, Service port must be specified and must be a number!
1161​at /vagrant/puppet/modules/service/manifests/node.pp:80:9 at
1162​/vagrant/puppet/modules/citoid/manifests/init.pp:18 on node mwvstretch.mediawiki-vagrant.devxx216:+ vagrant roles enable wikimediaincubator
1163​xx217:+ vagrant roles enable wikimediamaintenance
1164​xx218:+ vagrant roles enable wikimediamessages
1165​xx219:+ vagrant roles enable wikimediaproduction
1166​xx219:==> default: Error: Evaluation Error: Error while evaluating a Resource Statement, Duplicate
1167​declaration: Mediawiki::Extension[GlobalUsage] is already declared in file
1168​/vagrant/puppet/modules/role/manifests/commons.pp:32; cannot redeclare at
1169​/vagrant/puppet/modules/role/manifests/globalusage.pp:5 at
1170​/vagrant/puppet/modules/role/manifests/globalusage.pp:5:5 on node mwvstretch.mediawiki
1171​vagrant.dev
1172​xx220:+ vagrant roles enable wikimetrics
1173​xx220: default: shared folder errors, please make sure the guest additions within the
1174​xx220:==> default: Error: Evaluation Error: Error while evaluating a Function Call, Failed to parse
1175​template wikimetrics/web_config.yaml.erb:
1176​xx221:+ vagrant roles enable wikipediaextracts
1177​xx222:+ vagrant roles enable wikispeech
1178​xx223:+ vagrant roles enable wikitech
1179​xx223:==> default: Error: Evaluation Error: Error while evaluating a Resource Statement, Duplicate
1180​declaration: Mediawiki::Extension[Renameuser] is already declared in file
1181​/vagrant/puppet/modules/role/manifests/renameuser.pp:6; cannot redeclare at
1182​/vagrant/puppet/modules/role/manifests/wikitech.pp:46 at
1183​/vagrant/puppet/modules/role/manifests/wikitech.pp:46:5 on node mwvstretch.mediawiki
1184​vagrant.dev
1185​xx224:+ vagrant roles enable xanalytics
1186​xx225:+ vagrant roles enable xhprofgui
1187​xx226:+ vagrant roles enable youtube
1188​xx227:+ vagrant roles enable zero
1189​xx227:==> default: Error: Evaluation Error: Error while evaluating a Function Call, Could not find class
1190​::role::zend for mwvstretch.mediawiki-vagrant.dev at
1191​/vagrant/puppet/modules/role/manifests/zero.pp:11:5 on node mwvstretch.mediawiki-vagrant.dev