Page MenuHomePhabricator
Paste P9476

make install
ActivePublic

Authored by zeljkofilipin on Thu, Oct 24, 4:07 PM.
~/Documents/gerrit/releng/local-charts$ make install
(cd ./bin && ./install_prereqs.sh)
Minikube already installed - Skipping minikube install step.
Kubectl already installed - Skipping kubectl install step.
Hyperkit already installed - Skipping hyperkit install step.
Helm already installed - Skipping helm install step.
Making hyperkit the default VM driver...
⚠️ These changes will take effect upon a minikube delete and then a minikube start
helm repo add wikimedia https://releases.wikimedia.org/charts/
Error: Couldn't load repositories file (/Users/z/.helm/repository/repositories.yaml).
You might need to run `helm init` (or `helm init --client-only` if tiller is already installed)
make: *** [install] Error 1