HomePhabricator

build: Updating composer dependencies

Description

build: Updating composer dependencies

  • mediawiki/mediawiki-codesniffer: 35.0.0 → 36.0.0
  • php-parallel-lint/php-parallel-lint: 1.2.0 → 1.3.0

Change-Id: I26345432edab7579438484f9c1224bf35d63e73b

Details

Provenance
LibUp-botAuthored on May 15 2021, 2:33 AM
Parents
R1985:ce7aec056d53: Remove HHVM support code from setTimestamp()
Branches
Unknown
Tags
Unknown
References
refs/changes/56/691456/1
ChangeId
I26345432edab7579438484f9c1224bf35d63e73b