HomePhabricator

Bump pywikibot (and its dependencies) to latest version

Authored by JeanFred on Jan 31 2020, 7:12 PM.

Description

Bump pywikibot (and its dependencies) to latest version

This bumps pywikibot from 3.0.20190722 to 3.0.20200111,
as well as its dependencies:

  • pycparser
  • urllib3 (from 1.25.7 to 1.25.8)

(Previous bump was on December 11th with 6702f3a6ee)

This may just fix T244030.

Details

Committed
JeanFredJan 31 2020, 8:10 PM
Parents
R2566:10f67fd29665: Bump all dev dependencies to latest versions
Branches
Unknown
Tags
Unknown
ChangeId
None