HomePhabricator

Bump Flask and its dependencies to latest version

Authored by JeanFred on Dec 11 2019, 2:42 PM.

Description

Bump Flask and its dependencies to latest version

Bump Flask from 1.0.3 (2019-05-17) to 1.1.1 (2019-07-08).

(This was originally set in 3178c6e5).

Flask also depends on Jinja2 and Werkzeug,
both of which are upgraded to their latest versions.

Details

Committed
JeanFredDec 11 2019, 3:10 PM
Parents
R2566:e8907779d0ca: Bump ww dependencies to latest version
Branches
Unknown
Tags
Unknown
ChangeId
None