Page MenuHomePhabricator

Huggle crashed.
Closed, DuplicatePublic

Description

Version: 3.1.12 build: 2563 3.1.12-1-ga0be145 without python support, compiled using QT 5.4.0 Running on QT 5.4.0

My last edit prior to the crash was at 01:06, May 23, 2015 and was a user talk page edit by huggle to place a warning re a vandalism revert.

I see quite a few Huggle crashes and have not been reporting most of them. Please let me know whether reporting problem details like this is useful.

This time, Windows reported the following problem details:

Application Timestamp:	5541ea62
Fault Module Name:	Qt5Core.dll
Fault Module Version:	5.4.0.0
Fault Module Timestamp:	5481edd2
Exception Code:	c0000005
Exception Offset:	00023a1f
OS Version:	6.1.7601.2.1.0.256.48
Locale ID:	1033
Additional Information 1:	0a9e
Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
Additional Information 3:	0a9e
Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Related Objects

Event Timeline

Wtmitchell raised the priority of this task from to Needs Triage.
Wtmitchell updated the task description. (Show Details)
Wtmitchell added a subscriber: Wtmitchell.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 23 2015, 1:17 AM
TTO added a subscriber: TTO.

Please add the Huggle project when filing these tasks. Thanks!

TTO removed a subscriber: TTO.May 23 2015, 1:42 AM
Petrb closed this task as a duplicate of T99153: Huggle crash.May 24 2015, 9:08 AM