Page MenuHomePhabricator

Make Wikimedia project titles more user-friendly
Closed, DeclinedPublic

Description

Right now in Wikimetrics, selecting a project is odd for someone who doesn't work with the MediaWiki databases. For example, many users won't know that commonswiki is the name to be used rather than wikimedia commons. It would be great to find a solution for this (i.e. have two drop down menus, one where you select the project, a second where you select the language).

At the very least, provide a list of all the project names so they can be somewhat easily found.

Thanks,
Edward

Related Objects

Event Timeline

egalvezwmf raised the priority of this task from to Needs Triage.
egalvezwmf updated the task description. (Show Details)
egalvezwmf added a subscriber: egalvezwmf.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 28 2015, 7:06 PM

@egalvezwmf: What is this about? Where to "select a project"? Steps to reproduce are welcome: https://www.mediawiki.org/wiki/How_to_report_a_bug , and associating a project here (Wikimedia-General-or-Unknown ?) so that someone could find this ticket when searching for tasks.

i.e. have two drop down menus, one where you select the project, a second where you select the language

That's not really a solution for non-language-based projects. Like your wikimedia commons example - all of our meta/special wikis, oldwikisource, betawikiversity, etc.

Aklapper changed the task status from Open to Stalled.Jun 4 2015, 8:38 PM

Unclear steps to reproduce; setting status "stalled" until @egalvezwmf clarifies

Aklapper closed this task as Declined.Jul 17 2015, 4:29 PM
Aklapper claimed this task.

Unfortunately closing this report as no further information has been provided.

@egalvezwmf: Please feel free to reopen this report if you can provide the information asked for and if this still happens. Thanks!

Restricted Application added a subscriber: Steinsplitter. · View Herald TranscriptJul 17 2015, 4:29 PM

Sorry, I seem to have missed your message @Aklapper. This is related to Wikimetrics.

Thanks!
Edward

Aklapper removed Aklapper as the assignee of this task.Jul 26 2015, 12:55 AM
Zppix triaged this task as Low priority.May 2 2016, 2:37 PM
mforns closed this task as Declined.Mar 26 2019, 2:15 PM
mforns added a subscriber: mforns.

Declining because Wikimetrics is being discontinued. See: T211835.

Restricted Application added a project: Analytics. · View Herald TranscriptMar 26 2019, 2:15 PM