Page MenuHomePhabricator

Huggle 3.1.1.12 crash
Closed, DuplicatePublic

Description

I don't know whether or not reporting Huggle crash info is useful, but here's info on another one.

Version: 3.1.12 build: 2563 3.1.12-1-ga0be145 without python support, compiled using QT 5.4.0 Running on QT 5.4.0

Problem signature:

Problem Event Name:	APPCRASH
Application Name:	huggle.exe
Application Version:	0.0.0.0
Application Timestamp:	5541ea62
Fault Module Name:	MSVCR120.dll
Fault Module Version:	12.0.21005.1
Fault Module Timestamp:	524f7ce6
Exception Code:	c0000005
Exception Offset:	0000f70b
OS Version:	6.1.7601.2.1.0.256.48
Locale ID:	1033
Additional Information 1:	0a9e
Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
Additional Information 3:	0a9e
Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Event Timeline

Wtmitchell raised the priority of this task from to Needs Triage.
Wtmitchell updated the task description. (Show Details)
Wtmitchell added a subscriber: Wtmitchell.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 1 2015, 11:54 PM
Krenair added a subscriber: Krenair.
Petrb triaged this task as Medium priority.Jun 15 2015, 1:24 PM
Petrb added a subscriber: Petrb.
Petrb closed this task as a duplicate of T99153: Huggle crash.Jun 19 2015, 3:29 PM