Page MenuHomePhabricator

MediaViewer clips text at the bottom of the closed metadata panel at the wrong place
Closed, ResolvedPublic

Description

I did not cropped the lower edge of this screenshot, the filename is cropped like this:

This happens when browsing file categories on Commons. Screenshot was made in the category https://commons.wikimedia.org/wiki/Category:Uploaded_via_Campaign:wle-de.

Event Timeline

thiemowmde raised the priority of this task from to Needs Triage.
thiemowmde updated the task description. (Show Details)
thiemowmde added a subscriber: thiemowmde.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 4 2015, 1:32 PM
Tgr added a subscriber: Tgr.Jun 4 2015, 10:07 PM

Can you make a full-window screenshot? It's hard to tell from this what's going on. Normally, filename should not be visible at all before you scroll down.

I can reproduce this in all Wikis (e.g. enwiki, not only Commons), on all pages (not only categories), in all browsers. Here is a screenshot from Chromium:

My system is Ubuntu.

By the way, you wanted to remove that weird animation in that metadata panel? Should I create an other ticked for that?

Tgr triaged this task as High priority.Jun 5 2015, 6:05 PM

Thanks, I can also reproduce, and on monobook as well. MV has been frozen since January so I assume some core CSS rule changed.

By the way, you wanted to remove that weird animation in that metadata panel? Should I create an other ticket for that?

That's T87639 (the more aggressive alternative being T77769).

Tgr claimed this task.Jun 5 2015, 6:05 PM
Steinsplitter moved this task from Incoming to Backlog on the Commons board.Jun 15 2015, 11:08 AM
Tgr renamed this task from Filename unreadable when browsing Commons categories to MediaViewer clips text at the bottom of the closed metadata panel at the wrong place.Jun 19 2015, 12:23 AM
Tgr set Security to None.

Change 219290 had a related patch set uploaded (by Gergő Tisza):
Fix clipping of text when metadata panel is closed

https://gerrit.wikimedia.org/r/219290

Change 219290 merged by jenkins-bot:
Fix clipping of text when metadata panel is closed

https://gerrit.wikimedia.org/r/219290

Tgr closed this task as Resolved.Jun 22 2015, 4:25 PM
Restricted Application added subscribers: Steinsplitter, Matanya. · View Herald TranscriptJun 29 2015, 5:49 PM