Page MenuHomePhabricator

Nearby refresh icon huge
Closed, ResolvedPublic

Description

Somehow overlooked this when fixing search bug. Live on enwiki...

Event Timeline

Jdlrobson raised the priority of this task from to High.
Jdlrobson updated the task description. (Show Details)
Jdlrobson added a project: Readers-Web-Backlog.
Jdlrobson moved this task to Incoming on the Readers-Web-Backlog board.
Jdlrobson added a subscriber: Jdlrobson.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 12 2015, 3:30 AM
phuedx claimed this task.Jun 15 2015, 3:53 PM
phuedx moved this task from To Do to Doing on the Mobile-Web-Sprint-49-Wayne's-World board.

Change 218382 had a related patch set uploaded (by Phuedx):
Size the Special:Nearby refresh icon correctly

https://gerrit.wikimedia.org/r/218382

Change 218382 merged by jenkins-bot:
Size the Special:Nearby refresh icon correctly

https://gerrit.wikimedia.org/r/218382

phuedx reassigned this task from phuedx to Jdlrobson.Jun 15 2015, 5:45 PM
phuedx added a subscriber: phuedx.

@Jdlrobson: Over to you for SWAT.

Still looks broken to me - now the Echo icon shows but is invisible..
Previously we didn't show Echo notifications on nearby - just the refresh icon.

(screenshot on beta labs)

Previously we didn't show Echo notifications on nearby - just the refresh icon.

That's another regression then? When did that creep in?

12:38 PM <jdlrobson> phuedx: should i still lightning deploy?
12:38 PM <phuedx|AFK> toodles for now y'all
12:38 PM <jdlrobson> given the bug is less obvious?
12:39 PM <phuedx|AFK> jdlrobson: the notifications alignment bug is being worked on by florian
12:39 PM <phuedx|AFK> the nearby icon is fixed afaict
12:39 PM <phuedx|AFK> that echo is being added to special:nearby? new regression! :/
12:39 PM <jdlrobson> yes so i'm wondering if i deploy knowing it is introducing a new less serious regression?
12:40 PM <phuedx|AFK> jdlrobson: it isn't, is it?
12:40 PM <jdlrobson> in stable notifications count is showing to left of nearby icon (previously we didn't show it)
12:41 PM <jdlrobson> it sounds like the answer is yes though to getting the nearby icon swat fixed :)
12:42 PM <phuedx|NAFK> jdlrobson: yeah -- i'm not sure what that's caused by but it sure ain't the nearby icon fix

Change 218519 had a related patch set uploaded (by Jdlrobson):
Size the Special:Nearby refresh icon correctly

https://gerrit.wikimedia.org/r/218519

I couldn't get this SWATed today - no SWATers poked me or responded to my pokes on irc (I think there was some kind of https related issue) @phuedx could you try to get this SWAT deployed in the AM swat?

Jdlrobson reassigned this task from Jdlrobson to phuedx.Jun 16 2015, 12:22 AM
phuedx added a comment.EditedJun 16 2015, 9:58 AM

T102540 tracks fixing the "notifications on Special:Nearby" bug.

phuedx closed this task as Resolved.Jun 16 2015, 10:47 AM
phuedx moved this task from Ready for Signoff to Done on the Mobile-Web-Sprint-49-Wayne's-World board.

Change 218519 merged by Catrope:
Size the Special:Nearby refresh icon correctly

https://gerrit.wikimedia.org/r/218519