Page MenuHomePhabricator

Load more button not displaying icon
Closed, ResolvedPublic

Description

Event Timeline

Catrope created this task.Jun 18 2015, 1:18 AM
Catrope raised the priority of this task from to Needs Triage.
Catrope updated the task description. (Show Details)
Catrope added a project: StructuredDiscussions.
Catrope added a subscriber: Catrope.
Restricted Application added a project: Collaboration-Team-Triage. · View Herald TranscriptJun 18 2015, 1:18 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

Change 219111 had a related patch set uploaded (by Catrope):
Fix appearance of article icon

https://gerrit.wikimedia.org/r/219111

Change 219111 had a related patch set uploaded (by Catrope):
Fix appearance of article icon
https://gerrit.wikimedia.org/r/219111

Change 219111 merged by jenkins-bot:
Fix appearance of article icon

https://gerrit.wikimedia.org/r/219111

Etonkovidova added a subscriber: Etonkovidova.EditedJun 22 2015, 5:43 PM

'Load more' label is off center and 'fwd' is displayed when hover over it:

<a data-flow-interactive-handler="apiRequest" data-flow-api-handler="loadMoreTopics" data-flow-api-target="< .flow-load-more" data-flow-load-handler="loadMore" data-flow-scroll-target="window" data-flow-scroll-container="< .flow-topics" data-flow-template="flow_topiclist_loop.partial" href="//en.wikipedia.beta.wmflabs.org/w/index.php?title=Talk:ET1&amp;topiclist_offset-dir=fwd&amp;topiclist_limit=10&amp;topiclist_offset-id=shka9le1tdxb1t9n&amp;topiclist_sortby=newest" title="fwd"class="mw-ui-button mw-ui-progressive flow-load-interactive flow-ui-fallback-element"><span class="mw-ui-icon mw-ui-icon-before mw-ui-icon-article-invert"></span> Load more</a>

DannyH closed this task as Resolved.Jun 22 2015, 11:17 PM
DannyH added a subscriber: DannyH.