Page MenuHomePhabricator

Wrong Kannada text in editor (Wikipedia, Wikisource, etc)
Closed, InvalidPublic

Description

When we edit any page in any Wikimedia project like Wikipedia, Wikisource using Kannada as the user-interface language, the text used on the toolbar of the edit Window has a wrong phrase. The screenshot is attached. It say ವಿಷೇಶ ಅಕ್ಷರಗಳು. It should have been ವಿಶೇಷ ಅಕ್ಷರಗಳು. These are the words used as the translation of the phrase "Special characters".

Event Timeline

Pavanaja created this task.Jun 24 2015, 9:41 AM
Pavanaja raised the priority of this task from to High.
Pavanaja updated the task description. (Show Details)
Pavanaja added a subscriber: Pavanaja.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 24 2015, 9:41 AM

I've corrected the text of this extension in its Translatewiki page. Possibly would be corrected after the next update from Translatewiki.

Aklapper closed this task as Invalid.Jun 24 2015, 12:08 PM
Aklapper claimed this task.

This is not a bug in the code of MediaWiki or the configuration of Wikimedia sites, but needs to be fixed in the translation (as done by phabyogi).
Translation updates are deployed on Wikimedia servers from time to time.

Hence closing this task as invalid as it's out of scope here.