Page MenuHomePhabricator

The Special:CXStats alias doesn't seem to work after the train of June 25, but Special:ContentTranslationStats works
Closed, ResolvedPublic

Description

After the train today http://es.wikipedia.org/wiki/Special:ContentTranslationStats works, but http://es.wikipedia.org/wiki/Special:CXStats doesn't.

It's not really a disaster as far as ContentTranslation goes except some broken links, I'm marking "Unbreak Now!" because this may mean a sitewide problem with special page aliases. AFAIK, nothing changed in ContentTranslation in this regard recently. If anybody thinks that the priority is exaggerated, feel free to make it lower.

Event Timeline

Amire80 created this task.Jun 25 2015, 6:46 PM
Amire80 updated the task description. (Show Details)
Amire80 raised the priority of this task from to Unbreak Now!.
Amire80 added subscribers: Amire80, greg, Nikerabbit.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 25 2015, 6:46 PM

Change 220920 had a related patch set uploaded (by Nikerabbit):
Fix CX alias file loading

https://gerrit.wikimedia.org/r/220920

Effect is limited to CX only, but still pretty bad: only canonical names work.

Change 220920 merged by jenkins-bot:
Fix CX alias file loading

https://gerrit.wikimedia.org/r/220920

Change 220938 had a related patch set uploaded (by Nikerabbit):
Fix CX alias file loading

https://gerrit.wikimedia.org/r/220938

Change 220938 merged by jenkins-bot:
Fix CX alias file loading

https://gerrit.wikimedia.org/r/220938

Amire80 closed this task as Resolved.Jun 25 2015, 8:08 PM
Amire80 removed a project: Patch-For-Review.
Amire80 set Security to None.

Thanks for the quick fix, @Nikerabbit.