Page MenuHomePhabricator

Strange unwanted dynamic HTML effect on Chrome
Closed, InvalidPublic

Description

The "Introduzione" section of both the following articles:

  1. https://it.wikivoyage.org/wiki/Patrimoni_mondiali_dell%27umanit%C3%A0_a_Singapore
  2. https://it.wikivoyage.org/wiki/Patrimoni_mondiali_dell%27umanit%C3%A0_in_Danimarca

ends with the https://it.wikivoyage.org/wiki/Template:- that insert a <br style="clear: both;" />

So the following section "Lista dei patrimoni dell'umanità" is rendered & shown after the longest element (between the map on the right and image "column" on the left).

The strange behaviour that occur only with Chrome consist on the fact that right clicking over the external link at the beginning of the "Introduzione" section (or ctrl+left click to open it in a new tab), the "BR" stop working and the page layout change.

Now, if left clicking on the sortable column title of the table, of right clicking in any internal link, the BR start working again, so the layout came back to the original and wanted status.

I've tried with other browser, but Chrome is the only one that manifest this effect.

Event Timeline

Andyrom75 raised the priority of this task from to Low.
Andyrom75 updated the task description. (Show Details)
Andyrom75 added a project: MediaWiki-General.
Andyrom75 added a subscriber: Andyrom75.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 5 2015, 10:09 AM
Andyrom75 updated the task description. (Show Details)Jul 5 2015, 9:36 PM
Andyrom75 set Security to None.

Why do you think this is a MediaWiki bug and not a bug in Chrome if it only happens in Chrome? Did you report a bug to Google?

Aklapper closed this task as Invalid.Aug 20 2015, 3:09 PM
Aklapper claimed this task.

Currently I don't think that there is a MediaWiki bug here. See last comment.

Honestly I'm not able to judge.