Page MenuHomePhabricator

AuthorityControl gadget always uses language=en in GeoHack URLs
Closed, ResolvedPublic

Event Timeline

Nikki created this task.Jul 9 2015, 12:33 PM
Nikki raised the priority of this task from to Needs Triage.
Nikki updated the task description. (Show Details)
Nikki added a project: Wikidata-Gadgets.
Nikki added a subscriber: Nikki.
Restricted Application added a project: Wikidata. · View Herald TranscriptJul 9 2015, 12:33 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Feldo added a subscriber: Feldo.Jul 9 2015, 12:44 PM
Mbch331 added a subscriber: Mbch331.Jul 9 2015, 1:09 PM

I think the cause of this problem is simple:

Formatter URL 	https://tools.wmflabs.org/geohack/geohack.php?language=en&params=$1

According to the property defenition.

Lydia_Pintscher moved this task from incoming to monitoring on the Wikidata board.Jul 12 2015, 1:08 PM
Sjoerddebruin triaged this task as High priority.Jul 23 2015, 12:48 PM
Sjoerddebruin added a subscriber: Sjoerddebruin.
Sjoerddebruin moved this task from Backlog to Bugs on the Wikidata-Gadgets board.Feb 23 2016, 10:38 AM
Pasleim closed this task as Resolved.Aug 11 2017, 9:32 PM
Pasleim claimed this task.
Pasleim added a subscriber: Pasleim.
Restricted Application added a subscriber: PokestarFan. · View Herald TranscriptAug 11 2017, 9:32 PM