Page MenuHomePhabricator

description edit button overlaps with long descriptions
Closed, ResolvedPublic

Description

Related Objects

View Standalone Graph
This task is connected to more than 200 other tasks. Only direct parents and subtasks are shown here. Use View Standalone Graph to show more of the graph.
StatusSubtypeAssignedTask
OpenNone
ResolvedLydia_Pintscher
Resolvedaude

Event Timeline

Conny created this task.Jul 9 2015, 2:05 PM
Conny raised the priority of this task from to Needs Triage.
Conny updated the task description. (Show Details)
Conny added a subscriber: Conny.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 9 2015, 2:05 PM

Hi @Conny, thanks for taking the time to report this!

Unfortunately this report does not describe the problem well. If you have time and can still reproduce the problem, please add a more useful and complete description to this report by providing a testcase (link to an article where the problem is shown).

Mbch331 added a subscriber: Mbch331.Jul 9 2015, 2:19 PM
Ricordisamoa renamed this task from description edit button overlaps with long desciptions to description edit button overlaps with long descriptions.Jul 10 2015, 9:00 AM
Ricordisamoa added a subscriber: Ricordisamoa.

Change 224398 had a related patch set uploaded (by Thiemo Mättig (WMDE)):
Opaque white background for entitytermsview edit buttons

https://gerrit.wikimedia.org/r/224398

Change 224398 merged by jenkins-bot:
Opaque white background for entitytermsview edit buttons

https://gerrit.wikimedia.org/r/224398

Lydia_Pintscher closed this task as Resolved.Aug 7 2015, 5:27 PM
Lydia_Pintscher claimed this task.