Page MenuHomePhabricator

Link dialogue disappears off the bottom of the screen in Content Translator
Closed, ResolvedPublic

Description

While trying a new translation, the link dialogue decided to appear at the very bottom of the third column, scrolling doesn't change its position.

A minute before this happened, clicking on links in the source language column would pull up the dialogue correctly, but clicking on the links in the target language would GO to the link, in the target language wiki but with the source language wiki's article-name, in the same tab (thereby showing me a redlink 'create this page' inteface' and also leaving the content translator completely. However, I'm not able to replicate this action or show it in a screenshot, but I feel that it must be related.

Related Objects

StatusAssignedTask
ResolvedPginer-WMF
ResolvedNone
ResolvedAmire80
InvalidNone
OpenAmire80
DeclinedNone
ResolvedPetar.petkovic
ResolvedPetar.petkovic
ResolvedPetar.petkovic
ResolvedPginer-WMF
OpenNone
ResolvedPetar.petkovic
ResolvedPetar.petkovic
ResolvedPetar.petkovic
ResolvedPginer-WMF
Resolvedsanthosh
Resolveddchan
Resolvedsanthosh
Resolvedsanthosh
ResolvedNikerabbit
Opensanthosh
Resolvedsanthosh
ResolvedPginer-WMF
OpenNone
ResolvedPginer-WMF
InvalidNone
ResolvedPetar.petkovic
Resolvedsanthosh
Resolvedsanthosh

Event Timeline

Wittylama raised the priority of this task from to Needs Triage.
Wittylama updated the task description. (Show Details)
Wittylama added a subscriber: Wittylama.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 9 2015, 10:19 PM

@Wittylama: Thanks for the report! Please either provide steps to reproduce, or add a project to this task so its developers can find it. Is this about ContentTranslation maybe?

Wittylama set Security to None.

@Wittylama: Thanks for the report! Please either provide steps to reproduce, or add a project to this task so its developers can find it. Is this about ContentTranslation maybe?

Whoops - forgot to add the project in the initial report.
Unfortunately, I can't provide steps to reproduce, although it isn't the first time it's happened to me :-(

Amire80 triaged this task as Medium priority.Jul 10 2015, 12:52 PM
Amire80 added subscribers: santhosh, Amire80.

@santhosh, can the height change somehow? Doesn't it readjust itself every time it appears?

Amire80 moved this task from Needs Triage to CX6 on the ContentTranslation board.Jul 10 2015, 12:52 PM
Amire80 moved this task from Backlog to Bugs on the ContentTranslation-Release6 board.

This bug in action is visible in the video here: F191744

I've made another video of this behaviour - this time with the javascript panel open. I was trying to demonstrate a different bug but it ended up doing this one!

Amire80 moved this task from CX6 to CX7 on the ContentTranslation board.Oct 2 2015, 3:08 PM
Amire80 moved this task from CX7 to Bugs on the ContentTranslation board.Oct 18 2015, 12:21 PM
Arrbee raised the priority of this task from Medium to Needs Triage.Oct 29 2018, 1:33 PM
Arrbee moved this task from Bugs to Check & Move on the ContentTranslation board.

This is expected to be solved with the new version of Content translation. Feel free to try the new version and let us know if similar issues occur.

Pginer-WMF closed this task as Resolved.Oct 29 2018, 2:20 PM
Pginer-WMF claimed this task.

Re-checked in cx2 - the issue is not reproducible anymore: