Page MenuHomePhabricator

Option to create a red link in the link inspector is shown even if the article exists
Closed, InvalidPublic

Description

When selecting a piece of text such as "Bratislava" and creating a link with the link inspector, the option to add such text as a redlink is shown even when the article exists, as shown below:

The expected result would be to have a suggestion to create a regular link for "Bratislava".

Event Timeline

Pginer-WMF raised the priority of this task from to Needs Triage.
Pginer-WMF updated the task description. (Show Details)
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 22 2015, 4:30 PM
Arrbee set Security to None.
Amire80 triaged this task as Normal priority.Jul 23 2015, 5:49 PM
Amire80 renamed this task from Option to create a red link in the link inspector is shown even if the article exist to Option to create a red link in the link inspector is shown even if the article exists.Jul 28 2015, 6:31 PM
Amire80 moved this task from Needs Triage to CX6 on the ContentTranslation board.
Amire80 moved this task from CX6 to CX7 on the ContentTranslation board.Oct 2 2015, 3:51 PM
Amire80 moved this task from CX7 to Bugs on the ContentTranslation board.Oct 18 2015, 8:27 PM
Arrbee moved this task from Bugs to Check & Move on the ContentTranslation board.Apr 29 2019, 12:23 PM
Pginer-WMF closed this task as Invalid.May 13 2019, 2:11 PM
Pginer-WMF added a subscriber: Pginer-WMF.

This is not happening in th enew version. However, we have the opposite problem sometimes: T209274: CX2: Adding a link to a non-existent article, shows the link as blue instead of red in the translation interface