Page MenuHomePhabricator

mw-config/ styles broken in MediaWiki 1.26 wmf15
Closed, ResolvedPublic

Description

Hi mediawiki 1.26 wmf 15 seems to have a broke mw-config/ because when you go to that link it doesent show vector it just shows a plain screen.

Event Timeline

Paladox created this task.Jul 23 2015, 9:25 PM
Paladox raised the priority of this task from to Needs Triage.
Paladox updated the task description. (Show Details)
Paladox added subscribers: Paladox, ori, Legoktm and 2 others.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 23 2015, 9:25 PM

Seems to do with latest vector update because styles are loaded from a hooks file.

Paladox set Security to None.Jul 23 2015, 9:27 PM
Paladox added subscribers: ashley, Edokter.

What is "that link"?
What is a "plain screen?" No CSS?

Well the link is en.random-wikisaur.tk/mw-config

and yes no css is applied.

Can confirm bug. Appears to be regression from cec2337aac48b401a1

Legoktm claimed this task.Jul 23 2015, 11:44 PM

Sigh...sorry.

Change 226656 had a related patch set uploaded (by Legoktm):
Unbreak styles for installer

https://gerrit.wikimedia.org/r/226656

Change 226656 merged by jenkins-bot:
Unbreak styles for installer

https://gerrit.wikimedia.org/r/226656

Legoktm renamed this task from mw-config/ broken in Mediawiki 1.26 wmf15 to mw-config/ styles broken in MediaWiki 1.26 wmf15.Jul 24 2015, 12:38 AM
Legoktm closed this task as Resolved.
Legoktm edited projects, added Vector; removed MediaWiki-General.