Page MenuHomePhabricator

Update nutcracker/twemproxy package for 0.4.1
Closed, ResolvedPublic

Description

Our nutcracker/twemproxy packages are at 0.4.0; 0.4.1 is out and it contains many bugfixes, as well as support for the redis AUTH command, which we'll need if we decide to use nutcracker for redis.

@faidon packaged nutcracker, so I expect the packages are of high quality, and the update from 0.4.0 to 0.4.1 should be painless.

Event Timeline

ori created this task.Jul 28 2015, 6:04 PM
ori raised the priority of this task from to Normal.
ori updated the task description. (Show Details)
ori added a project: acl*sre-team.
ori added subscribers: ori, faidon.
Restricted Application added subscribers: Matanya, Aklapper. · View Herald TranscriptJul 28 2015, 6:04 PM
ori closed this task as Resolved.Jul 28 2015, 8:39 PM
ori claimed this task.