Page MenuHomePhabricator

Bump Nodepool to support statsd 0.3.0
Closed, ResolvedPublic

Description

Jessie has python-statsd 3.0, we need to bump Nodepool to 0.1.1-26-gc462906 which bring supports for statsd 3.0.

It has a few other requirements before though:

Details

Related Gerrit Patches:
operations/debs/nodepool : debian0.1.1-wmf2: support python-statsd >= 3.x

Event Timeline

hashar raised the priority of this task from to Needs Triage.
hashar updated the task description. (Show Details)
hashar added a subscriber: hashar.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 29 2015, 10:33 AM
hashar triaged this task as High priority.
hashar changed the status of subtask T107266: Bump our Nodepool Debian package to 0.1.1 from Open to Stalled.Sep 2 2015, 3:56 PM

Change 235696 had a related patch set uploaded (by Hashar):
0.1.1-wmf2: support python-statsd >= 3.x

https://gerrit.wikimedia.org/r/235696

hashar closed this task as Resolved.Sep 3 2015, 2:57 PM

Fixed with nodepool_0.1.1-wmf2 which includes the statsd 3.x patches from upstream ( https://gerrit.wikimedia.org/r/235696 ).

Change 235696 merged by Hashar:
0.1.1-wmf2: support python-statsd >= 3.x

https://gerrit.wikimedia.org/r/235696