Page MenuHomePhabricator

Cannot disable rooms sidebar in phabricator (workaround: Press \ key)
Closed, InvalidPublic

Description

Not sure why, but a sidebar (Screenshot here -

) about rooms appeared on Phabricator for my account, and I'm not sure how to hide it from the view. I've tried Applications->Conpherence - and the uninstall button is disabled for me. I also tried Settings->Application settings->Conpherence preferences, but there's nothing relevant.

If this is not a bug, it would be great to have documentation on how to disable this sidebar.

Event Timeline

madhuvishy updated the task description. (Show Details)
madhuvishy raised the priority of this task from to Needs Triage.
madhuvishy added a project: Phabricator.
madhuvishy added a subscriber: madhuvishy.
Restricted Application added subscribers: scfc, Aklapper. · View Herald TranscriptJul 29 2015, 6:34 PM
Qgil added a subscriber: Qgil.Jul 29 2015, 6:50 PM

Hm, if I go to that page I don't get that bar. I have heard about it upstream but I have never seen it myself.

One difference is that I do have some Conpherence rooms created, but in that case I guess that I would see the rooms where you see the notice.

Well, I don't think it's page specific. It seems to be a setting associated with my user account. I can see the sidebar in all pages when I'm logged in, but not when I'm logged out.

I had that problem but don't remember how I managed to make it go away. :(
You have visited https://phabricator.wikimedia.org/conpherence/ already I guess?

@Aklapper :( Yeah, no settings there either.

I'm having the same issue.

Qgil added a subscriber: mmodell.Aug 4 2015, 8:32 PM

@mmodell, any ideas? Otherwise I think we should ask on the Phabricator IRC channel.

backslash key \ toggles it (and it's listed in the keyboard shortcuts reference, which you can show by typing ?)

madhuvishy closed this task as Resolved.Aug 4 2015, 9:11 PM
madhuvishy claimed this task.

Oh wow, perfect, thanks so much. I'll close this task as resolved.

greg changed the task status from Resolved to Invalid.Aug 4 2015, 9:15 PM
greg added a subscriber: greg.
Aklapper renamed this task from Bug/Documentation request: Cannot disable rooms sidebar in phabricator to Cannot disable rooms sidebar in phabricator (workaround: Press \ key).Aug 5 2015, 10:18 AM
Aklapper removed madhuvishy as the assignee of this task.
Aklapper set Security to None.
Restricted Application added a subscriber: StudiesWorld. · View Herald TranscriptDec 11 2015, 11:00 PM
Rdicerb added a subscriber: Rdicerb.

Glad I found this. I had the same problem, it was bumming me out!

Peachey88 added a subscriber: Peachey88.

This is the bug I filed upstream (https://secure.phabricator.com/T9195) about the menu not having a exit button when I encounted that menu a while ago.

Restricted Application added a subscriber: TerraCodes. · View Herald TranscriptMay 23 2016, 6:01 PM