Wikimedia Research discoverability: designing a landing page for the team
Closed, ResolvedPublic

Description

The goal of this task is to identify a solution to make our work in Research (as well as the associated resources – datasets, research reports, code libraries, formal collaboration FAQs) more discoverable to audiences outside of the Wikimedia movement.

Why do you need a separate website and subdomain when a wiki page works just as well?

Information about the WMF Research Team, our ongoing work, and our output, is shared across multiple wikis (meta – in a space shared with community members and academic researchers; the Foundation wiki – hosting information on our research collaboration policies; Wikimedia Commons – for scientific media and reports; mediawiki.org – for quarterly goals), as well as a large number of other platforms and websites: Phabricator (for task tracking); the Wikimedia Blog (for blog posts, announcement and stories); Figshare (as our primary open data registry); Twitter (with WikiResearch as our social handle for community-facing updates); Github (as a code repository); ArXiV, the ACM Digital Library and other publication repositories (for our peer reviewed output).

We decided to create a Research landing page to provide an additional, central location where people and organizations can discover the work of the team. This landing page is intended for folks who have less familiarity with the Wikimedia Movement: potential academic collaborators, journalists, and grantmaking organizations. These audiences expect research teams at technology organizations to have a single go-to page that provides an overview of the team and its work, as well as links to relevant resources, contact information, collaboration and partnership opportunities, and ways to follow the team's work.

The landing page will help us reduce the costs of communicating this kind of information to interested parties, while providing an additional and high-level discoverability layer for our ongoing programs and team structure, and a canonical list of research outputs and resources that are most relevant to them--papers, presentations, datasets, libraries, and tools--in a way that is easy to explore.

Any content that is in-progress or likely to change rapidly will still live on wiki, and will be linked to from the landing page.

Related Objects

StatusAssignedTask
OpenDarTar
ResolvedDarTar
Duplicatearipstra
DeclinedNone
ResolvedCapt_Swing
ResolvedCapt_Swing
ResolvedCapt_Swing
ResolvedCapt_Swing
ResolvedDarTar
ResolvedCapt_Swing
Resolvedleila
Resolved schana
ResolvedCapt_Swing
Resolvedcmadeo
ResolvedVolker_E
Resolvedbmansurov
ResolvedDzahn
Resolvedbmansurov
ResolvedNone
OpenVolker_E
OpenNone
ResolvedDarTar
DarTar created this task.Jul 30 2015, 12:13 AM
DarTar updated the task description. (Show Details)
DarTar raised the priority of this task from to Low.
DarTar claimed this task.
DarTar moved this task to Staged (ready to execute) on the Research board.
DarTar added subscribers: ggellerman, Heather, Katherine-WMF.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 30 2015, 12:13 AM
DarTar added a comment.Feb 3 2016, 3:14 AM

Notes from interview with Legal. This is now with the execs to consider the next steps.

We talked to @MSyed and @Nirzar (and their managers) to ask if they would have bandwidth to help set up a micro-site reusing code from the transparency report and they confirmed they would. However, this remains on hold until I am back from vacation.

DarTar renamed this task from Wikimedia Research identity/visibility: exploratory analysis to Wikimedia Research discoverability and landing page.Mar 29 2016, 10:31 PM
DarTar updated the task description. (Show Details)
DarTar set Security to None.
DarTar renamed this task from Wikimedia Research discoverability and landing page to Wikimedia Research discoverability: designing a landing page for the department.

set up a micro-site reusing code from the transparency report

Is there any data proving that such an idea is better than using a standard MediaWiki site?

Tbayer added a subscriber: Tbayer.Apr 23 2016, 12:07 AM

@srodlund: added you to this phab task. We can use this to coordinate the notes going forward.

@Nemo_bis: great question. This is not meant as a replacement for content that exists on-wiki or in the Research Index. It is meant as a navigation aid (similar to the transparency report) to mitigate the costs for my team when communicating with audiences who are not (or not yet) on wiki, such as students, prospective research collaborators, reporters, etc. The goal is to provide them with a concise overview of what we do and help them find their way to the content they are looking for, which is typically spread across multiple wikis. The main data points are (1) the combined time my teams spend pointing people to lists of resources on-wiki and (2) consistent feedback we've received (both from external researchers and teams at WMF) on the lack of visibility of what the teams do, what projects we have in the pipeline and what opportunities exist for collaboration – despite all of this being extensively documented on wiki.

[...] The main data points are (1) the combined time my teams spend pointing people to lists of resources on-wiki and (2) consistent feedback [...]

So, rephrasing the question: is there any indication that other microsites (1) reduced the time spent on pointing people to resources, (2) improved some measurable metric in this regard more than an on-wiki revamp effort of similar size?

I'd also like to point out that (1) may increase just because of an increase in number of people looking for information, which would be a good thing. Hopefully there is instead a way to assess how many persons are independently finding what they need.

ggellerman raised the priority of this task from Low to Normal.Jul 8 2016, 5:12 PM
DarTar removed a project: Epic.
Capt_Swing renamed this task from Wikimedia Research discoverability: designing a landing page for the department to [epic] Wikimedia Research discoverability: designing a landing page for the department.May 8 2017, 4:27 PM
Capt_Swing edited projects, added Design-Research; removed Design-Research-Backlog.
Capt_Swing moved this task from Backlog to Radar on the Design-Research board.
leila renamed this task from [epic] Wikimedia Research discoverability: designing a landing page for the department to Wikimedia Research discoverability: designing a landing page for the department.Jul 10 2017, 6:07 PM
leila added a project: Epic.
DarTar renamed this task from Wikimedia Research discoverability: designing a landing page for the department to Wikimedia Research discoverability: designing a landing page for the team.Jan 11 2018, 11:28 PM
DarTar updated the task description. (Show Details)
DarTar updated the task description. (Show Details)Jan 12 2018, 9:53 PM

The site is only usable by people who know English. Are there any plans to make it translatable and available in other languages? I am happy to help to figure out how to do it because I would like us build things to be multilingual from the beginning in the future.

@Nikerabbit thanks for reaching out. I've created a task to track this request T187498

DarTar edited projects, added Research-Archive; removed Research.
DarTar closed this task as Resolved.
DarTar moved this task from Default to Q3-FY18 on the Research-Archive board.May 2 2018, 11:19 PM