Page MenuHomePhabricator

[Story] Parser function should link string values when formatter is available
Closed, DuplicatePublic

Description

... so that "{{#property:p214|from=Q29032}}" returns "39436415" instead of plain "39436415".

Related Objects

StatusSubtypeAssignedTask
DuplicateNone
ResolvedNone
ResolvedBene
ResolvedBene
Resolvedhoo
ResolvedTobi_WMDE_SW
Resolveddaniel
Resolveddaniel
Resolveddaniel
Resolveddaniel
Resolveddaniel
Resolveddaniel
Resolveddaniel
Resolvedaude
Resolveddaniel
Resolveddaniel
ResolvedTobi_WMDE_SW
Resolvedhoo
ResolvedBene
Resolveddaniel
Resolveddaniel
Resolveddaniel
Resolveddaniel
Resolveddaniel
Resolveddaniel
Resolveddaniel
Resolveddaniel
ResolvedBene
ResolvedBene
ResolvedBene
Resolvedadrianheine
Resolvedhoo
ResolvedLydia_Pintscher
Resolvedthiemowmde
Resolvedthiemowmde
Resolvedthiemowmde
Resolvedthiemowmde
Resolvedadrianheine
Resolvedthiemowmde
Resolvedthiemowmde
Resolvedthiemowmde
Resolvedaude
Resolvedaude
Resolvedhoo
Resolveddaniel

Event Timeline

matej_suchanek raised the priority of this task from to Low.
matej_suchanek updated the task description. (Show Details)
matej_suchanek added a subscriber: matej_suchanek.
Restricted Application added a project: Wikidata. · View Herald TranscriptJul 30 2015, 6:44 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
JanZerebecki renamed this task from Parser function should link string values when formatter is available to [Story] Parser function should link string values when formatter is available.Sep 24 2015, 12:09 PM
JanZerebecki set Security to None.
JanZerebecki moved this task from incoming to needs discussion or investigation on the Wikidata board.
hoo renamed this task from [Story] Parser function should link string values when formatter is available to [Story] Formatter used by the property parser function should link entity values.Jan 31 2016, 7:03 PM
hoo added a subscriber: hoo.Jan 31 2016, 7:06 PM

Sorry, I misunderstood this task.

hoo renamed this task from [Story] Formatter used by the property parser function should link entity values to [Story] Parser function should link string values when formatter is available.Jan 31 2016, 7:07 PM
hoo closed this task as a duplicate of T95684: [Story] Format identifiers as Links.