Page MenuHomePhabricator

Phabricator NDA for John Lewis
Closed, ResolvedPublic

Description

Resign a phabricator NDA on request.

I have an existing signed NDA filed with legal from July 2014 which was supported by @greg and signed by @mark.

After a discussion, signing the NDA in phabricator so it is recorded here and logged here and more easily available to view by staff. I have the NDA LDAP group and all access associated already except the ability to sign L2.

Supporting engineers would be everyone I CC'd on the task. Thanks.

Event Timeline

JohnLewis raised the priority of this task from to Needs Triage.
JohnLewis updated the task description. (Show Details)
JohnLewis added subscribers: JohnLewis, Dzahn, RobH and 3 others.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 5 2015, 4:50 PM
Dzahn added a comment.Aug 5 2015, 4:57 PM

To be able to even view the NDA, users need to be added to this group (seems a bit odd).

https://phabricator.wikimedia.org/project/members/974/

Done for JohnLewis

check again, you should now be able to access L2

Dzahn added a comment.Aug 5 2015, 5:00 PM

confirmed John is now listed as having signed L2

Dzahn closed this task as Resolved.Aug 5 2015, 5:01 PM
Dzahn claimed this task.
Qgil added a subscriber: Qgil.Aug 5 2015, 5:01 PM

To be able to even view the NDA, users need to be added to this group (seems a bit odd).

(this is because view and sign belong to the same policy, and there is no use in having people signing the NDA if they haven't gone through the previous steps of this process)