Page MenuHomePhabricator

Banner displays differs on Windows phones compared to other devices
Closed, ResolvedPublic

Description

Test pages:
https://en.m.wikivoyage.beta.wmflabs.org/wiki/Bancouver

https://en.wikivoyage.beta.wmflabs.org/wiki/Bancouver
Apparently the display differs on IE compared to other devices.

e.g. The banner for the Vancouver on a Windows Lumia 930
https://commons.wikimedia.org/wiki/File:Wikivoyage_Vancouver_banner_extension_mobile.png

We should investigate this.
The views should be consistent.

Open questions

Let's work out which browsers that are internet explorer based have this issue.

Please compare

  • how the banner looks on android phones and in windows phones
  • How ie8-10 display compared with latest chrome

Event Timeline

Jdlrobson raised the priority of this task from to Needs Triage.
Jdlrobson updated the task description. (Show Details)
Jdlrobson moved this task to Epics on the Wikidata-Page-Banner board.
Jdlrobson added a subscriber: Jdlrobson.
Restricted Application added a project: Wikidata. · View Herald TranscriptAug 24 2015, 6:59 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Jdlrobson moved this task from Epics to Backlog on the Wikidata-Page-Banner board.Aug 28 2015, 7:28 PM
Jdlrobson moved this task from Backlog to Epics on the Wikidata-Page-Banner board.Aug 30 2015, 5:02 PM
Jdlrobson triaged this task as High priority.Sep 23 2015, 6:48 PM
Jdlrobson lowered the priority of this task from High to Low.Apr 27 2016, 10:26 PM

It's low priority but we should work out how reliably to reproduce this issue. It's not triaged but future.

Can you help us out here?

(But let me first update the description to make this easier to understand)

Jdlrobson updated the task description. (Show Details)Jun 23 2017, 8:43 PM
Jdlrobson updated the task description. (Show Details)

This one got lost in the shuffle. Here are some screenshots for comparison. Based on the screenshot in the description it looks like the green checkmark is missing. @Jdlrobson, is that a regression?

Restricted Application added a subscriber: PokestarFan. · View Herald TranscriptJul 25 2017, 9:52 PM

@ABorbaWMF which of those screenshots are for windows phones?

@Jdlrobson The one with the purple/blue background, lower/right

Jdlrobson closed this task as Resolved.Jul 27 2017, 11:51 PM

Based on the screenshot in the description it looks like the green checkmark is missing.

Nope this is just a bug in the test article.

Display looks pretty good and consistent to me, so this task doesn't look so actionable, gonna close it until we get a clearer bug report!