Page MenuHomePhabricator

Parsoid v3 API support in OCG
Closed, ResolvedPublic

Description

The Parsoid v1 and v2 APIs are deprecated. OCG already supports RESTBase; it should switch to using the Parsoid v3 API instead of v1 and v2.

Alternatively, the collection extension could implement an API endpoint for access to the Parsoid VRS service (like Flow and VRS do) so that it wouldn't need separate configuration.