Page MenuHomePhabricator

fermium needs to have exim4-daemon-heavy installed, not -light
Closed, ResolvedPublic

Description

fermium:

rc exim4-daemon-heavy
ii exim4-daemon-light

vs.

sodium:
ii exim4-daemon-heavy
rc exim4-daemon-light

Check if this gets fixed when reapplying the role::lists

12 Start-Date: 2015-09-09  22:28:04
13 Commandline: /usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install exim4-daemon-lig    ht
14 Install: exim4-daemon-light:amd64 (4.84-8)
15 Remove: exim4-daemon-heavy:amd64 (4.84-8)
16 Error: Sub-process /usr/bin/dpkg returned an error code (1)
17 End-Date: 2015-09-09  22:28:12