Page MenuHomePhabricator

Buffer for Metatiles
Closed, DuplicatePublic

Description

In osm-intl-style are a lot labels broken. Reason is a missing buffer around metatiles or an other way to prevent such ugly behavior.

Event Timeline

Kolossos created this task.Sep 14 2015, 6:44 PM
Kolossos assigned this task to Yurik.
Kolossos raised the priority of this task from to Low.
Kolossos updated the task description. (Show Details)
Kolossos added a project: Maps.
Kolossos added a subscriber: Kolossos.
Restricted Application added a project: Discovery. · View Herald TranscriptSep 14 2015, 6:44 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

Vector tile stacks don't traditionally use metatiles, and there's already a buffer set on a per-layer basis on the vector style.

This seems to be a duplicate of existing clipped label issues, with less information.

Yurik closed this task as a duplicate of T99583: Place labels are clippy.Nov 7 2015, 7:18 AM