Regression: Edit button does nothing
Closed, InvalidPublic

Description

Repro steps

  1. Go to any unprotected article
  2. Try to edit it

Expected results

Edit view is pushed

Actual results

Nothing happens


Dev Notes

Regression introduced when reverting some stuff in the webview. Forgot to add back add'l bridge callback for "editButtonClicked".

BGerstle-WMF updated the task description. (Show Details)
BGerstle-WMF raised the priority of this task from to Needs Triage.
BGerstle-WMF moved this task to Needs Triage on the Wikipedia-iOS-App-Backlog board.
BGerstle-WMF added subscribers: BGerstle-WMF, joshma.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 9 2015, 10:24 PM
BGerstle-WMF closed this task as Invalid.Oct 13 2015, 5:09 PM

dupe of T114431

Checked with 5.0.0 (408) on iPad mini iOS 8.2.