Page MenuHomePhabricator

New cohorts not validating on Wikimetrics
Closed, ResolvedPublic

Description

I'm trying to run some quick reports on a small group of users. After a few attempt, none of the new cohorts are validating.

Here's my cohort:
https://metrics.wmflabs.org/cohorts/#6216

All members are listed as "Validation pending" which is unusual. This usually only takes a few seconds. Since this makes it impossible to use the tool, I was bold and set the priority to "Unbreak Now!" (hope this is not over dramatic).

Any help would be much appreciated!

Event Timeline

TFlanagan-WMF raised the priority of this task from to Unbreak Now!.
TFlanagan-WMF updated the task description. (Show Details)
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 24 2015, 3:35 AM
TFlanagan-WMF closed this task as Resolved.Oct 24 2015, 3:20 PM
TFlanagan-WMF claimed this task.

Problem appears to have resolved itself overnight? Not sure what the root cause was.