Page MenuHomePhabricator

Can't access photos
Closed, InvalidPublic

Description

I can no longer view pictures on Wikipedia pages. This is but one of many

Event Timeline

Kate2016 raised the priority of this task from to Needs Triage.
Kate2016 updated the task description. (Show Details)
Kate2016 added a project: MediaViewer.
Kate2016 added a subscriber: Kate2016.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 25 2015, 11:27 PM

Wow, that was fast; it works now. Thanks!!!

Krenair closed this task as Invalid.Oct 26 2015, 12:34 AM
Krenair claimed this task.

I didn't touch anything...

Tgr added a subscriber: Tgr.Oct 26 2015, 12:40 AM

Probably a duplicate of T115563 which seems to occur somewhat randomly.