Page MenuHomePhabricator

[Regression wmf.5] On Beta cluster and on mw.org after clicking on pulsating dot for the educational pop-up , the pulse goes away but not the dot
Closed, ResolvedPublic1 Estimated Story Points

Description

I saw it just now on mediawiki.org, that the pulsating dot appeared for link , but when I clicked on it and clicked on "Ok got it" on the educational pop-up, the pulse goes off but the dot still remains.

Event Timeline

Ryasmeen raised the priority of this task from to Needs Triage.
Ryasmeen updated the task description. (Show Details)
Ryasmeen added a project: VisualEditor.
Ryasmeen added a subscriber: Ryasmeen.
Ryasmeen renamed this task from On mw.org after clicking on pulsating dot , the pulse goes away not the dot to [Regression wmf.5] On mw.org after clicking on pulsating dot for the educational pop-up , the pulse goes away but not the dot.Nov 4 2015, 12:11 AM
Ryasmeen set Security to None.
Ryasmeen renamed this task from [Regression wmf.5] On mw.org after clicking on pulsating dot for the educational pop-up , the pulse goes away but not the dot to [Regression wmf.5] On Beta cluster and on mw.org after clicking on pulsating dot for the educational pop-up , the pulse goes away but not the dot.Nov 4 2015, 12:20 AM

Also getting it on Beta cluster now

Jdforrester-WMF edited a custom field.

Change 250980 had a related patch set uploaded (by Alex Monk):
Apply same hide/show logic to both education popup dots

https://gerrit.wikimedia.org/r/250980

Change 250983 had a related patch set uploaded (by Alex Monk):
Apply same hide/show logic to both education popup dots

https://gerrit.wikimedia.org/r/250983

Change 250983 merged by Jforrester:
Apply same hide/show logic to both education popup dots

https://gerrit.wikimedia.org/r/250983

Change 250980 merged by jenkins-bot:
Apply same hide/show logic to both education popup dots

https://gerrit.wikimedia.org/r/250980