Page MenuHomePhabricator

Implement caching for newsletters
Closed, DeclinedPublic

Description

Newsletter objects should be stored in memcached. Should ideally be done before deployment to production.

Event Timeline

Glaisher raised the priority of this task from to Needs Triage.
Glaisher updated the task description. (Show Details)
Glaisher added a subscriber: Glaisher.
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptNov 19 2015, 12:45 PM
Qgil added a subscriber: Qgil.Feb 18 2016, 12:06 PM

"Should ideally" means that this is a blocker for deployment or just nice to have?

Now that things are using contenthandler, would this be still valid ?

Qgil triaged this task as Low priority.Sep 6 2017, 9:07 PM
Qgil moved this task from Confirmed to Needs discussion on the MediaWiki-extensions-Newsletter board.
01tonythomas closed this task as Declined.Oct 28 2018, 11:01 AM

Since we are using ContentHandler and hence extending MW base page objects, caching is not required anymore.