Page MenuHomePhabricator

Identify PHP and MediaWiki version compatibility of extension
Closed, DuplicatePublic

Description

It would be really useful to figure out and document the compatibility of the SmiteSpam extension with older PHP versions and older MediaWiki versions.

This would involve going through the code and searching for new PHP features or usage of new MW core features.