Page MenuHomePhabricator

[Regression pre-wmf.8] Rendering of new formulæ is instead replaced by UNIQ--math-00000014-QINU on Beta Cluster due to old version of RESTbase
Closed, ResolvedPublic

Description

Assuming this is a bug with master and not the Beta Cluster, though I don't see any obvious candidates in https://gerrit.wikimedia.org/r/#/q/project:mediawiki/extensions/Math+status:merged+-owner:%22L10n-bot+%253Cl10n-bot%2540translatewiki.net%253E%22,n,z

Event Timeline

Jdforrester-WMF raised the priority of this task from to Unbreak Now!.
Jdforrester-WMF updated the task description. (Show Details)
Jdforrester-WMF added a project: Math.
Jdforrester-WMF added a subscriber: Jdforrester-WMF.

Yup, the upgrade for RESTbase in Beta Cluster fixed it, I guess..

Jdforrester-WMF renamed this task from [Regression pre-wmf.8] Rendering of new formulæ is instead replaced by UNIQ--math-00000014-QINU on master (Beta Cluster?) to [Regression pre-wmf.8] Rendering of new formulæ is instead replaced by UNIQ--math-00000014-QINU on Beta Cluster due to old version of RESTbase.Dec 4 2015, 10:25 PM
Jdforrester-WMF closed this task as Resolved.
Jdforrester-WMF assigned this task to GWicke.