Page MenuHomePhabricator

Change mail list name: wikimediaco-l to wikimediaco
Closed, InvalidPublic

Description

The Wikimedistas de Colombia user group is about to start using its mailing list [1], which has been underused for a long time. However, we'd like to change its name from wikimediaco-l to wikimediaco, as we believe that the "-l" sufix is not necessary and can cause severe confusion in our users (is that a 1, an "i" or an "L"?).

Is the name change possible? If not, what alternatives do we have?

Thanks.

[1] https://lists.wikimedia.org/mailman/listinfo/wikimediaco-l

Event Timeline

Racso created this task.Dec 10 2015, 4:36 PM
Racso raised the priority of this task from to Needs Triage.
Racso updated the task description. (Show Details)
Racso added a project: Wikimedia-Mailing-lists.
Racso added a subscriber: Racso.
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptDec 10 2015, 4:36 PM
Racso added a comment.May 14 2016, 8:17 PM

I'm not really sure about how does the Wikimedia Phabricator work, but, Is there any approximate date for this to be processed? This ticket was created almost half a year ago.

In any case, please take in mind that we don't specifically need the list to be renamed; we can do fine if you create a new list with the new name. See T133562 for detail.

Krenair added a comment.EditedMay 14 2016, 8:30 PM

Tickets in Phabricator vary widely depending on which projects they're in and their nature.
Nope. I'd like people with the necessary passwords to either process these or provide access to people willing to volunteer to run the process, but I don't have time to take on more right now, sorry.

tomasz closed this task as Invalid.May 25 2016, 9:46 PM
tomasz added a subscriber: tomasz.

I'm closing this request as a duplicate of T133562 (as per WP:BOLD), and will handle that one instead.

Apologies it's taken this long for anyone to get back to you.