Page MenuHomePhabricator

enlargement of thumbs in UW does not work any more
Closed, DeclinedPublic

Description

Where is the enlarged preview of the thumbs in UW? (by clicking on the thumbs)

In the last step when filling the properties for each file in multiple uploads, it was possible to get an enlarged image of the thumbnail by clicking on the thumb. This does not work any more.

This is a regression as it worked before.

The feature is questionable. I would prefer larger enlargements where I can see what is on the image. In particular cases this did not help to differ between similar images and I had to open the images in my image processing tool chain.

BTW (as there is no place to create a 'thank you' in phabricator without knowing the ticket number, if any): The visualization of the thumbs works like a charm now. All thumbs are shown. It takes the time it takes. But this was an improvement.

Event Timeline

Herzi.Pinki raised the priority of this task from to Needs Triage.
Herzi.Pinki updated the task description. (Show Details)
matmarex triaged this task as Lowest priority.Dec 16 2015, 10:10 AM
matmarex added a subscriber: matmarex.

This sounds like the feature we removed per T112907, since it appeared that no one was using it (we asked at https://commons.wikimedia.org/wiki/Commons:Village_pump/Proposals?oldid=172754494#Removing_lightbox_previews_in_UploadWizard too) and it was interfering with two refactorings (T112117 to make dialogs prettier and T51988 to improve reliability of the code displaying the thumbnails).

There's no reason not to re-implement it in the future (in a slightly more discoverable form – I think you may be the only user who knew this feature existed ;) ), but I don't think it's a priority for us. Keeping track of which image is which should be much easier now that we fixed T92801 too.

matmarex, you are right in your assumptions. I did not see the poll. Although I doubt that ''no one was using it'', your are right in that the slightly bigger thumb was not that useful. If you reactivate this enlargement feature, it makes only sense if the images comes in a much bigger size. Otherwise I do not have problems if you set this to wont fix.

MarkTraceur closed this task as Declined.Dec 6 2016, 4:25 PM