Page MenuHomePhabricator

UploadWizard progress bar has disappeared
Closed, ResolvedPublic

Description

UploadWizard progress bar has disappeared. Regression from 3b58ebb88dfbf0c43cc37b525110be5013f80646.

(Reported by Sailko at https://commons.wikimedia.org/wiki/Commons:Village_pump#Upload_wizard_countdown.)

Event Timeline

matmarex created this task.Dec 18 2015, 5:06 PM
matmarex assigned this task to MarkTraceur.
matmarex raised the priority of this task from to High.
matmarex updated the task description. (Show Details)
matmarex added a project: UploadWizard.
matmarex added a subscriber: matmarex.
Restricted Application added a project: Multimedia. · View Herald TranscriptDec 18 2015, 5:06 PM
Restricted Application added subscribers: Steinsplitter, Aklapper. · View Herald Transcript

Change 259789 had a related patch set uploaded (by Bartosz Dziewoński):
Fix upload progress bar

https://gerrit.wikimedia.org/r/259789

Restricted Application added a subscriber: Matanya. · View Herald TranscriptDec 18 2015, 5:07 PM

Change 259789 merged by jenkins-bot:
Fix upload progress bar

https://gerrit.wikimedia.org/r/259789

This issue has been fixed now and the fix will be deployed to Commons with MediaWiki version 1.27.0-wmf.10, on Wednesday, 13 January 2016, per https://www.mediawiki.org/wiki/MediaWiki_1.27/Roadmap. (There are no scheduled deployments for the next month or so due to Christmas, developer meetings and generally people taking lots of vacations, and I don't think this is severe enough to deploy outside of standard schedule.)

matmarex closed this task as Resolved.Dec 18 2015, 7:20 PM
matmarex updated the task description. (Show Details)
matmarex removed a project: Patch-For-Review.
matmarex set Security to None.