Page MenuHomePhabricator

Remove workboard from #revscoring
Closed, ResolvedPublic

Description

It looks like someone accidentally set up a workboard for one of our components tags: revscoring

This is undesirable since we had intended that clicking on the tag would present the project description instead. We have recently done some refactoring of our project/component names and we had left a soft-redirect in the project description and that had been working well up until now.

So, please remove this workboard so that clicking on the revscoring directs users to project description.

Event Timeline

Halfak created this task.Dec 22 2015, 11:03 PM
Halfak raised the priority of this task from to Needs Triage.
Halfak updated the task description. (Show Details)
Halfak added a project: Phabricator.
Halfak moved this task to To Triage on the Phabricator board.
Halfak added a subscriber: Halfak.
Restricted Application added subscribers: StudiesWorld, Luke081515, scfc, Aklapper. · View Herald TranscriptDec 22 2015, 11:03 PM

Well, I wouldn't call this a duplicate of that bug as it seems this is more specific. It seems that this task may be blocked by that the other. Is it not possible *at all* to delete the workboard via the UI?

Is it not possible *at all* to delete the workboard via the UI?

No. See link in T122253#1900925.
The other option is to fix T89865.

Luke081515 triaged this task as Lowest priority.Jan 12 2016, 9:22 PM
Luke081515 moved this task from To Triage to Misc on the Phabricator board.

Per notes in T105865, workboards can be disabled at HEAD.

great news. Thanks!

I have disabled the revscoring workboard.
But https://phabricator.wikimedia.org/tag/revscoring/ displays "Workboard Disabled: This workboard has been disabled, but can be restored to its former glory." instead of the project overview page. :(

You should be able to go to ManageEdit Menu and click the icon next to "Project Details" to fix that, by changing the default page back to the detail page:

You could also click the next to "Workboard" to hide the item from the menu completely.

Aklapper closed this task as Resolved.Feb 18 2016, 12:46 PM
Aklapper claimed this task.

Hah, thank you a lot! I removed the workboard item from the bar on the left, and closed T122316 as T122315 as invalid.

Closing as resolved.

Restricted Application added a subscriber: TerraCodes. · View Herald TranscriptJun 3 2016, 2:30 AM