Page MenuHomePhabricator

Create user page link seems dead
Closed, ResolvedPublic

Description

When I click on the link in this screenshot, nothing happens if I am logged out (desktop or mobile). No errors, no nothing in the js console.

link: http://en.m.wikipedia.beta.wmflabs.org/wiki/User:Mr%20Selenium?mobileaction=beta

Event Timeline

JKatzWMF updated the task description. (Show Details)
JKatzWMF raised the priority of this task from to Needs Triage.
JKatzWMF assigned this task to bmansurov.
JKatzWMF moved this task to Needs Analysis on the Reading-Web-Sprint-63-Ellip… board.
JKatzWMF added a subscriber: JKatzWMF.
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptDec 23 2015, 11:00 PM
phuedx added a subscriber: phuedx.Dec 23 2015, 11:31 PM

Both the link and the "Create your own" button work for me on the Beta Cluster.

@JKatzWMF: What's the URL of the page that is broken for you? Are there any errors in the JavaScript console?

JKatzWMF updated the task description. (Show Details)Dec 24 2015, 12:59 AM
JKatzWMF set Security to None.
JKatzWMF updated the task description. (Show Details)

@phuedx updated description to answer your questions, but also here:

page
http://en.m.wikipedia.beta.wmflabs.org/wiki/User:Mr%20Selenium?mobileaction=beta

console:
nothing shows up when clicking the link

Seems like a Gather bug. Here is what I see in the JS console when I open http://en.m.wikipedia.beta.wmflabs.org/wiki/User:Mr%20Selenium?debug=true&mobileaction=beta#/editor/0

Uncaught Error: Module not found: ext.gather.api/CollectionsApi

OK, so the edit link is working now. The problem has something to do with the Beta cluster then.

Jdlrobson closed this task as Resolved.Dec 24 2015, 1:53 PM
Jdlrobson added a subscriber: Jdlrobson.