Page MenuHomePhabricator

Completion Suggester: Searching for Gloss doesn't match the Glossary page
Closed, ResolvedPublic

Description

With the (currently-beta) completion suggester feature enabled...

On mediawiki, there is a page Manual:Glossary. Searching for Glossary correctly offers it via autocomplete. However, searching for just Gloss does not offer anything.

Event Timeline

ksmith updated the task description. (Show Details)
ksmith raised the priority of this task from to Needs Triage.
ksmith added a project: CirrusSearch.
ksmith added a subscriber: ksmith.
Restricted Application added a project: Discovery. · View Herald TranscriptJan 7 2016, 1:15 AM
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald Transcript
EBernhardson moved this task from Needs triage to Search on the Discovery board.Feb 11 2016, 11:24 PM

This appears to have been resolved. My guess is something to do with the index not being happy (refreshed, not working, etc.). @ksmith, can you confirm it's behaving now?

This appears to have been resolved. My guess is something to do with the index not being happy (refreshed, not working, etc.). @ksmith, can you confirm it's behaving now?

I concur, I am unable to reproduce this behaviour now even though I was at first. Verification from @ksmith would be helpful.

@Deskana: Yup, works now. Not sure if it should be resolved, declined, or invalided.

I think that this problem has been fixed by T129575

Deskana closed this task as Resolved.Mar 18 2016, 4:52 PM
Deskana claimed this task.

@Deskana: Yup, works now. Not sure if it should be resolved, declined, or invalided.

There was a problem, and it's been fixed, so I say "resolved". :-)