Page MenuHomePhabricator

OTRS Login with Firefox 38 ESR not possible when User-Agent-overwriting-plugin set to IE6
Closed, InvalidPublic

Description

Today I tried to login OTRS, but I could not because the OTRS is complaining that my browser is too old (see below). I’m using iceweasel 38.5 which is the current version of Debian stable AND the current ESR of Firefox. It is neither “old” nor insecure. Please allow me login again, there are tickets to handle!

The browser you are using is too old. OTRS runs with a huge lists of browsers, please upgrade to one of these. Please see the documentation or ask your admin for further information.

Event Timeline

DaBPunkt created this task.Jan 10 2016, 4:49 PM
DaBPunkt raised the priority of this task from to High.
DaBPunkt updated the task description. (Show Details)
DaBPunkt added a project: OTRS.
DaBPunkt added a subscriber: DaBPunkt.
DaBPunkt updated the task description. (Show Details)Jan 10 2016, 4:54 PM
DaBPunkt set Security to None.
DaBPunkt closed this task as Invalid.Jan 10 2016, 5:28 PM
DaBPunkt claimed this task.

Sorry, that was my mistake. User-Agent-overwriting-plugin was active and so the browser reported IE6 (which is indeed very old). Sorry again.

Aklapper renamed this task from Allow login to OTRS with firefox ESR again to OTRS Login with Firefox 38 ESR not possible when User-Agent-overwriting-plugin st to IE6.Jan 11 2016, 8:38 PM
Aklapper renamed this task from OTRS Login with Firefox 38 ESR not possible when User-Agent-overwriting-plugin st to IE6 to OTRS Login with Firefox 38 ESR not possible when User-Agent-overwriting-plugin set to IE6.
Aklapper raised the priority of this task from High to Needs Triage.
Restricted Application added a subscriber: StudiesWorld. · View Herald TranscriptJan 11 2016, 8:38 PM