Investigate suggestions zero results rate
Closed, ResolvedPublic

Description

cirrus_suggestion_breakdown_no_automata.tsv & cirrus_suggestion_breakdown_with_automata.tsv have 0% zero results since 15 January 2016, which is odd

mpopov created this task.Jan 18 2016, 8:59 PM
mpopov updated the task description. (Show Details)
mpopov raised the priority of this task from to Needs Triage.
mpopov added a project: Discovery.
mpopov added a subscriber: mpopov.
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptJan 18 2016, 8:59 PM
mpopov moved this task from Needs triage to Analysis on the Discovery board.Jan 18 2016, 8:59 PM
debt added a subscriber: debt.Jan 19 2016, 1:56 AM
Deskana triaged this task as High priority.Jan 19 2016, 9:19 PM
Deskana added a subscriber: Deskana.

As a data quality issue, this needs investigation promptly.

ksmith moved this task from Analysis to On Sprint Board on the Discovery board.Jan 19 2016, 9:20 PM

This is caused by the avro serialization problem (T123541) wherein only requests from Wikitech (which uses older version of MW) were stored in Hadoop. Hence 0 queries using suggestions. Once that is resolved and data starts flowing back into Hadoop, we will have a proper ZRR.

Deskana closed this task as Resolved.Jan 21 2016, 1:32 AM
Deskana claimed this task.