Page MenuHomePhabricator

Doesn't work with Visual Editor
Closed, ResolvedPublic

Description

doesn't work with articles created or edited with the new VisualEditor. However, when I click on "Edit Source" and re-save the same article, it works!

See https://www.mediawiki.org/wiki/Topic:Smadf2usbuxobv42

Event Timeline

Foxtrott created this task.Jan 18 2016, 9:11 PM
Foxtrott claimed this task.
Foxtrott raised the priority of this task from to Medium.
Foxtrott updated the task description. (Show Details)
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 18 2016, 9:11 PM
Foxtrott updated the task description. (Show Details)Jan 18 2016, 9:11 PM
Foxtrott set Security to None.
Aklapper removed Foxtrott as the assignee of this task.Jun 19 2020, 4:23 PM
Aklapper added a subscriber: Foxtrott.

This task has been assigned to the same task owner for more than two years. Resetting task assignee due to inactivity, to decrease task cookie-licking and to get a slightly more realistic overview of plans. Please feel free to assign this task to yourself again if you still realistically work or plan to work on this task - it would be welcome!

For tips how to manage individual work in Phabricator (noisy notifications, lists of task, etc.), see https://phabricator.wikimedia.org/T228575#6237124 for available options.
(For the records, two emails were sent to assignee addresses before resetting assignees. See T228575 for more info and for potential feedback. Thanks!)

MarkAHershberger closed this task as Resolved.Mon, Nov 16, 3:44 PM
MarkAHershberger claimed this task.
MarkAHershberger added a subscriber: MarkAHershberger.

It looks like this is no longer an issue.