Page MenuHomePhabricator

tools-webgrid-lighttpd-1209 frozen
Closed, ResolvedPublic

Description

Yet another webgrid instance half-dead. can't ssh in, many webservice in sge deleting state, some in T state.

Event Timeline

Phe created this task.Jan 20 2016, 12:55 PM
Phe raised the priority of this task from to Needs Triage.
Phe updated the task description. (Show Details)
Phe added a subscriber: Phe.
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptJan 20 2016, 12:55 PM
scfc added a subscriber: scfc.Jan 20 2016, 2:38 PM

Contrary to the other instances, the console log on wikitech shows no indications of a problem:

[…]
cloud-init boot finished at Wed, 30 Dec 2015 03:17:15 +0000. Up 11.03 seconds

Ubuntu 12.04.5 LTS tools-webgrid-lighttpd-1209 ttyS0

tools-webgrid-lighttpd-1209 login:

I'll reboot the instance.

scfc closed this task as Resolved.Jan 20 2016, 3:43 PM
scfc claimed this task.
chasemp added a subscriber: chasemp.EditedJan 20 2016, 7:53 PM

@scfc did you ever end up rebooting this? It was frozen when I saw it this morning (erroneous time past removed :) I ended up rebooting it after some general info grabbing but top said top - 13:36:26 up 21 days, 10:19, at that time. I'm going to surface a bit more of what I saw in the main ticket.

scfc added a comment.Jan 20 2016, 8:50 PM

@chasemp: Yes, I rebooted it via Special:NovaInstance a short time after 14:38Z (and before 15:43Z), and the instance became responsive afterwards.