[betalabs] cross-wiki notification: Alerts - cannot mark as read
Closed, ResolvedPublic

Description

Seems to be happening only in betalabs.

  1. Enable 'Enhanced notifcations' for a user(on the screenshots it's user ET70) on cawiki and enwiki.
  2. Post an entry to a user on its User talk page on enwiki.
  3. Log in as the user in cawiki and see that ET70 received 1 Alert.

  1. Click to open Alerts:


  1. Click on X to mark the Alert as read - the alerts disappear. They will return after the page is refreshed.
Etonkovidova updated the task description. (Show Details)
Etonkovidova raised the priority of this task from to Needs Triage.
Etonkovidova added a subscriber: Etonkovidova.
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptJan 20 2016, 8:42 PM

@Etonkovidova Can you confirm this is still an issue? I cannot reproduce it locally.

@SBisson - the issue is not present anymore. Closing the ticket.

Etonkovidova closed this task as Resolved.Feb 25 2016, 12:50 AM
Etonkovidova added a subscriber: SBisson.